Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Hyperlinks funktionieren nicht nach Ausführung Anfügeabfrage
zurück: Auswahlabfrage variieren weiter: Zählen per Aktualisierungsabfrage Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
dshigit
Im Profil kannst Du frei den Rang ändern


Verfasst am:
10. Apr 2007, 22:16
Rufname:

Hyperlinks funktionieren nicht nach Ausführung Anfügeabfrage - Hyperlinks funktionieren nicht nach Ausführung Anfügeabfrage

Nach oben
       Version: Office 2007

Hallo,

ich habe folgendes Problem: Habe eine Anfügeanfrage erstellt, die aus einer verknüpften Excel-Tabelle Hyperlinks (URLs) in eine Access-Tabelle in ein Hyperlink-Feld anfügen soll. Die Abfrage funktioniert auch insoweit. Jedoch funktionieren die Hyperlinks in der Access-Tabelle nicht, da die Anfügeabfrage die URLs nur als "Text anzeigen als" speichert und die "Adresse" der Hyperlinks leer bleibt. Die URLs aus der Excel-Tabelle sind intakt, habe ich im Browser getestet.

Weiß jemand, ob es eine Möglichkeit gibt, die Anfügeabfrage so zu gestalten, dass die Hyperlinks später auch funktionieren bzw. die "Adresse" der Hyperlinks in der Access-Tabelle gefüllt wird?

Für Eure Antworten vielen Dank im voraus.

Grüße

dshigit
steffen0815
VBA-Programmierer


Verfasst am:
15. Apr 2007, 10:20
Rufname:


AW: Hyperlinks funktionieren nicht nach Ausführung Anfügeabf - AW: Hyperlinks funktionieren nicht nach Ausführung Anfügeabf

Nach oben
       Version: Office 2007

Hier gehts weiter Hyperlinks aus verknüpfter Excel Tabelle übernehmen
_________________
Gruß Steffen
Neues Thema eröffnen   Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: Anfügeabfrage und Verknüpfungen zu anderen Tabellen 1 Accessman 706 28. März 2007, 06:42
blicki Anfügeabfrage und Verknüpfungen zu anderen Tabellen
Keine neuen Beiträge Access Tabellen & Abfragen: Frage zu Anfügeabfrage zweier Datenbanken 2 Mascar 715 28. Jan 2007, 20:54
Gast Frage zu Anfügeabfrage zweier Datenbanken
Keine neuen Beiträge Access Tabellen & Abfragen: verknüpfte .xls tabelle -> anfügeabfrage -> access-tab 7 Schmelloo 4948 21. Nov 2006, 14:16
rita2008 verknüpfte .xls tabelle -> anfügeabfrage -> access-tab
Keine neuen Beiträge Access Tabellen & Abfragen: Formatierung bei Anfügeabfrage 2 Craig Marduk 603 18. Okt 2006, 11:57
Craig Marduk Formatierung bei Anfügeabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: Hyperlinks 1 Lampenmann 599 11. Mai 2006, 17:03
rita2008 Hyperlinks
Keine neuen Beiträge Access Tabellen & Abfragen: Probleme bei Anfügeabfrage 4 didiK 2565 19. Apr 2006, 09:29
didiK Probleme bei Anfügeabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: Datumsfeld in Tab über Anfügeabfrage 1 Paddy 598 25. Jan 2006, 14:13
jens05 Datumsfeld in Tab über Anfügeabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: Anfügeabfrage: Textwert soll in Minuten umgewandelt werden 5 azwinzds 497 09. Dez 2005, 11:05
azwinzds Anfügeabfrage: Textwert soll in Minuten umgewandelt werden
Keine neuen Beiträge Access Tabellen & Abfragen: hyperlinks funktionieren nicht 3 neuhier 591 18. Nov 2005, 20:11
DF6GL hyperlinks funktionieren nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Anfügeabfrage oder nicht? 1 coones 610 20. Okt 2005, 08:43
rita2008 Anfügeabfrage oder nicht?
Keine neuen Beiträge Access Tabellen & Abfragen: Anfügeabfrage 19 Gast 1831 13. Okt 2005, 15:39
Dalmatinchen Anfügeabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: leerzeichen bei einer anfügeabfrage 3 eddo51 620 26. Aug 2005, 10:26
cablit leerzeichen bei einer anfügeabfrage
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Macromedia Dreamweaver