Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Startseite (index.htm) nicht angezeigt
zurück: Frontpage und Hyperlink ( Hilfe ) weiter: Frames nachträglich einbauen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
TorBen04
Einsteiger


Verfasst am:
23. Apr 2007, 22:42
Rufname:

Startseite (index.htm) nicht angezeigt - Startseite (index.htm) nicht angezeigt

Nach oben
       

Hallo zusammen,

ich mache gerade die ersten Gehversuche in Sachen Homepageerstellung mit Frontpage...
Aus Gründen einer auflösungsunabhängigen, zentrierten Darstellung habe ich aus dem Forum einen Frame-Quellcode kopiert und geringfügig angepasst. Wenn ich die Homepage lokal über die index.htm starte, sieht alles wie gewünscht aus, doch wenn ich sie online starten möchte, erscheint folgende Darstellung:

Index of /sv-arendsee

Name Last modified Size Description
Parent Directory
-
Index.html 23-Apr-2007 22:32 578
Inhalt/ 23-Apr-2007 21:40 -
Links-Rechts/ 23-Apr-2007 21:40 -
Thumbs.db 23-Apr-2007 21:40 11K


Woran kann das denn liegen? Und wie kann ich das abstellen?

Zur Info hier noch der Quellcode der index.htm:
Code:
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>index</title>
</head>

<FRAMESET border=0 frameSpacing=0 frameBorder=0 cols=*,900,* >
   <FRAME name=links src="Links-Rechts/links.htm" noResize scrolling=no >
   <FRAME name=inhalt src="Inhalt/Inhalt.htm" noResize scrolling=no target="_self" >
   <FRAME name=rechts src="Links-Rechts/rechts.htm" noResize scrolling=no >
   <noframes>
   <body>
   <p>Diese Seite verwendet Frames. Frames werden von Ihrem Browser aber nicht
   unterstützt.</p>
   </body>
   </noframes>
</FRAMESET>
</html>

Vielen Dank für eure Hilfe!
womaninweb
(X)HTML und CSS Junkie


Verfasst am:
24. Apr 2007, 09:44
Rufname:
Wohnort: Aachen


AW: Startseite (index.htm) nicht angezeigt - AW: Startseite (index.htm) nicht angezeigt

Nach oben
       

Hallo TorBen04,

hast du alles, einschliesslich der Ordnerstruktur, auf den Server geladen?

Gruß

_________________
Der Vorteil der Klugheit besteht darin, dass man sich dumm stellen kann. Das Gegenteil ist schon schwieriger.
Kurt Tucholsky
maninweb
Microsoft Excel MVP 2014


Verfasst am:
24. Apr 2007, 09:46
Rufname: maninweb
Wohnort: Aachen

AW: Startseite (index.htm) nicht angezeigt - AW: Startseite (index.htm) nicht angezeigt

Nach oben
       

Hi TorBen04...

benenne mal die index.htm in index.html <--- um und probier' mal, ob's dann klappt.
Wenn's nicht geht, dann nehme mal default.html. Auch prüfen, ob die Unter-
verzeichnisse Links-Rechts und Inhalt auf Deinem Server vorhanden sind
und die Frameseiten drin sind.

Gruß

_________________
Der größte Aberglaube der Gegenwart ist der Glaube an die Vorfahrt.
Jacques Tatischeff - auch bekannt als Jacques Tati
20FCC4FD0E3240C59522E3F0C4695941
TorBen04
Einsteiger


Verfasst am:
24. Apr 2007, 18:42
Rufname:


AW: Startseite (index.htm) nicht angezeigt - AW: Startseite (index.htm) nicht angezeigt

Nach oben
       

Hey, feine Sache! Mit default.html klappt's... Very Happy
Vielen Dank!

Aber woran liegt das? Ich habe schon ein paar andere Versionen (allerdings ohne Frames) hochgeladen, da hat es mit index.htm funktioniert...
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge PHP & JavaScript Forum: Text aus HTM(L) Datei auslesen und auflisten ?? 1 kugelschreiber 312 30. Sep 2013, 14:23
maninweb Text aus HTM(L) Datei auslesen und auflisten ??
Keine neuen Beiträge Macromedia Dreamweaver Forum: frame-problem: 2 leisten werden doppelt angezeigt :-( 3 Bollifisch 1608 22. März 2011, 16:38
womaninweb frame-problem: 2 leisten werden doppelt angezeigt :-(
Keine neuen Beiträge PHP & JavaScript Forum: Javascript in Iframe wird in IE nicht nicht angezeigt 1 elnico 1919 12. Jan 2011, 14:57
maninweb Javascript in Iframe wird in IE nicht nicht angezeigt
Keine neuen Beiträge Frontpage Forum: keywords in der index seite Homepage Frontpage 1 stupsi.2000 1690 21. Sep 2010, 19:26
maninweb keywords in der index seite Homepage Frontpage
Keine neuen Beiträge HTML & CSS Forum: Excel htm datei wird nicht richtig im web dargestellt !!! 1 Soko1 2294 04. Jan 2010, 15:37
waldwuffel Excel htm datei wird nicht richtig im web dargestellt !!!
Keine neuen Beiträge Frontpage Forum: .htm Dateien werden mit Frontpage nicht geöffnet 0 Gast_Thomas 1313 18. Nov 2009, 16:48
Gast_Thomas .htm Dateien werden mit Frontpage nicht geöffnet
Keine neuen Beiträge Frontpage Forum: Designs werden nicht angezeigt nach dem Hochladen! 5 bjs1981 1088 14. Aug 2009, 17:58
maninweb Designs werden nicht angezeigt nach dem Hochladen!
Keine neuen Beiträge Frontpage Forum: htm-Dateien werden nicht mehr angezeigt 0 Rovi 688 12. Mai 2009, 13:17
Rovi htm-Dateien werden nicht mehr angezeigt
Keine neuen Beiträge MS Expression Web Forum: Es werden nicht alle Ordner in der Ordnerliste angezeigt 0 uwer1971 2103 01. Apr 2009, 22:20
uwer1971 Es werden nicht alle Ordner in der Ordnerliste angezeigt
Keine neuen Beiträge Frontpage Forum: HILFE ! Will meine Startseite durch PW schützen !? 5 vmax 572 06. März 2009, 15:26
maninweb HILFE ! Will meine Startseite durch PW schützen !?
Keine neuen Beiträge Frontpage Forum: Grrr, Bilder werden nach Hochladen nicht angezeigt 1 Sepp2008 1074 23. Okt 2008, 10:21
maninweb Grrr, Bilder werden nach Hochladen nicht angezeigt
Keine neuen Beiträge Frontpage Forum: seitenrand wird trotz margin-befehl nicht angezeigt 2 lastminute67 1485 11. Okt 2007, 20:17
Gast seitenrand wird trotz margin-befehl nicht angezeigt
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps