Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Bedingte Formatierung funktioniert nicht
zurück: Drop-down Feld aus zwei "Spalten" weiter: Auswahl in Listenfeld soll Textfeld füllen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Rückfrage Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Sebi1982
Im Profil kannst Du frei den Rang ändern


Verfasst am:
14. Sep 2007, 18:25
Rufname: Sebastian

Bedingte Formatierung funktioniert nicht - Bedingte Formatierung funktioniert nicht

Nach oben
       Version: Office 2003

Hallo Zusammen,

ich habe ein blödes Problem:

In einem Access-Formular möchte ich ein Textfeld bedingt formatieren sofern ein bestimmtest Ja/Nein-Feld einen Haken hat (also auf Ja steht).

Dies habe ich versucht zu lösen, indem ich auf das gewünschte Textfeld mit der rechten Maustaste klicke und "Bedingte Formatierung" auswähle.

Im Fenster habe ich "Ausdruck ist" ausgewählt und
Code:
[janeinfeld]=Ja
reingeschrieben und einen farbigen Hintergrund gewählt.

Das Ganze funktioniert nur leider nicht. In einer Testdatenbank habe ich dies vorher ausprobiert und dort hat es tadellos funktioniert. Rolling Eyes

Wenn ich
Code:
[janeinfeld]=Nein
setze, dann wird das Textfeld immer farbig hinterlegt.

Hat jemand eine Idee woran das Ganze liegt? Das macht doch keinen Sinn. Wieso funktioniert das in einer Testdatenbank aber nicht in der Live-DB?

Vielen Dank im Voraus für jeden Tipp. Ich bin wirklich ratlos.

Lieben Gruß,

Sebastian

P.S.: Die Live-DB ist viel komplexer und ich habe diese nicht selbst erstellt. Es ist außerdem möglich, dass diese evtl. mit einer anderen Version als Office03 erstellt wurde.
jens05
Moderator


Verfasst am:
14. Sep 2007, 20:24
Rufname:
Wohnort: ~~~~~


AW: Bedingte Formatierung funktioniert nicht - AW: Bedingte Formatierung funktioniert nicht

Nach oben
       Version: Office 2003

Hallo,
da wird wohl was schieflaufen,
versuche es mal anstatt mit Ja mit -1 oder Wahr.

Ist es wirklich ein Ja/Nein Feld in der Tabelle?

_________________
mfg jens05 Wink
Sebi1982
Im Profil kannst Du frei den Rang ändern


Verfasst am:
17. Sep 2007, 09:35
Rufname: Sebastian

AW: Bedingte Formatierung funktioniert nicht - AW: Bedingte Formatierung funktioniert nicht

Nach oben
       Version: Office 2003

Danke. Das mit "-1" ist mir auf dem Weg nach Hause am Freitag auch eingefallen. Werde das demnächst mal versuchen. Bin gespannt ob das funktionieren wird. Wahr habe ich bereits ausprobiert. Das ging auch nicht. "Falsch" führte zu dem gleichen Ergebnis wie "Nein".

Achja, es ist in der Tat ein Ja/Nein-Feld. Das war das erste was ich überprüft habe.
jens05
Moderator


Verfasst am:
17. Sep 2007, 19:34
Rufname:
Wohnort: ~~~~~


AW: Bedingte Formatierung funktioniert nicht - AW: Bedingte Formatierung funktioniert nicht

Nach oben
       Version: Office 2003

Hallo,
Zitat:
Achja, es ist in der Tat ein Ja/Nein-Feld
Laufen die Daten bevor sie das Form erreichen über eine Abfrage? Wird dort das Feld evtl verändert?
_________________
mfg jens05 Wink
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: Umsätze kumulieren - DSUM funktioniert nicht 1 Benicio 3234 10. Sep 2007, 18:11
Shai Umsätze kumulieren - DSUM funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Bound Column funktioniert nicht 6 Smmmile 1200 12. Jul 2007, 17:56
Smmmile Bound Column funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Update-Abfrage funktioniert nicht richtig 2 Kelley1995 507 05. Jul 2007, 16:00
Kelley1995 Update-Abfrage funktioniert nicht richtig
Keine neuen Beiträge Access Tabellen & Abfragen: Warum funktioniert diese Abfrage nicht ? 6 Mirage 804 05. Jun 2007, 12:14
Mirage Warum funktioniert diese Abfrage nicht ?
Keine neuen Beiträge Access Tabellen & Abfragen: Aktualisierungsabfrage funktioniert nicht 7 BAD TOUCH 3023 30. Mai 2007, 13:13
Gast Aktualisierungsabfrage funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Formatierung Excel-Datei in Access 8 Christine M 1122 21. Mai 2007, 11:56
Christine M Formatierung Excel-Datei in Access
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage funktioniert nicht...hilfe!!!!! 2 bennie103 603 22. März 2007, 21:14
Gast Abfrage funktioniert nicht...hilfe!!!!!
Keine neuen Beiträge Access Tabellen & Abfragen: SQL In mit mehreren Werten funktioniert nicht 5 lullus 702 30. Jan 2007, 20:53
jens05 SQL In mit mehreren Werten funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Kriterium funktioniert nicht!!! 5 christoph.1982 680 25. Jan 2007, 22:18
Nouba Kriterium funktioniert nicht!!!
Keine neuen Beiträge Access Tabellen & Abfragen: text -> zahl formatierung 7 archit.ten 4019 25. Jan 2007, 16:00
sql text -> zahl formatierung
Keine neuen Beiträge Access Tabellen & Abfragen: Beziehung mit verknüpfter Tabelle funktioniert nicht 4 Thom@s 680 09. Dez 2006, 16:15
Thom@s Beziehung mit verknüpfter Tabelle funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Formatierung bei Anfügeabfrage 2 Craig Marduk 603 18. Okt 2006, 11:57
Craig Marduk Formatierung bei Anfügeabfrage
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Macromedia Dreamweaver