Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zelle ausfüllen beim öffnen???
zurück: im Kalender soll HEUTE hervorgehoben werden weiter: Welche Formel für Erkennung von Land und dazugehörigen Preis Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Der Hilfesuchende :-)
Gast


Verfasst am:
15. Nov 2007, 21:39
Rufname:

Zelle ausfüllen beim öffnen??? - Zelle ausfüllen beim öffnen???

Nach oben
       Version: Office 2003

Hi !

Ich habe laufende Kosten mit Datum aufgelistet.
Mein Anliegen wäre es jetzt, wenn ich Excel öffne, dass Excel das aktuelle Tagesdatum prüft,
und dann die laufenden Kosten die bis zu diesem Datum fällig sind, in die Spalte Ausgaben automatisch einträgt.

Beispiel:
1.1.07 laufende Kosten 1
2.1.07 laufende Kosten 2
14.1.07 laufende Kosten 3

Ich öffne Excel z.B. am 3.1.07, dann sollen laufende Kosten 1 + 2, in Spalte „Ausgaben“ automatisch eingetragen sein.
Nicht aber laufende Kosten 3 !!!

Wenn mir damit jemand weiterhelfen kann , wäre ich sehr dankbar!!

Gruß Der Hilfesuchende
Detlef 42
Tastet . . . sucht . . . und trifft manchmal


Verfasst am:
15. Nov 2007, 22:25
Rufname:
Wohnort: RE

AW: Zelle ausfüllen beim öffnen??? - AW: Zelle ausfüllen beim öffnen???

Nach oben
       Version: Office 2003

hallo Sucher,

könnte das hier verwertbar sein?

Tabelle1
 ABCDEFG
1DatumText  Ausgabe  
212.11.2007aaaa  12.11.2007aaaa 
313.11.2007bbbb  13.11.2007bbbb 
415.11.2007cccc     
517.11.2007dddd     
620.11.2007eeee     
7       
Formeln der Tabelle
E2 : =WENN(A2="";"";WENN(A2<HEUTE();A2;""))
F2 : =WENN(A2="";"";WENN(A2<HEUTE();B2;""))
E3 : =WENN(A3="";"";WENN(A3<HEUTE();A3;""))
F3 : =WENN(A3="";"";WENN(A3<HEUTE();B3;""))
E4 : =WENN(A4="";"";WENN(A4<HEUTE();A4;""))
F4 : =WENN(A4="";"";WENN(A4<HEUTE();B4;""))
E5 : =WENN(A5="";"";WENN(A5<HEUTE();A5;""))
F5 : =WENN(A5="";"";WENN(A5<HEUTE();B5;""))
E6 : =WENN(A6="";"";WENN(A6<HEUTE();A6;""))
F6 : =WENN(A6="";"";WENN(A6<HEUTE();B6;""))
E7 : =WENN(A7="";"";WENN(A7<HEUTE();A7;""))
F7 : =WENN(A7="";"";WENN(A7<HEUTE();B7;""))
 
Excel Jeanie Html

falls einschliesslich den =heute() dann noch ein . . .= . . . nach dem . . .< . . . hinzufügen.

_________________
Gruß

Detlef

. . . wer nicht fragt bleibt stehen . . .
Gast



Verfasst am:
15. Nov 2007, 22:39
Rufname:


AW: Zelle ausfüllen beim öffnen??? - AW: Zelle ausfüllen beim öffnen???

Nach oben
       Version: Office 2003

Werde es mal ausprobieren und dann Bericht erstatten!!

Vielen Dank für die Mühe die du dir gemacht hast!

**tiefer Kniefall**

Gruß Hilfesuchender
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Teilinhalt einer Zelle in einer neuen Zelle kopieren 2 nastromo2001 2812 24. Jan 2005, 18:48
nastromo2001 Teilinhalt einer Zelle in einer neuen Zelle kopieren
Keine neuen Beiträge Excel Formeln: Daten in einer Zelle trennen 2 bsailer 7161 07. Jan 2005, 13:39
bsailer Daten in einer Zelle trennen
Keine neuen Beiträge Excel Formeln: mehrere WENN-Verknüpfungen pro Zelle 9 MichaP 2491 13. Dez 2004, 19:37
ae mehrere WENN-Verknüpfungen pro Zelle
Keine neuen Beiträge Excel Formeln: Bei der Formel "=C5-((B6-B5)*G3)" soll die Zelle G 2 Gast 1502 26. Nov 2004, 15:55
Gast Bei der Formel "=C5-((B6-B5)*G3)" soll die Zelle G
Keine neuen Beiträge Excel Formeln: wenn zelle voll dann 15 umbroboy 7276 31. Okt 2004, 11:15
pehbeh wenn zelle voll dann
Keine neuen Beiträge Excel Formeln: Probleme mit VBA ***beim öffnen automatisch Tabelle2 aktiv 1 phil1982 501 20. Okt 2004, 22:10
Reinhard Probleme mit VBA  ***beim öffnen automatisch Tabelle2 aktiv
Keine neuen Beiträge Excel Formeln: Werte aus Liste mit Validation in Zelle 1 Gast 2516 18. Okt 2004, 15:20
icke Werte aus Liste mit Validation in Zelle
Keine neuen Beiträge Excel Formeln: spalte einer bestimmten zelle in einer anderen zelle anzeige 1 brouwe 1290 13. Okt 2004, 18:41
Arnim spalte einer bestimmten zelle in einer anderen zelle anzeige
Keine neuen Beiträge Excel Formeln: SVERWEIS, Wert aus der nächsten zelle 9 Dave 5483 11. Okt 2004, 13:50
Dave SVERWEIS, Wert aus der nächsten zelle
Keine neuen Beiträge Excel Formeln: Leerzeichen in Zelle löschen 3 pkegelking 1807 01. Okt 2004, 11:57
pkegelking Leerzeichen in Zelle löschen
Keine neuen Beiträge Excel Formeln: Formatieren in Abhängigkeit von Zelle 'links'? 9 abidmon 2819 06. Sep 2004, 10:03
abidmon Formatieren in Abhängigkeit von Zelle 'links'?
Keine neuen Beiträge Excel Formeln: Felder ausfüllen nur bis aktuellem Datum 4 Salazar 906 12. Aug 2004, 15:53
fl618 Felder ausfüllen nur bis aktuellem Datum
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps