Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
zurück: Tabellenwerte übergeben ohne Formatierung weiter: Daten filtern / E97 Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Gast



Verfasst am:
25. Okt 2004, 15:01
Rufname:

Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) - Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)

Nach oben
       

Windows NT
Ich habe folgende Logistik Tabelle (vereinfacht):
Spalte A: Gelieferte Menge
Spalte B: Lieferdatum (20.10.2004 als Beispiel)

Ich moechte nun die monatliche Liefermenge berechnen. Wieviel wurde im September geliefert, wieviel im Oktober...

Ich habe versucht:
=SUMIF(B1:B25, "Oktober", A1:A25)

Kam aber immer null raus. Was hab ich falsch gemacht? Rolling Eyes
ae
Mein Name ist Ente


Verfasst am:
25. Okt 2004, 15:04
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1 - AW: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1

Nach oben
       

Hallo,
sieh dir mal nachstehendes Bsp. an :

http://61378.forum.onetwomax.de/topic=100581088575

angepasst auf dein bsp.:

 
 ABCDEFG
114.01.2003Schulze100 3Maerz441
216.03.2004Schulze210    
320.03.2004Schulze231    
422.04.2004Schulze333    
525.05.2004Schulze243    
627.06.2004Schulze321    
730.07.2004Schulze432    
Formeln der Tabelle
G1 : {=SUMME((MONAT(A1:A7)=E1)*(C1:C7))}

Enth&auml;lt Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschlie&szlig;en!
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Gast



Verfasst am:
25. Okt 2004, 20:15
Rufname:


Re: Koennte ein Sverweis sein - Re: Koennte ein Sverweis sein

Nach oben
       

Anonymous hat folgendes geschrieben:
Windows NT
Ich habe folgende Logistik Tabelle (vereinfacht):
Spalte A: Gelieferte Menge
Spalte B: Lieferdatum (20.10.2004 als Beispiel)

Ich moechte nun die monatliche Liefermenge berechnen. Wieviel wurde im September geliefert, wieviel im Oktober...

Ich habe versucht:
=SUMIF(B1:B25, "Oktober", A1:A25)

Kam aber immer null raus. Was hab ich falsch gemacht? Rolling Eyes


Hallo Andreas,
danke fuer deine Hilfe!
Surprised
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Uhrzeiten adieren und je nach Summe Pausen abziehen 6 Zokanta 2437 30. Sep 2004, 11:48
Zokanta Uhrzeiten adieren und je nach Summe Pausen abziehen
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 3 Bernett22 945 24. Sep 2004, 09:51
Bernett22 Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Tabellendaten mit SVERWEIS vergleichen 7 Gast 6039 19. Sep 2004, 00:45
fl618 Tabellendaten mit SVERWEIS vergleichen
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: SVerweis über mehrere Tabellenblätter 1 Andy_beginner 2084 16. Jul 2004, 08:19
icke SVerweis über mehrere Tabellenblätter
Keine neuen Beiträge Excel Formeln: Kombination SVerweis und WVerweis!? 29 sathiere 28431 13. Jul 2004, 15:04
ae Kombination SVerweis und WVerweis!?
Keine neuen Beiträge Excel Formeln: sverweis 2 steini 921 24. Jun 2004, 21:46
steini sverweis
Keine neuen Beiträge Excel Formeln: SVERWEIS oder 15 Gernoth 1839 21. Jun 2004, 15:41
ae SVERWEIS oder
Keine neuen Beiträge Excel Formeln: SVERWEIS 1 piiet 1320 16. Jun 2004, 12:51
steve1da SVERWEIS
Keine neuen Beiträge Excel Formeln: Summe Wenn... 6 toddi28217 919 08. Jun 2004, 10:41
steve1da Summe Wenn...
Keine neuen Beiträge Excel Formeln: Summe Wenn verschiedene Schriftfarbe 0 Gast 718 07. Jun 2004, 11:52
Gast Summe Wenn verschiedene Schriftfarbe
Keine neuen Beiträge Excel Formeln: 2 facher SVerweis 4 Karl 2238 05. Jun 2004, 19:53
xyzdef 2 facher SVerweis
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: JavaScript