Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
=WENN(I5>=6;F5=0,75;F5=0,5)
zurück: Zellen Sperren weiter: alternative zur WENN-Funktion Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Fabian_bkk
Im Profil kannst Du frei den Rang ändern


Verfasst am:
16. Dez 2003, 16:51
Rufname:

=WENN(I5>=6;F5=0,75;F5=0,5) - =WENN(I5>=6;F5=0,75;F5=0,5)

Nach oben
       

Hallo , so langsam habe ich ein schlechtes Gewissen, bin ja nur am fragen

Warum zeigt mir diese Formel 0 an ? Egal ob der Wert in I5 größer oder kleiner 6 ist ?
=WENN(I5>=6;F5=0,75;F5=0,5)

Danke mal wieder Smile

Gruß Fabian
thermowolf
Gast


Verfasst am:
16. Dez 2003, 22:48
Rufname:


AW: =WENN(I5>=6;F5=0,75;F5=0,5) - AW: =WENN(I5>=6;F5=0,75;F5=0,5)

Nach oben
       

Hi

Versuch es mal mit der formel =WENN(I5>=6;0,75;0,5) diese mus dann natürlich in die zelle F5

Gruß
TW
Gast



Verfasst am:
17. Dez 2003, 02:39
Rufname:

AW: =WENN(I5>=6;F5=0,75;F5=0,5) - AW: =WENN(I5>=6;F5=0,75;F5=0,5)

Nach oben
       

Hallo Fabian,

die genaue Begründung will ich dir auch mitgeben:

=WENN(I5>=6;F5=0,75;F5=0,5)
da drin steht dann: = WENN(WAHR;FALSCH;FALSCH)
außer in der Zelle F5 wäre gerade zufällig der Wert 0,75 oder 0,5

Du hast also nur zwei weitere Vergleiche, und nicht Wertzuweisungen, so
wie du es angenommen hättest.
Die Formel wird, in der Zelle in der sie eingetragen ist, durch ihr Ergebnis
ersetzt. Deshalb siehst du die Formel auch nur, wenn du sie bearbeiten
willst (Doppelklick).

mfg
Manfred
fabian_
Gast


Verfasst am:
17. Dez 2003, 09:22
Rufname:


danke an euch beide :-) - danke an euch beide :-)

Nach oben
       

Vielen Dank für die Lösung und noch mehr dank für die Begründung. Also ist mir da doch ein Logikfehler unterlaufen , nach 12 Stunden Büroarbeit hat ich keinen klaren kopf mehr fassen können Surprised

Grüße Fabian
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0? 2 Hujnter 100 17. Apr 2013, 07:39
Hujnter Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0?
Keine neuen Beiträge Excel Formeln: die 0 Ignorieren und nächsten Tabellenwert >0 nehmen 13 andyx99 394 24. Okt 2012, 18:55
andyx99 die 0 Ignorieren und nächsten Tabellenwert >0 nehmen
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Runden Funktion in 0,05 Schritten 2 huffi 290 16. Mai 2012, 21:42
< Peter > Runden Funktion in 0,05 Schritten
Keine neuen Beiträge Excel Formeln: Wenn Wert >0 übernehmen in ein anderes Tabellenblatt 1 scs1916 301 18. Apr 2012, 16:37
SCL Wenn Wert >0 übernehmen in ein anderes Tabellenblatt
Keine neuen Beiträge Excel Formeln: Nur Felder zählen die >0.00€ sind 2 Pol.L. 85 10. Jan 2012, 18:28
Pol.L. Nur Felder zählen die >0.00€ sind
Keine neuen Beiträge Excel Formeln: Wahrheitswert, wenn finden istzahl<>0 in mehreren Bere 6 MMue 695 17. Okt 2011, 19:53
MMue Wahrheitswert, wenn finden istzahl<>0 in mehreren Bere
Keine neuen Beiträge Excel Formeln: =SUMMEWENN(G4:G125;"<0";G4:G125+H4:H125)????? 8 flowergirl 198 24. Mai 2011, 21:51
flowergirl =SUMMEWENN(G4:G125;"<0";G4:G125+H4:H125)?????
Keine neuen Beiträge Excel Formeln: Makros mit Excel 4.0 (KEIN VBA) 3 Pinsel63 904 06. Dez 2010, 23:20
shift-del Makros mit Excel 4.0 (KEIN VBA)
Keine neuen Beiträge Excel Formeln: Formel Wenn <0 4 0815roy 184 13. Nov 2010, 12:59
Gast Formel Wenn <0
Keine neuen Beiträge Excel Formeln: 13 Spalten, wenn eine <>0 dann 1 5 biker3105 293 14. Sep 2010, 12:13
biker3105 13 Spalten, wenn eine <>0 dann 1
Keine neuen Beiträge Excel Formeln: negative werte (<0) immer als 0 darstellen 3 exel greenhorn 2737 07. Mai 2010, 12:24
exel greenhorn negative werte (<0) immer als 0 darstellen
Keine neuen Beiträge Excel Formeln: WENN( "Text in Zelle C1 Unterstrichen";A1*0;A1*1) 4 YellowTom 1203 05. Dez 2009, 20:50
YellowTom WENN( "Text in Zelle C1 Unterstrichen";A1*0;A1*1)
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps