Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zählen von Werten aus untersch. Spalten mit 2 Kriterien
zurück: 0.5 abrunden und nicht aufrunden weiter: Excel 97,2000, XP - Dienstplan Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Sigi
Kein Profi, aber auch kein Frischling mehr...


Verfasst am:
19. Nov 2004, 09:35
Rufname:
Wohnort: Hohentengen

Zählen von Werten aus untersch. Spalten mit 2 Kriterien - Zählen von Werten aus untersch. Spalten mit 2 Kriterien

Nach oben
       

Hallo,

hab folgendes Problem:

In der Spalte AO steht der Mitarbeiter, welcher auf einer Messe teilgenommen hat. In den Spalten BR - BX stehen die Wochentage, an welchen die Messe stattgefunden hat. Wir möchten nun die Anzahl der Wochenenden je Mitarbeiter herausfinden, an welchen dieser auf einer Messe war. Die Wochentage sind mit der Funktion "Wochentag" berechnet worden, die Mitarbeiter liegen als Namenskürzel vor.

Hat mir jemand eine passende Formel, wie ich dies lösen kann?

Danke im voraus
Gast1
Gast


Verfasst am:
20. Nov 2004, 02:21
Rufname:

AW: Zählen von Werten aus untersch. Spalten mit 2 Kriterien - AW: Zählen von Werten aus untersch. Spalten mit 2 Kriterien

Nach oben
       

hallo Siggi,

ausgehend davon, daß der Mitarbeiter immer das ganze wochenende gearbeitet hat,wäre die formel mit zählenwenn möglich.
in ZelleA1

zB. =ZÄHLENWENN(BX:BX;AO1)

zählt die ganze Spalte nach dem Inhalt der Zelle AO1
in der neuen Formelzelle mit Maus am rechten unteren Punkt anfassen und nach unten ziehen, soviel Zellen, wie Mitarbeiter vorhanden sind.

Gruß A.Knecht
Gast



Verfasst am:
20. Nov 2004, 03:18
Rufname:


AW: Zählen von Werten aus untersch. Spalten mit 2 Kriterien - AW: Zählen von Werten aus untersch. Spalten mit 2 Kriterien

Nach oben
       

oder,

=SUMMENPRODUKT((A1:A100="x")*(B1:B100="y"))

jetzt nur noch anpassen x=Mitarbeiter
Y=Messe
(Wie Du das auch immer hinterlegt hast)

gruß A.Knecht
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Vor- und Nachname in 1 Spalte in 2 Spalten aufteilen 2 Gast 2921 26. Nov 2004, 11:48
Gast Vor- und Nachname in 1 Spalte in 2 Spalten aufteilen
Keine neuen Beiträge Excel Formeln: Formel für das zählen aller x in einer Spalte 1 joefaser 2003 18. Nov 2004, 23:08
ae Formel für das zählen aller x in einer Spalte
Keine neuen Beiträge Excel Formeln: ZÄHLENWENN bei 2 Suchkriterien in wechselnden Spalten 10 Rebecca Nau 1909 12. Nov 2004, 11:26
Arnim ZÄHLENWENN bei 2 Suchkriterien in wechselnden Spalten
Keine neuen Beiträge Excel Formeln: Wenn-Bedingung mit mehreren Spalten und Zeile 6 Lusie 2819 02. Nov 2004, 15:57
Lusie Wenn-Bedingung mit mehreren Spalten und Zeile
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit mehreren Kriterien 6 beat. 1330 29. Okt 2004, 13:04
KrExceln SUMMEWENN mit mehreren Kriterien
Keine neuen Beiträge Excel Formeln: Druckbereich:nur einzelne Spalten als Druckbereich markieren 3 mufty001 1912 21. Okt 2004, 09:24
mufty001 Druckbereich:nur einzelne Spalten als Druckbereich markieren
Keine neuen Beiträge Excel Formeln: gegeben 2 Spalten/ ges. wie oft Wert aus Spalte 1 mit Wert a 4 Stefan B. 1310 21. Okt 2004, 08:06
Stefan B. gegeben 2 Spalten/ ges. wie oft Wert aus Spalte 1 mit Wert a
Keine neuen Beiträge Excel Formeln: DATUM -> Tage zählen ? 3 anna-bolika 4451 11. Okt 2004, 16:34
lou38 DATUM -> Tage zählen ?
Keine neuen Beiträge Excel Formeln: Wert nach 2 Kriterien raussuchen 2 KARL 1902 24. Sep 2004, 12:11
KARL Wert nach 2 Kriterien raussuchen
Keine neuen Beiträge Excel Formeln: Formel für Spalten und Zeilen 17 Gast 2737 15. Sep 2004, 14:11
steve1da Formel für Spalten und Zeilen
Keine neuen Beiträge Excel Formeln: werte in neue tabelle mit neuen spalten kopieren 1 Timo 1723 03. Sep 2004, 07:37
ae werte in neue tabelle  mit neuen spalten kopieren
Keine neuen Beiträge Excel Formeln: E2k: Zählen bei bestimmter Hintergrundfarbe 22 SAMsTag 2751 16. Aug 2004, 13:07
SAMsTag E2k: Zählen bei bestimmter Hintergrundfarbe
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen