Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Vergleich zweier Tabellen
zurück: Aktuellen und vergangenen Monat anzeigen weiter: relatives Formel kopieren Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Enjoy82
Excel-Kenner


Verfasst am:
25. Nov 2004, 11:25
Rufname:
Wohnort: Graz

Vergleich zweier Tabellen - Vergleich zweier Tabellen

Nach oben
       

Hallo!

Ich möchte die erste Spalte einer Tabelle 1 mit der ersten Spalte der Tabelle 2 vergleichen. Stimmt ein Eintrag überein, dann soll der Eintrag in der Tabelle zwei mit einem rotem Standarttext überschrieben werden.

Wäre sehr nett, wenn Ihr mir weiterhelfen könnt.

mfG

_________________
Thanks for your attention
fridgenep
Gast


Verfasst am:
25. Nov 2004, 13:38
Rufname:

AW: Vergleich zweier Tabellen - AW: Vergleich zweier Tabellen

Nach oben
       

Hallo,

wie wäre es hiermit?

Ist eine Hilfsspaltenlösung... nur mal so zum Ansatz:

Schreibe in die zweite Spalte der zweiten Tabelle:

Code:
=WENN(ZÄHLENWENN(Tabelle1!A:A;A1)>=1;"Dieser Eintrag stimmt überein!";"")


und dann runterkopieren...

Hilft dir das weiter???
Enjoy82
Excel-Kenner


Verfasst am:
25. Nov 2004, 13:50
Rufname:
Wohnort: Graz


AW: Vergleich zweier Tabellen - AW: Vergleich zweier Tabellen

Nach oben
       

Danke für deine Hilfe!

Hab das gleiche Ergebnis mit diesem Code
Code:
=WENN(ISTFEHLER(VERGLEICH(B2;Tabelle1!B1:B21;0));"-";"in Batterieliste vorhanden")
erzielt. Werd aber deine Lösung nehmen
_________________
Thanks for your attention
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Verknüpfen von mehreren Tabellen 18 tobiasu 3579 19. Aug 2005, 11:11
tobiasu Verknüpfen von mehreren Tabellen
Keine neuen Beiträge Excel Formeln: Verknüpfung von Tabellen 6 dragonfly 1357 11. Jul 2005, 10:26
dragonfly Verknüpfung von Tabellen
Keine neuen Beiträge Excel Formeln: werte aus verschiedenen tabellen addieren 3 Actiongreg 2519 06. Jul 2005, 17:23
actiongreg werte aus verschiedenen tabellen addieren
Keine neuen Beiträge Excel Formeln: 2 Tabellen - wenn Datum und Kennzeichen gleich - wert überne 4 karlch4711 3833 14. Jun 2005, 15:02
Willie 2 Tabellen - wenn Datum und Kennzeichen gleich - wert überne
Keine neuen Beiträge Excel Formeln: Vergleich ?? 17 danyboy 1328 22. Apr 2005, 14:19
danyboy Vergleich ??
Keine neuen Beiträge Excel Formeln: vergleich mit Wert vor 10min 2 Norbert_B 586 11. Feb 2005, 15:19
Norbert_B vergleich mit Wert vor 10min
Keine neuen Beiträge Excel Formeln: VERGLEICH() nächstgrösseren Wert finden??? 2 xyzdef 1117 07. Feb 2005, 22:58
xyzdef VERGLEICH() nächstgrösseren Wert finden???
Keine neuen Beiträge Excel Formeln: Doppelte Einträge aus Excel Tabellen löschen 3 Richkid 2832 09. Dez 2004, 15:45
Reinhard Doppelte Einträge aus Excel Tabellen löschen
Keine neuen Beiträge Excel Formeln: Tabellen auswertung, errechnung, ausgabe 4 L*R 905 11. Nov 2004, 15:34
L*R Tabellen auswertung, errechnung, ausgabe
Keine neuen Beiträge Excel Formeln: Verknüpfungen zu anderen Tabellen 2 Flohh 1027 21. Okt 2004, 06:54
Flohh Verknüpfungen zu anderen Tabellen
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Wie kann ich einen Wert aus einem Vergleich übernehmen? 1 lolarenntwieder 1725 22. Sep 2004, 00:25
fl618 Wie kann ich einen Wert aus einem Vergleich übernehmen?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: JavaScript