Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Vertragssumme ausr. bez. auf Datum heute und Datum Zukunft
zurück: Datumseingabe weiter: Bezug auf Zelle -Ausgabe Formel Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Tristan68
Gast


Verfasst am:
25. Nov 2004, 15:15
Rufname:

Vertragssumme ausr. bez. auf Datum heute und Datum Zukunft - Vertragssumme ausr. bez. auf Datum heute und Datum Zukunft

Nach oben
       

Folgendes Problem:
ich möchte in einer excel tabelle den Restwert von Verträgen monatsgenau darstellen. Dazu habe ich das heutige Datum, das Datum zu dem der Vertrag ausläuft und natürlich monatliche Zahlungen. Wie kann ich diese Werte in eine Formel bringen, die mir jeweils zum ersten eines MOnats die Vertragssumme genau darstellt. Sad Excel 98
Arnim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
25. Nov 2004, 16:31
Rufname:


AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Hallo,
das ist aber sehr allgemein gehalten!
Was sind das für Verträge? Sind sie verszinslich, also Spar- Darlehens (Hypotheken?)-Verträge? Oder willst Du nur den Zeitablauf feststellen seit Beginn? Werden laufende Eintragungen gemacht oder wie sieht es aus und was willst Du genau?

Gruß Arnim
Tristan68
Gast


Verfasst am:
25. Nov 2004, 17:54
Rufname:

AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Also ich habe eine Reihe von Mietverträgen mit einer Laufzeit zwischen 5 und 10 Jahren, diese habe eine lineare Miete. Das Mietende ist immer der 31.12. eines Jahres. Nun möchte ich Monatsaktuell wissen wieviel Miete noch für jeden einzelnen Vertrag zu bezahlen ist. Mir würde ein Wert im Monat ausreichen. ( Also nicht Tagesbezogene Werte) Ich habe mit der Formel =Feld"(Datum Mietvertragsende)"-heute()/30*Feld(Wert monatliche Mietzahlung) schon ein annäherndes Ergebnis erziehlt. Jedoch werden die Werte Tagesbezogen ausgerechnet und 30 als Tagesanzahl für Monat ist nicht richtig. Mir fehlt eine Formel mit der man die Differenz zwischen zwei Daten in Monate ausgeben kann.
ae
Mein Name ist Ente


Verfasst am:
25. Nov 2004, 18:07
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Hallo,
sieh dir mal die funktion datediff an -
leider nirgends so richtig dokumentiert

schau mal hier dieses bsp an

http://61378.forum.onetwomax.de/topic=100380940955

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Günni
Im Profil kannst Du frei den Rang ändern


Verfasst am:
25. Nov 2004, 19:20
Rufname:
Wohnort: Eschede

AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Tristan68 hat folgendes geschrieben:
Also ich habe eine Reihe von Mietverträgen mit einer Laufzeit zwischen 5 und 10 Jahren, diese habe eine lineare Miete. Das Mietende ist immer der 31.12. eines Jahres. Nun möchte ich Monatsaktuell wissen wieviel Miete noch für jeden einzelnen Vertrag zu bezahlen ist. Mir würde ein Wert im Monat ausreichen. ( Also nicht Tagesbezogene Werte) Ich habe mit der Formel =Feld"(Datum Mietvertragsende)"-heute()/30*Feld(Wert monatliche Mietzahlung) schon ein annäherndes Ergebnis erziehlt. Jedoch werden die Werte Tagesbezogen ausgerechnet und 30 als Tagesanzahl für Monat ist nicht richtig. Mir fehlt eine Formel mit der man die Differenz zwischen zwei Daten in Monate ausgeben kann.


Hallo Tristan,

meinstdu das in etwa so?

 
<th colspan="3" rowspan="1" style=" border-top-style:solid; border-right-style:solid; border-top-width:2; border-right-width:2; border-top-color:#000000; border-right-color:#000000; background-color:#ffff00; text-align:center; ">Zahlungen
 ABCDEFG
1MonatsmieteJahresmieteNoch
ausstehend
 
2     500,00 €  6.000,00 €            -   €  Jan     500,00 €  5.500,00 €
3    Feb     500,00 €  5.000,00 €
4    Mrz     500,00 €  4.500,00 €
5XXXXXXXXXXXXXXXXXXXXX
6    Mai     500,00 €  3.500,00 €
7    Jun     500,00 €  3.000,00 €
8    Jul     500,00 €  2.500,00 €
9    Aug     500,00 €  2.000,00 €
10XXXXXXXXXXXXXXXXXXXXX
11    Okt     500,00 €  1.000,00 €
12    Nov     500,00 €     500,00 €
13    Dez     500,00 €            -   €
14       
Formeln der Tabelle
B2 : =A2*12
C2 : =B2-SUMME(F2:F13)
G2 : =WENN(ISTLEER(F2);"";$B$2-F2)
G3 : =WENN(ISTLEER(F3);"";$B$2-SUMME($F$2:F3))
G4 : =WENN(ISTLEER(F4);"";$B$2-SUMME($F$2:F4))
G5 : =WENN(ISTLEER(F5);"";$B$2-SUMME($F$2:F5))
G6 : =WENN(ISTLEER(F6);"";$B$2-SUMME($F$2:F6))
G7 : =WENN(ISTLEER(F7);"";$B$2-SUMME($F$2:F7))
G8 : =WENN(ISTLEER(F8);"";$B$2-SUMME($F$2:F8))
G9 : =WENN(ISTLEER(F9);"";$B$2-SUMME($F$2:F9))
G10 : =WENN(ISTLEER(F10);"";$B$2-SUMME($F$2:F10))
G11 : =WENN(ISTLEER(F11);"";$B$2-SUMME($F$2:F11))
G12 : =WENN(ISTLEER(F12);"";$B$2-SUMME($F$2:F12))
G13 : =WENN(ISTLEER(F13);"";$B$2-SUMME($F$2:F13))
 
Arnim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
25. Nov 2004, 19:23
Rufname:

AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Hallo Tristan,
so wie es Dir Andreas schon angeboten hat:

Restmiete
 ABCDE
1Vertrag:Vertrag-
sende:
Miete p.m.Restmiete
Jahr
Restmiete
Vertrag
2   2004 
3A31.12.2009800,00  800,00  48.800,00  
4B31.12.20061.200,00  1.200,00  30.000,00  
5C31.12.20101.100,00  1.100,00  80.300,00  
6D31.12.2007900,00  900,00  33.300,00  
7E31.12.20141.400,00  1.400,00  169.400,00  
8F31.12.2011700,00  700,00  59.500,00  
9G31.12.20081.000,00  1.000,00  49.000,00  
10     
 

Formeln zum Runterkopieren:
Code:
D3: =C3*DATEDIF(HEUTE();DATUM($D$2;12;31);"ym")
E3: =C3*DATEDIF(HEUTE();DATUM(JAHR(B3);MONAT(B3);31);"m")
Gruß Arnim
Arnim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
25. Nov 2004, 19:37
Rufname:

AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Hallo,
da die Verträge nicht unbedingt am Jahresende auslaufen müssen (wie Du es aber schreibst), ändere die Formel in E3 vorsichtshalber in:
=C3*DATEDIF(HEUTE();DATUM(JAHR(B3);MONAT(B3)+1;0);"m")

Gruß Arnim
Arnim
Im Profil kannst Du frei den Rang ändern


Verfasst am:
25. Nov 2004, 19:48
Rufname:


AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun - AW: Vertragssumme ausr. bez. auf Datum heute und Datum Zukun

Nach oben
       

Oh nein!
Formel in E3 natürlich:
=C3*DATEDIF(HEUTE();B3;"m")

Die Verkalkung schreitet fort!

Gruß Arnim
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Datum - Datum 2 bettyfcu 1050 13. Mai 2005, 10:32
fridgenep Datum - Datum
Keine neuen Beiträge Excel Formeln: restzeit bis zu einem bestimmten Datum 2 Jericho2000 1750 07. Apr 2005, 11:50
Jericho2000 restzeit bis zu einem bestimmten Datum
Keine neuen Beiträge Excel Formeln: Bei einer Wenn-Funktion mit Datum arbeiten!? 5 Neo[der Auserwählte] 2151 31. März 2005, 13:51
fl618 Bei einer Wenn-Funktion mit Datum arbeiten!?
Keine neuen Beiträge Excel Formeln: Datum in Excel Tabelle in Tagen darstellen 2 Unregistered 5102 22. März 2005, 20:49
Gast Datum in Excel Tabelle in Tagen darstellen
Keine neuen Beiträge Excel Formeln: Wenn Datum fast erreicht, Feld Rot 9 JörgK. 2958 21. März 2005, 16:29
JörgK. Wenn Datum fast erreicht, Feld Rot
Keine neuen Beiträge Excel Formeln: Datum in Zelle aktualisieren 2 Gast 1437 07. März 2005, 00:43
ae Datum in Zelle aktualisieren
Keine neuen Beiträge Excel Formeln: Wenn gleiches Datum... 6 Gekko 2259 06. Feb 2005, 14:07
Gast Wenn gleiches Datum...
Keine neuen Beiträge Excel Formeln: Datum Abfragen 8 kuschlmuckl 2473 31. Dez 2004, 13:45
Arnim Datum Abfragen
Keine neuen Beiträge Excel Formeln: Datum automatisch berechnen 8 fisler0815 3392 21. Okt 2004, 14:41
icke Datum automatisch berechnen
Keine neuen Beiträge Excel Formeln: Datum 1 Peter3 2568 16. Okt 2004, 21:51
ae Datum
Keine neuen Beiträge Excel Formeln: Rechnen mit Datum & Uhrzeit 2 ChrisED 2190 13. Okt 2004, 12:00
ChrisED Rechnen mit Datum & Uhrzeit
Keine neuen Beiträge Excel Formeln: DATUM -> Tage zählen ? 3 anna-bolika 4451 11. Okt 2004, 16:34
lou38 DATUM -> Tage zählen ?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editoren Forum