Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Sverweis mit Einschränkungen
zurück: Weitere Hintergrundfarben? weiter: Bed. Formatierung (Entweder Oder) !? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Gastexceler
Gast


Verfasst am:
07. Jul 2008, 14:19
Rufname:

Sverweis mit Einschränkungen - Sverweis mit Einschränkungen

Nach oben
       Version: Office 2003

Hallo zusammen..also zuerst...ich bin Excel Anfänger und hab es noch nicht so dolle drauf.

Es geht um folgendes: Ich habe 2 Listen mit Adressdaten, die eine ordentlich gepflegt mit Straßennamen ausgeschrieben die andere mit "str." als Straßenendung....jetzt will ich mit dem Sverweis in die eine Datei was reinkopieren und das Straßenfeld die Spalte, die am häufigsten gefüllt ist und am meisten Sinn macht sozusagen.

Das Problem ist, dass ich:

Hauptstraße 5
Hauptstr. 5 oder sogar
Hauptstrasse 5

und gewisse Teile im Straßennamen sind ja gleich, "Hauptstr" und die Hausnummer.

Meine Frage, wie kann ich das heruaspicken in einem Sverweis oder mit einer anderen Funktion.


Ich hoffe, es kam verständlich rüber... Very Happy

Vielen Dank im Voraus!
urs
Zahlenschubser, Excel ohne VBA


Verfasst am:
07. Jul 2008, 16:17
Rufname:
Wohnort: Oldenburg i.O.


Re: Sverweis mit Einschränkungen - Re: Sverweis mit Einschränkungen

Nach oben
       Version: Office 2003

Gastexceler - 07. Jul 2008, 14:19 hat folgendes geschrieben:
Ich hoffe, es kam verständlich rüber... Very Happy

Hi,

ich fürchte, nein.

Wie wäre es, die Dateien zunächst auf einen einheitlichen Stand zu bringen? Mit --> Bearbeiten --> Ersetzen lässt sich flugs ein "straße " und "strasse " in ein "str " verändern...

BTW: M. W. ist die postalisch korrekte Schreibweise das "Str." (so von der Post definiert), nicht etwa die ausgeschriebene Variante... Das kann man heutzutage sogar unter Umweltschutzaspekten loben (weniger Tonerverbrauch) Laughing

_________________
urs grüßt
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS funktioniert nicht - HILFE 6 sandihau 1358 11. Jan 2005, 10:31
sandihau SVERWEIS funktioniert nicht - HILFE
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 648 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: fehlerhafter SVERWEIS 15 Gast 2219 08. Nov 2004, 15:09
Gast fehlerhafter SVERWEIS
Keine neuen Beiträge Excel Formeln: problem mit sverweis 7 alex81 1258 28. Okt 2004, 21:51
ae problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: Sverweis - nicht alphabetisch 5 Gast 2597 21. Okt 2004, 06:32
Andre1977 Sverweis - nicht alphabetisch
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 1 Bernett22 1868 19. Okt 2004, 09:32
tom_r Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: Probleme mit SVERWEIS 2 axbaer 874 11. Okt 2004, 21:43
fl618 Probleme mit SVERWEIS
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS? 14 Zokanta 4788 27. Sep 2004, 22:34
Zokanta Verschachtelte WENN-Formel, VERGLEICH oder SVERWEIS?
Keine neuen Beiträge Excel Formeln: SVERWEIS (VLOOKUP) und sortierte Liste 2 Aloha 2080 07. Sep 2004, 18:55
Aloha SVERWEIS (VLOOKUP) und sortierte Liste
Keine neuen Beiträge Excel Formeln: Formel - Erweiterung =WENN(A18="";"";SVE 3 Shooter 1254 24. Aug 2004, 00:44
fridgenep Formel - Erweiterung =WENN(A18="";"";SVE
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editoren Forum