Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Spalten verschieben (evtl. bereich.verschieben?)
zurück: Sverweis kombiniert mit wverweis ?? weiter: Bild mit wenn-dann Funktion verknuepfen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Gast



Verfasst am:
16. Jul 2008, 20:06
Rufname:

Spalten verschieben (evtl. bereich.verschieben?) - Spalten verschieben (evtl. bereich.verschieben?)

Nach oben
       Version: Office 2003

Hallo,

ich habe in Excel 10 Spalten mit Werten. In der 11. Spalte wird der Durchschnitt ermittelt. Nun füge ich eine weitere Spalte (z.B. hinter der 10.) ein. Nun soll der Durchschnitt nur für die letzten 10 Werte ermittelt werden. Und das immer so weiter. Ich füge beliebig viele spalten ein und will immer den Durchschnitt der letzten 10 Werte (Spalten)

Wie funktioniert das?
Frenchmann
lernwillig,....


Verfasst am:
16. Jul 2008, 21:13
Rufname:


Re: Spalten verschieben (evtl. bereich.verschieben?) - Re: Spalten verschieben (evtl. bereich.verschieben?)

Nach oben
       Version: Office 2003

Anonymous - 16. Jul 2008, 20:06 hat folgendes geschrieben:
Hallo,

ich habe in Excel 10 Spalten mit Werten. In der 11. Spalte wird der Durchschnitt ermittelt. Nun füge ich eine weitere Spalte (z.B. hinter der 10.) ein. Nun soll der Durchschnitt nur für die letzten 10 Werte ermittelt werden. Und das immer so weiter. Ich füge beliebig viele spalten ein und will immer den Durchschnitt der letzten 10 Werte (Spalten)

Wie funktioniert das?


MOin,

Markiere die Zehnspalten plus eine Weitere die Leer ist.
Diese benennst du entsprechend wie du willst (z.b. Testbereich)
Anschliessend deine Formel (=mittelwert(testbereich))
Wenn du nun spalten einfügst dann immer vor der letzten leeren, somit erweitert sich das ganze und deine Formel funktionniert weiterhin.
Gast



Verfasst am:
16. Jul 2008, 21:21
Rufname:

AW: Spalten verschieben (evtl. bereich.verschieben?) - AW: Spalten verschieben (evtl. bereich.verschieben?)

Nach oben
       Version: Office 2003

Aber damit werden nicht immer nur die letzten 10 Werte genommen, sondern alle in dem Bereich, oder? Der Bereich sollte sich quasi verschieben...[*]
Raimund
Office-VBA-Programmierer


Verfasst am:
16. Jul 2008, 21:55
Rufname:
Wohnort: B-W

AW: Spalten verschieben (evtl. bereich.verschieben?) - AW: Spalten verschieben (evtl. bereich.verschieben?)

Nach oben
       Version: Office 2003

Hallo,

so?

=MITTELWERT(INDIREKT(ADRESSE(ZEILE();SPALTE()-10)&":"&ADRESSE(ZEILE();SPALTE()-1)))

_________________
Grüße
Raimund
urs
Zahlenschubser, Excel ohne VBA


Verfasst am:
16. Jul 2008, 23:21
Rufname:
Wohnort: Oldenburg i.O.


AW: Spalten verschieben (evtl. bereich.verschieben?) - AW: Spalten verschieben (evtl. bereich.verschieben?)

Nach oben
       Version: Office 2003

Guten Abend,

oder so - Formel für die aktive Zelle A11 (!!!):
Code:
=MITTELWERT(BEREICH.VERSCHIEBEN(A11;-10;;10))

_________________
urs grüßt
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Kann man Bereich an Zellen in A3-Größe ausdrucken? 3 landau666 2119 14. Jun 2005, 22:57
fl618 Kann man Bereich an Zellen in A3-Größe ausdrucken?
Keine neuen Beiträge Excel Formeln: Ausblenden von spalten 3 mromar 1444 28. Mai 2005, 12:55
fl618 Ausblenden von spalten
Keine neuen Beiträge Excel Formeln: Spalten Buchstarben ausgeben lassen ? 2 slicki 916 20. Apr 2005, 00:31
Hübi Spalten Buchstarben ausgeben lassen ?
Keine neuen Beiträge Excel Formeln: Formeln verschieben ohne das sich die Bezüge ändern. 2 Demandred21 854 18. Feb 2005, 13:04
Demandred21 Formeln verschieben ohne das sich die Bezüge ändern.
Keine neuen Beiträge Excel Formeln: Spalten von zwei Tabellen abgleichen/vergleichen 2 RolloTomasi 4374 19. Jan 2005, 16:09
Darky Spalten von zwei Tabellen abgleichen/vergleichen
Keine neuen Beiträge Excel Formeln: Spalten Sortieren 23 Fireball8 3108 07. Jan 2005, 18:40
fridgenep Spalten Sortieren
Keine neuen Beiträge Excel Formeln: Zelle Verschieben 2 Muran 628 02. Jan 2005, 23:04
Patrick G. Zelle Verschieben
Keine neuen Beiträge Excel Formeln: HILFE: Bereich.verschieben 4 icke 719 15. Nov 2004, 18:15
icke HILFE: Bereich.verschieben
Keine neuen Beiträge Excel Formeln: Werte aus bestimmten Bereich anzeigen 3 timo 2343 27. Okt 2004, 12:56
fridgenep Werte aus bestimmten Bereich anzeigen
Keine neuen Beiträge Excel Formeln: Bestes Resultat in 2 Spalten herausfiltern 9 UAN 928 11. Okt 2004, 18:41
Tim Bestes Resultat in 2 Spalten herausfiltern
Keine neuen Beiträge Excel Formeln: mit "wenn" Formel einen Bereich abdecken 2 gerry_coop 908 29. Sep 2004, 12:36
Gast mit "wenn" Formel einen Bereich abdecken
Keine neuen Beiträge Excel Formeln: Anfängerfrage ***Sverweis-suchkriterium über mehrere Spalten 6 mohamedb42 6328 16. Sep 2004, 13:48
mohamedb42 Anfängerfrage ***Sverweis-suchkriterium über mehrere Spalten
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: JavaScript