Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 ?
zurück: In einem Jahreskalender die Geburtstage verknüpfen weiter: Speichern nach Monaten? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
DerDoktor
Einsteiger


Verfasst am:
14. Jan 2005, 13:53
Rufname:

Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 ? - Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 ?

Nach oben
       

Hallo Freunde,

als Excel Anfänger steh ich grad vor einem mächtigen Problem.
Ich habe eine Datei entworfen die den Tages Kassenabschluss enthällt.
Dort sind wichtige Angaben wie Tagesbons-Summe der RG, Geldeingänge
Und Kassendifferenzen in einer Formel ausgegeben. So kommt zu jedem Punkt ein Ergebnis. Diese Ergebnisse würde am liebsten nicht immer manuell in die nächste Tabelle -Montatskasse- einfügen sondern automatisieren. Das heisst ich möchte gerne das er die Tagesdaten automatisch in die der Monatstabelle übernimmt im Optimalfall die der Monatstabellen dann in die Jahrestabelle erfasst.
Aber ich kriegs nicht hin das er das macht!

Wäre sehr lieb wenn mir da einer etwas unter die Arme greifen kann.

Gruß aus Bonn

K. Winter Embarassed

_________________
Das Glück ist mit den Dummen Smile
AnBo
minimale Formelkenntnisse


Verfasst am:
14. Jan 2005, 14:29
Rufname:
Wohnort: Berlin


AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 - AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3

Nach oben
       

Hallo Doktor,

Schreib in Monatskasse in eine Zelle deiner Wahl,

=Tagesabschluß!ZellemitdemBetrag,denduhabenwillst.

so sieht das dann z.B. aus

=Tagesabschluß!A10

_________________
Gruß, Andreas

Bauernregel Nr. 08/15:
Steht im Januar noch das Korn, isses wohl vergessen worn.
DerDoktor
Einsteiger


Verfasst am:
14. Jan 2005, 15:02
Rufname:

Funktioniert leider nicht! - Funktioniert leider nicht!

Nach oben
       

Das geht leider nicht. Das Problem besteht weiterhin darin das wenn ich beim Tagesabschluss das Datum änder das Ergenis in der Monatstabelle dann nicht am zb. 15 des Monats erscheint sondern immer am 1 des Monats.
Bsp: Blatt 1/ Kassenbericht Datum 15.1.04

Tagesbons 15
Debitoren Verkäufe : 2000 €
Barverkäufe : 1500 €
Kassendifferenz : + 15 €

Bsp: Blatt 2/ Monatserfassung Januar


Tag Bons Deb VK BV VK Kassendiffernz

1 *hier soll der Wert aus Blatt eins hin*
2
3
etc.


Bsp.: Blatt 3

Monat Bons Deb Vk BvVK Kassendifferenz

Januar autumatisch aus Blatt 2
Februar
etc.

Denk mal so kann man sich was leichter reindenken.

Danke nochmal an alle die mir helfen !

Gruß der Doktor

_________________
Das Glück ist mit den Dummen Smile
AnBo
minimale Formelkenntnisse


Verfasst am:
14. Jan 2005, 15:08
Rufname:
Wohnort: Berlin

AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 - AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3

Nach oben
       

Hallo,
vertsehe ich das richtig, du benutzt für jeden Tag das gleiche Tabellenblat und die gleichen Zellen??

_________________
Gruß, Andreas

Bauernregel Nr. 08/15:
Steht im Januar noch das Korn, isses wohl vergessen worn.
DerDoktor
Einsteiger


Verfasst am:
14. Jan 2005, 15:21
Rufname:

AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 - AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3

Nach oben
       

Genau ich möchte dem Kassenteam nur das erste Blatt Tagesabschluss zur Verfügung stellen wo sie dann den Tag eintragen können. Das heisst ist der Tag gespeichert soll er automatisch in die Monatstabellen und dann in die Jahrestabelle. Die sollte man auch nicht ändern können.
Wenn also der 2. Tag eröffnet wird muss der erste Fest in den anderen Tabellen bestehen bleiben.

_________________
Das Glück ist mit den Dummen Smile
KARL
Im Profil kannst Du frei den Rang ändern


Verfasst am:
14. Jan 2005, 16:52
Rufname:

Nur eine Anregung - Nur eine Anregung

Nach oben
       

Hallo zusammen,

vielleicht ist es sinnvoll, wenn man dieses Problem mit einem Kalenderblatt hinterlegt und dann mit Index-verweiss arbeitet!

Wie man es allerdings hinkriegen könnte, dass das jeweilige Blatt nach dem speichern gesperrt ist, weiss ich nicht

KARL

_________________
Albert Einstein sagte:
Phantasie ist wichtiger als Wissen, denn Wissen ist begrenzt ...
AnBo
minimale Formelkenntnisse


Verfasst am:
14. Jan 2005, 20:17
Rufname:
Wohnort: Berlin

AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 - AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3

Nach oben
       

Hallo Doktor,

erstmal vorweg, ich bin kein Crack auf dem Ägselgebiet.

Musste mal weg, deshalb erst jetzt ne Antwort, sorry.

Nur ne Idee,
Gestalte Deine Tagestabelle doch so


Tagesabrechnung
<style type = "text/css"> th {font-weight:normal} </style>
 ABCDE
1KassenberichtTagesbonsDebitoren Verk&auml;ufeBarverk&auml;ufeKassendifferenz
214.01.20051520001500 
315.01.20052721345144 
416.01.20053221223333 
517.01.20051312118888 
618.01.20051655113333 
719.01.20053455558888 
820.01.20055255993333 
921.01.20057056438888 
1022.01.20058856873333 
1123.01.200510657318888 
1224.01.200512457753333 
1325.01.200514258198888 
1426.01.200516058633333 
1527.01.200517859078888 
1628.01.200519659513333 
1729.01.200521459958888 
1830.01.200523260393333 
1931.01.200525060838888 
 
<span style="font-family:'Arial'; font-size:9pt;font-weight:bold;

Du oder ein Mitarbeiter deines Vertrauens, Kannst dann ja die nicht benötigten oder bereits abgelaufende Tage per Blattschutz sperren´und oder ausblenden.


Die Monatstabelle sähe dann so aus

Januar
<style type = "text/css"> th {font-weight:normal} </style>
 ABCDE
1KassenberichtTagesbonsDebitoren Verk&auml;ufeBarverk&auml;ufeKassendifferenz
214.01.200515200015000
315.01.200527213451440
416.01.200532212233330
517.01.200513121188880
618.01.200516551133330
719.01.200534555588880
820.01.200552559933330
921.01.200570564388880
1022.01.200588568733330
1123.01.2005106573188880
1224.01.2005124577533330
1325.01.2005142581988880
1426.01.2005160586333330
1527.01.2005178590788880
1628.01.2005196595133330
1729.01.2005214599588880
1830.01.2005232603933330
1931.01.2005250608388880
20SUMME MONAT1949886251044120
Formeln der Tabelle
B2 : =WENN(Tagesabrechnung!A2=A2;Tagesabrechnung!B2)
C2 : =WENN(Tagesabrechnung!B2=B2;Tagesabrechnung!C2)
D2 : =WENN(Tagesabrechnung!C2=C2;Tagesabrechnung!D2)
E2 : =WENN(Tagesabrechnung!D2=D2;Tagesabrechnung!E2)
B3 : =WENN(Tagesabrechnung!A3=A3;Tagesabrechnung!B3)
C3 : =WENN(Tagesabrechnung!B3=B3;Tagesabrechnung!C3)
D3 : =WENN(Tagesabrechnung!C3=C3;Tagesabrechnung!D3)
E3 : =WENN(Tagesabrechnung!D3=D3;Tagesabrechnung!E3)
B4 : =WENN(Tagesabrechnung!A4=A4;Tagesabrechnung!B4)
C4 : =WENN(Tagesabrechnung!B4=B4;Tagesabrechnung!C4)
D4 : =WENN(Tagesabrechnung!C4=C4;Tagesabrechnung!D4)
E4 : =WENN(Tagesabrechnung!D4=D4;Tagesabrechnung!E4)
B5 : =WENN(Tagesabrechnung!A5=A5;Tagesabrechnung!B5)
C5 : =WENN(Tagesabrechnung!B5=B5;Tagesabrechnung!C5)
D5 : =WENN(Tagesabrechnung!C5=C5;Tagesabrechnung!D5)
E5 : =WENN(Tagesabrechnung!D5=D5;Tagesabrechnung!E5)
B6 : =WENN(Tagesabrechnung!A6=A6;Tagesabrechnung!B6)
C6 : =WENN(Tagesabrechnung!B6=B6;Tagesabrechnung!C6)
D6 : =WENN(Tagesabrechnung!C6=C6;Tagesabrechnung!D6)
E6 : =WENN(Tagesabrechnung!D6=D6;Tagesabrechnung!E6)
B7 : =WENN(Tagesabrechnung!A7=A7;Tagesabrechnung!B7)
C7 : =WENN(Tagesabrechnung!B7=B7;Tagesabrechnung!C7)
D7 : =WENN(Tagesabrechnung!C7=C7;Tagesabrechnung!D7)
E7 : =WENN(Tagesabrechnung!D7=D7;Tagesabrechnung!E7)
B8 : =WENN(Tagesabrechnung!A8=A8;Tagesabrechnung!B8)
C8 : =WENN(Tagesabrechnung!B8=B8;Tagesabrechnung!C8)
D8 : =WENN(Tagesabrechnung!C8=C8;Tagesabrechnung!D8)
E8 : =WENN(Tagesabrechnung!D8=D8;Tagesabrechnung!E8)
B9 : =WENN(Tagesabrechnung!A9=A9;Tagesabrechnung!B9)
C9 : =WENN(Tagesabrechnung!B9=B9;Tagesabrechnung!C9)
D9 : =WENN(Tagesabrechnung!C9=C9;Tagesabrechnung!D9)
E9 : =WENN(Tagesabrechnung!D9=D9;Tagesabrechnung!E9)
B10 : =WENN(Tagesabrechnung!A10=A10;Tagesabrechnung!B10)
C10 : =WENN(Tagesabrechnung!B10=B10;Tagesabrechnung!C10)
D10 : =WENN(Tagesabrechnung!C10=C10;Tagesabrechnung!D10)
E10 : =WENN(Tagesabrechnung!D10=D10;Tagesabrechnung!E10)
B11 : =WENN(Tagesabrechnung!A11=A11;Tagesabrechnung!B11)
C11 : =WENN(Tagesabrechnung!B11=B11;Tagesabrechnung!C11)
D11 : =WENN(Tagesabrechnung!C11=C11;Tagesabrechnung!D11)
E11 : =WENN(Tagesabrechnung!D11=D11;Tagesabrechnung!E11)
B12 : =WENN(Tagesabrechnung!A12=A12;Tagesabrechnung!B12)
C12 : =WENN(Tagesabrechnung!B12=B12;Tagesabrechnung!C12)
D12 : =WENN(Tagesabrechnung!C12=C12;Tagesabrechnung!D12)
E12 : =WENN(Tagesabrechnung!D12=D12;Tagesabrechnung!E12)
B13 : =WENN(Tagesabrechnung!A13=A13;Tagesabrechnung!B13)
C13 : =WENN(Tagesabrechnung!B13=B13;Tagesabrechnung!C13)
D13 : =WENN(Tagesabrechnung!C13=C13;Tagesabrechnung!D13)
E13 : =WENN(Tagesabrechnung!D13=D13;Tagesabrechnung!E13)
B14 : =WENN(Tagesabrechnung!A14=A14;Tagesabrechnung!B14)
C14 : =WENN(Tagesabrechnung!B14=B14;Tagesabrechnung!C14)
D14 : =WENN(Tagesabrechnung!C14=C14;Tagesabrechnung!D14)
E14 : =WENN(Tagesabrechnung!D14=D14;Tagesabrechnung!E14)
B15 : =WENN(Tagesabrechnung!A15=A15;Tagesabrechnung!B15)
C15 : =WENN(Tagesabrechnung!B15=B15;Tagesabrechnung!C15)
D15 : =WENN(Tagesabrechnung!C15=C15;Tagesabrechnung!D15)
E15 : =WENN(Tagesabrechnung!D15=D15;Tagesabrechnung!E15)
B16 : =WENN(Tagesabrechnung!A16=A16;Tagesabrechnung!B16)
C16 : =WENN(Tagesabrechnung!B16=B16;Tagesabrechnung!C16)
D16 : =WENN(Tagesabrechnung!C16=C16;Tagesabrechnung!D16)
E16 : =WENN(Tagesabrechnung!D16=D16;Tagesabrechnung!E16)
B17 : =WENN(Tagesabrechnung!A17=A17;Tagesabrechnung!B17)
C17 : =WENN(Tagesabrechnung!B17=B17;Tagesabrechnung!C17)
D17 : =WENN(Tagesabrechnung!C17=C17;Tagesabrechnung!D17)
E17 : =WENN(Tagesabrechnung!D17=D17;Tagesabrechnung!E17)
B18 : =WENN(Tagesabrechnung!A18=A18;Tagesabrechnung!B18)
C18 : =WENN(Tagesabrechnung!B18=B18;Tagesabrechnung!C18)
D18 : =WENN(Tagesabrechnung!C18=C18;Tagesabrechnung!D18)
E18 : =WENN(Tagesabrechnung!D18=D18;Tagesabrechnung!E18)
B19 : =WENN(Tagesabrechnung!A19=A19;Tagesabrechnung!B19)
C19 : =WENN(Tagesabrechnung!B19=B19;Tagesabrechnung!C19)
D19 : =WENN(Tagesabrechnung!C19=C19;Tagesabrechnung!D19)
E19 : =WENN(Tagesabrechnung!D19=D19;Tagesabrechnung!E19)
B20 : =SUMME(B2:B19)
C20 : =SUMME(C2:C19)
D20 : =SUMME(D2:D19)
E20 : =SUMME(E2:E19)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>



Sorry, mehr hab ich nicht drauf, da gibts sicher noch wesentlich besserer Ideen, aber meines Erachtens nach ist es so , wie du es haben willst ohne VBA nicht möglich.


Freue mich trotzdem dass ich ein wenig üben durfte.

_________________
Gruß, Andreas

Bauernregel Nr. 08/15:
Steht im Januar noch das Korn, isses wohl vergessen worn.
DerDoktor
Einsteiger


Verfasst am:
15. Jan 2005, 14:41
Rufname:


AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3 - AW: Werte aus Projekttabelle 1 automatisch in Tabelle 2 + 3

Nach oben
       

Ich glaube auch das schon so langsam in die VBA reingeht Anbo. Aber ich danke Dir trotzdem für Deine Hilfe !

Gruß aus Bonn

Der Doktor

_________________
Das Glück ist mit den Dummen Smile
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Wert automatisch durch Anzahl der Tage in einem Monat teilen 2 mucky99 2180 17. Dez 2004, 08:52
mucky99 Wert automatisch durch Anzahl der Tage in einem Monat teilen
Keine neuen Beiträge Excel Formeln: Will Werte addieren, in Bezug zu zwei anderen Spalten 3 Hardy_K_888 1971 02. Dez 2004, 12:00
ae Will Werte addieren, in Bezug zu zwei anderen Spalten
Keine neuen Beiträge Excel Formeln: Text in andere Tabelle übertragen 2 freddy-krueger 3737 02. Dez 2004, 11:16
freddy-krueger Text in andere Tabelle übertragen
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Anzahl bei 2 Bedingungen aus Tabelle berechnen 1 Satanico 2570 20. Okt 2004, 13:31
steve1da Anzahl bei 2 Bedingungen aus Tabelle berechnen
Keine neuen Beiträge Excel Formeln: Daten/Tabelle tabellenübergreifend 0 markus.wilke 6170 15. Okt 2004, 16:45
markus.wilke Daten/Tabelle tabellenübergreifend
Keine neuen Beiträge Excel Formeln: Datenübernahme aus Tabelle 7 lut155 21997 05. Aug 2004, 15:12
Gast Datenübernahme aus Tabelle
Keine neuen Beiträge Excel Formeln: Trendlinie soll 0 Werte nicht beachten 3 Suchender 1866 05. Aug 2004, 13:23
icke Trendlinie soll 0 Werte nicht beachten
Keine neuen Beiträge Excel Formeln: Tabelle Tippgemeinschaft 2 Hallenhandball 2259 30. Jun 2004, 15:37
BRU222 Tabelle Tippgemeinschaft
Keine neuen Beiträge Excel Formeln: 2 gleiche Werte suchen+ in andere Spalte schreiben 0 KARL 2175 21. Jun 2004, 12:43
KARL 2 gleiche Werte suchen+ in andere Spalte schreiben
Keine neuen Beiträge Excel Formeln: Tabelle umkehren Excel2000 6 Roockie 5162 18. Jun 2004, 16:08
curious Tabelle umkehren Excel2000
Keine neuen Beiträge Excel Formeln: Formelinhalte automatisch ändern 2 pkegelking 627 19. Mai 2004, 14:58
pkegelking Formelinhalte automatisch ändern
Keine neuen Beiträge Excel Formeln: Zellen in Arbeitsblätter automatisch füllen 4 Picknicker444 1252 19. Mai 2004, 10:28
Picknicker444 Zellen in Arbeitsblätter automatisch füllen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe