Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formel nicht auf leeres Feld anwenden?
zurück: Wie Datum berechnen? weiter: Wenn A=1 Oder B=2 dann ... Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Offen Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
FRAD
Gast


Verfasst am:
12. Nov 2008, 13:58
Rufname:

Formel nicht auf leeres Feld anwenden? - Formel nicht auf leeres Feld anwenden?

Nach oben
       Version: Office 2007

Hallo,

ich habe ein Feld A1 und B1, die Formel lautet:

=WENN(a1>HEUTE();"RE liegt in der Zukunft";WENN(b1<a1;"fällig vor Rechnung";""))

Wenn in b1 aber kein Datum drin steht, erscheint die Meldung fällig vor Rechnung

Ich möchte nun aber keine Ausgabe, wenn b1 leer ist, nur wenn die formel greift wenn auch b1 gefüllt ist mit einem Datum.

IST:

A1: 12.11.2008
B1: (leer)
C1: fällig vor Rechnung

SOLL

A1: 12.11.2008
B1: (leer)
C1: (leer)

Viele Grüße
Johannes L
Gast


Verfasst am:
12. Nov 2008, 14:04
Rufname:


AW: Formel nicht auf leeres Feld anwenden? - AW: Formel nicht auf leeres Feld anwenden?

Nach oben
       Version: Office 2007

vielleicht funktionierts damit

WENN(b1<>0;if(b1<a1;"fällig vor Rechnung";"");"")
silex1
User mit gefährlichem Halbwissen


Verfasst am:
12. Nov 2008, 14:07
Rufname: steht im Ausweis

AW: Formel nicht auf leeres Feld anwenden? - AW: Formel nicht auf leeres Feld anwenden?

Nach oben
       Version: Office 2007

Hallo,

dann mit UND abfangen

=WENN(a1>HEUTE();"RE liegt in der Zukunft";WENN(UND(B1<>"";b1<a1);"fällig vor Rechnung";""))

_________________
LG, René und seine 3 Gehirnzellen
Es ist gut, dass wir nicht in die Zukunft blicken können! Wir hätten sonst keine!
Lucy77
Gast


Verfasst am:
12. Nov 2008, 14:25
Rufname:

AW: Formel nicht auf leeres Feld anwenden? - AW: Formel nicht auf leeres Feld anwenden?

Nach oben
       Version: Office 2007

Hallo FRAD,

meine Antwort findest du in deinem Ursprungsbeitrag.

MfG Lucy77
FRAD
Gast


Verfasst am:
12. Nov 2008, 15:52
Rufname:


AW: Formel nicht auf leeres Feld anwenden? - AW: Formel nicht auf leeres Feld anwenden?

Nach oben
       Version: Office 2007

supi, die Formel funkioniert, kann ich noch eine weitere Prüfung einbauen

WENN A1 leer ist dann Meldung "Kein RE-Datum" ....

Dann habe ich es Smile)

Danke schon mal!!!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: suche ne formel mit bestimmten abhängigkeiten 6 pipi 3131 26. Apr 2004, 13:39
pipi suche ne formel mit bestimmten abhängigkeiten
Keine neuen Beiträge Excel Formeln: Für EXCEL-PROFIS: Formel für Zahlentreffer 1 onkelbobby 2722 20. Apr 2004, 12:21
Gast Für EXCEL-PROFIS: Formel für Zahlentreffer
Keine neuen Beiträge Excel Formeln: Gültigkeitsregel für Datum anwenden? 4 Brandlife 1308 19. Apr 2004, 18:53
Brandlife Gültigkeitsregel für Datum anwenden?
Keine neuen Beiträge Excel Formeln: Formel über Blätter 7 akm197 bzw akm1978 2613 08. Apr 2004, 12:38
peb Formel über Blätter
Keine neuen Beiträge Excel Formeln: wenn formel wird zu lang und nicht mehr anerkannt 2 merdin 1602 31. März 2004, 07:34
steve1da wenn formel wird zu lang und nicht mehr anerkannt
Keine neuen Beiträge Excel Formeln: Formel Gesucht 5 Gast 2309 22. März 2004, 07:39
peb Formel Gesucht
Keine neuen Beiträge Excel Formeln: Formel Tabellenübergreifend? 3 Gast 2320 16. März 2004, 09:39
Dick Formel Tabellenübergreifend?
Keine neuen Beiträge Excel Formeln: suche excel formel: 1 philologe 2001 04. März 2004, 14:16
steve1da suche excel formel:
Keine neuen Beiträge Excel Formeln: Suche Formel für die Berechnung eines Punktesystems 3 Akira Yuki 2411 29. Feb 2004, 00:28
xpecidy Suche Formel für die Berechnung eines Punktesystems
Keine neuen Beiträge Excel Formeln: Datum in Formel 4 Dr.I.M.Friendly 895 11. Feb 2004, 10:26
Dr.I.M.Friendly Datum in Formel
Keine neuen Beiträge Excel Formeln: Wie trenne ich zwei Datensätze in einem Feld 3 TobiSlayer 697 06. Feb 2004, 14:22
TobiSlayer Wie trenne ich zwei Datensätze in einem Feld
Keine neuen Beiträge Excel Formeln: Formel logisch weiter führen ... 3 Fritze 2717 04. Feb 2004, 17:09
Fritz Formel logisch weiter führen ...
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Expression Web Forum