Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Zählen der Zahlen die mit einer 9 beginnen
zurück: Balkendiagramm weiter: Pivot table: can not add runnig total Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Pocco
Gast


Verfasst am:
02. Dez 2008, 12:17
Rufname:

Zählen der Zahlen die mit einer 9 beginnen - Zählen der Zahlen die mit einer 9 beginnen

Nach oben
       Version: Office 2003

Hallo,
ich habe eine Tabelle mit über 4000 Adressen mit Postleitzahlen. Ich hätte jetzt gern die Anzahl der Zeilen mit den Postleitzahlen die mit 0,1,2,3,...9 beginnen. Habs mit =ZÄHLENWENN(D1:D4500;"9*") für die Postleitzahlen mit einer 9 am Anfang probiert, klappt aber irgendwie nicht. Kommt immer Null als Ergebnis raus. Kann mir jemand vielleicht weiterhelfen? Vielen Dank
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
02. Dez 2008, 12:24
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Zählen der Zahlen die mit einer 9 beginnen - AW: Zählen der Zahlen die mit einer 9 beginnen

Nach oben
       Version: Office 2003

Hallo,

könnte es sein, dass die PLZ kein Text sondern tatsächlich Zahlen sind, denn eigentlich funktioniert deine Formel bei mir (B1)

Schau mal ob dir die Variante in D1 weiterhilft:

Arbeitsblatt mit dem Namen 'Tabelle2'
 ABCD
19000290002
28000 8000 
39001 9001 

ZelleFormel
B1=ZÄHLENWENN(A1:A3;"9*")
D1=ZÄHLENWENN(C1:C3;">="&9000)

_________________
Gruß
Peter
Gast



Verfasst am:
02. Dez 2008, 12:55
Rufname:

AW: Zählen der Zahlen die mit einer 9 beginnen - AW: Zählen der Zahlen die mit einer 9 beginnen

Nach oben
       Version: Office 2003

Hallo,
vielen Dank für die schnelle Hilfe. Variante B1 funktioniert bei mir nicht, kann mir auch nicht erklären woran es liegt. Gibt es eine Möglichkeit 2 Bedingungen einzufügen. Wenn ich zum Beispiel nur die Anzahl der Zahlen zwischen 30000 und 40000 haben möchte. Also sowas wie ZÄHLENWENN >30000 und <40000 ? Vielen Dank
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
02. Dez 2008, 13:00
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Zählen der Zahlen die mit einer 9 beginnen - AW: Zählen der Zahlen die mit einer 9 beginnen

Nach oben
       Version: Office 2003

Hallo,

funktioniert die andere Variante?

Das kannst du mit Summenprodukt machen.

=SUMMENPRODUKT((A1:A10>3000)*(A1:A10<4000))

_________________
Gruß
Peter
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zahlen herauslösen??? 6 Dopexx 1284 28. Jan 2005, 15:20
kraemer Zahlen herauslösen???
Keine neuen Beiträge Excel Formeln: Mehrstellige Zahlen in einzelne Ziffern trennen! 11 ejg 6036 28. Dez 2004, 15:02
Thomas Ramel Mehrstellige Zahlen in einzelne Ziffern trennen!
Keine neuen Beiträge Excel Formeln: Uhrzeit zählen 1 Wilfried 997 03. Dez 2004, 12:33
ae Uhrzeit zählen
Keine neuen Beiträge Excel Formeln: zahlen abschneiden und in separater zeller wiedergeben 4 daywalker916 1385 30. Nov 2004, 13:39
Gast zahlen abschneiden und in separater zeller wiedergeben
Keine neuen Beiträge Excel Formeln: Zählen von Werten aus untersch. Spalten mit 2 Kriterien 2 Sigi 2526 20. Nov 2004, 03:18
Gast Zählen von Werten aus untersch. Spalten mit 2 Kriterien
Keine neuen Beiträge Excel Formeln: Formel für das zählen aller x in einer Spalte 1 joefaser 2003 18. Nov 2004, 23:08
ae Formel für das zählen aller x in einer Spalte
Keine neuen Beiträge Excel Formeln: Gelbe Zellen zählen! 6 Axis_Sonnenflieger 4453 27. Okt 2004, 14:50
Axis_Sonnenflieger Gelbe Zellen zählen!
Keine neuen Beiträge Excel Formeln: DATUM -> Tage zählen ? 3 anna-bolika 4451 11. Okt 2004, 16:34
lou38 DATUM -> Tage zählen ?
Keine neuen Beiträge Excel Formeln: Zahlen aus gemischtem Textfeld isolieren? 4 Newbiee 2731 27. Sep 2004, 22:59
fl618 Zahlen aus gemischtem Textfeld isolieren?
Keine neuen Beiträge Excel Formeln: speziell Zahlen runden für Schulnoten 9 superloll 4938 26. Sep 2004, 18:58
Arnim speziell Zahlen runden für Schulnoten
Keine neuen Beiträge Excel Formeln: Hilfe! Wenn-Dann-Sonst Formel bei Zahlen 7 999Spooky999 3713 18. Aug 2004, 16:14
steve1da Hilfe! Wenn-Dann-Sonst Formel bei Zahlen
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Negative Zahlen 1 mika2002 604 06. Aug 2004, 08:15
steve1da Negative Zahlen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS