Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Werte aus einer Tabelle nach mehreren Kriterien auswerten
zurück: Tagesumsätze monatsweise aufzeigen weiter: einfache Formel, Aber wie?? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Daniel
Gast


Verfasst am:
07. März 2005, 13:03
Rufname:

Werte aus einer Tabelle nach mehreren Kriterien auswerten - Werte aus einer Tabelle nach mehreren Kriterien auswerten

Nach oben
       

Hallo.

Ich habe folgendes Problem:

In meiner Excel (2002) Tabelle habe ich eine ellenlange Spalte in der Werte von 5 bis ca. 400 stehen.

Jetzt muss ich (um nachher außerdem ein Diagramm zu erstellen) folgendes tun.

Auf einer zweiten Tabelle sollen diese Werte dann unter Überschriften wie 1 bis 25. 26 bis 50 ... (bis 400 stehen).

Meine Frage lautet: Mit welcher Formel kann ich aus der Spalte in der ersten Tabelle die Werte so hinbekommen, dass mir Excel in der zweiten Tabelle z.B. die Werte so ausspuckt, dass ich in einer Spalte die Anzahl der Werte stehen hab, die größer als 25 und kleiner als 51 sind? Confused

Habs mit folgender Formel probiert, aber das war ne Katastrophe
WENN(ZÄHLENWENN(FMEA!J11:J198;">0");(ZÄHLENWENN(FMEA!J11:J198;"<26"))) Embarassed

DANKE DANKE für die Antwort. Razz
Hübi
Es gibt immer bessere Lösungen, als meine.


Verfasst am:
07. März 2005, 13:21
Rufname: Hübi (selten Herbert)
Wohnort: Strausberg


AW: Werte aus einer Tabelle nach mehreren Kriterien auswerte - AW: Werte aus einer Tabelle nach mehreren Kriterien auswerte

Nach oben
       

Hi Daniel,

ein Beispiel. Musst natürlich bei dir den Bezug auf das andere Blatt stehen haben
Tabelle3
 ABCDE
1Werte Anzahl1 bis 2526 bis 50
21  64
32    
47    
535    
65    
719    
822    
958    
1060    
1177    
1249    
1347    
1438    
Formeln der Tabelle
D2 : =SUMMENPRODUKT((A2:A20>=1)*(A2:A20<26))
E2 : =SUMMENPRODUKT((A2:A20>25)*(A2:A20<51))
 


_________________
Gruß Hübi
[Tipps getestet mit Win XP Prof. SP-2, Office 2000 Premium SP3 / Office 2003 Prof. SP3 / Office Professional 2007 SP1]
Daniel
Gast


Verfasst am:
07. März 2005, 13:53
Rufname:

Läuft super - Läuft super

Nach oben
       

Idea
Vielen herzlichen Dank. Exclamation

Funktioniert super. In der Zwischenzeit kam noch ein Arbeitskollege mit einer Formel aber Deine schlägt die um Längen. Very Happy
Hübi
Es gibt immer bessere Lösungen, als meine.


Verfasst am:
07. März 2005, 14:15
Rufname: Hübi (selten Herbert)
Wohnort: Strausberg


AW: Werte aus einer Tabelle nach mehreren Kriterien auswerte - AW: Werte aus einer Tabelle nach mehreren Kriterien auswerte

Nach oben
       

Hi Daniel,

freut mich, wenn es läuft.
Dei Kollege hat sicher auch Recht - man kann auch mit ZÄHLENWENN() arbeiten, muss dann aber die jeweiligen bis-Bereichsergebnisse von einander subtrahieren.

_________________
Gruß Hübi
[Tipps getestet mit Win XP Prof. SP-2, Office 2000 Premium SP3 / Office 2003 Prof. SP3 / Office Professional 2007 SP1]
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Werte aus Liste raussuchen 8 KARL 1217 30. Apr 2014, 18:10
Holger1968 Werte aus Liste raussuchen
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit mehreren Kriterien 6 beat. 1330 29. Okt 2004, 13:04
KrExceln SUMMEWENN mit mehreren Kriterien
Keine neuen Beiträge Excel Formeln: Werte aus bestimmten Bereich anzeigen 3 timo 2343 27. Okt 2004, 12:56
fridgenep Werte aus bestimmten Bereich anzeigen
Keine neuen Beiträge Excel Formeln: In Exel gleiche Zeilen finden und andere Werte importieren 0 Timo 3157 13. Okt 2004, 14:46
Timo In Exel gleiche Zeilen finden und andere Werte importieren
Keine neuen Beiträge Excel Formeln: Funktion: Identische Inhalt einer Zelle in Tabelle 1 und 2 4 luki 4202 09. Sep 2004, 18:20
Gast Funktion: Identische Inhalt einer Zelle in Tabelle 1 und 2
Keine neuen Beiträge Excel Formeln: Hilfe! Wenn..Dann mit mehreren Dann-Werten 4 Nina81 803 25. Aug 2004, 11:51
Nina81 Hilfe! Wenn..Dann mit mehreren Dann-Werten
Keine neuen Beiträge Excel Formeln: Summen-Formel mit mehreren WENN-Abfragen ?? 4 3101sidney 2139 31. Jul 2004, 13:19
Arnim Summen-Formel mit mehreren WENN-Abfragen ??
Keine neuen Beiträge Excel Formeln: Tabelle einer Internetseite auslesen 1 Andy_beginner 1931 14. Jul 2004, 23:19
Manfred Bartak Tabelle einer Internetseite auslesen
Keine neuen Beiträge Excel Formeln: MITTELWERTWENN / STABWWENN mit mehreren Argumenten? 12 Bendra 2233 12. Jul 2004, 13:21
Bendra MITTELWERTWENN / STABWWENN mit mehreren Argumenten?
Keine neuen Beiträge Excel Formeln: Werte zählen 1 Helle67 1116 29. Jun 2004, 01:38
fridgenep Werte zählen
Keine neuen Beiträge Excel Formeln: Doppelte Werte zusammen zeihen mit mehreren kriterien max5-6 1 Fruchtzwerk 1101 21. Jun 2004, 16:39
Gast Doppelte Werte zusammen zeihen mit mehreren kriterien max5-6
Keine neuen Beiträge Excel Formeln: Fussballtips auswerten 1 morpheus.the 1599 11. Mai 2004, 15:38
steve1da Fussballtips auswerten
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project