Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formatierung im Bericht funktioniert nicht
zurück: Verknüpfte Daten in einer Zeile weiter: Bericht und vergrößerbare Felder Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Seach
Im Profil kannst Du frei den Rang ändern


Verfasst am:
19. Jan 2010, 18:58
Rufname:

Formatierung im Bericht funktioniert nicht - Formatierung im Bericht funktioniert nicht

Nach oben
       Version: Office 2003

Hallo, ich möchte in einem Access-Bericht eine Zahl formatieren (1.000er Trennzeichen und 2 Dezimalstellen).

Ich habe es mit der Formel '=Format(1000;"#.##0,00 ")' versucht. Jedoch bekomme ich '1000,000000' als Ergebnis.

Was mache ich falsch?

Danke
KlausMz
Moderator Access


Verfasst am:
19. Jan 2010, 19:30
Rufname:
Wohnort: Irgendwo in der Pfalz

AW: Formatierung im Bericht funktioniert nicht - AW: Formatierung im Bericht funktioniert nicht

Nach oben
       Version: Office 2003

Hallo,
vertausche Punkt und Komma. Dann geht es richtig.
Code:
=Format(1000;"#,##0.00 ")

_________________
Gruß
Klaus . . . . . Feedback wäre wünschenswert.
Ich möchte bitte keine unaufgeforderten PN. Fragen bitte im Forum.
Seach
Im Profil kannst Du frei den Rang ändern


Verfasst am:
19. Jan 2010, 20:35
Rufname:


AW: Formatierung im Bericht funktioniert nicht - AW: Formatierung im Bericht funktioniert nicht

Nach oben
       Version: Office 2003

Danke! Das wars. Gruß
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Access Tabellen & Abfragen: Formatierung geht verloren 5 hansschmidt 2004 01. Aug 2006, 10:37
Willi Wipp Formatierung geht verloren
Keine neuen Beiträge Access Tabellen & Abfragen: Unterschiedliche Ergebnisse Abfrage <--> Bericht ?!? 0 ..::noOb::.. 718 21. Jun 2006, 11:18
..::noOb::.. Unterschiedliche Ergebnisse Abfrage <--> Bericht ?!?
Keine neuen Beiträge Access Tabellen & Abfragen: Formatierung auf hundertstel sekunde 1 Rookie83 3746 27. Apr 2006, 12:28
Nouba Formatierung auf hundertstel sekunde
Keine neuen Beiträge Access Tabellen & Abfragen: Sortierung in Bericht nach berechnetem Feld möglich ? 1 J. Schreiber 1331 12. Apr 2006, 08:36
stargazer01 Sortierung in Bericht nach berechnetem Feld möglich ?
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage, Bericht erstellen 1 bama 1324 15. März 2006, 16:08
LaSweeta Abfrage, Bericht erstellen
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Access Tabellen & Abfragen: Bericht aus Auswahlabfrage 1 Evalia 927 11. März 2006, 21:10
jens05 Bericht aus Auswahlabfrage
Keine neuen Beiträge Access Tabellen & Abfragen: Count() Funktion in Abfrage funktioniert nicht 1 Nike 889 31. Jan 2006, 19:44
jens05 Count() Funktion in Abfrage funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: Abfrage funktioniert nicht 2 TheRealKing 603 13. Jan 2006, 17:06
TheRealKing Abfrage funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: DatTeil("yyyy"; [Datum]) funktioniert nicht? 2 Paddy 13071 10. Jan 2006, 18:42
Paddy DatTeil("yyyy"; [Datum]) funktioniert nicht?
Keine neuen Beiträge Access Tabellen & Abfragen: Standartwert funktioniert nicht 3 cubus 573 26. Dez 2005, 15:42
jens05 Standartwert  funktioniert nicht
Keine neuen Beiträge Access Tabellen & Abfragen: NZ funktioniert bei mir im SQL nicht--- Warum? 0 blicki 671 19. Dez 2005, 11:18
blicki NZ funktioniert bei mir im SQL nicht--- Warum?
Keine neuen Beiträge Access Tabellen & Abfragen: Parameterabfrage in Bericht 1 Fabs 2846 08. Dez 2005, 21:38
jens05 Parameterabfrage in Bericht
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln