Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Jubiläumsliste
zurück: Text in abhängigkeit von mergefield weiter: HILFE Serienbrief - "Mergefield" Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Emylie
Gast


Verfasst am:
01. Jun 2010, 08:44
Rufname:

Jubiläumsliste - Jubiläumsliste

Nach oben
       Version: Office 2003

Hi,
ich möchte mir in excel anzeigen lassen, wann jemand in der Firma Jubiläum hat.
also
Eintrittstdatum - 10 Jahre - 20 Jahre - 25 Jahre - 30 Jahre

Vielen Dank im voraus für schnelle Hilfe!
Gruß
Emylie
charlybrown
Im Profil kannst Du frei den Rang ändern


Verfasst am:
01. Jun 2010, 12:25
Rufname:


AW: Jubiläumsliste - AW: Jubiläumsliste

Nach oben
       Version: Office 2003

Hallo Emylie,
das gehört zwar in das Excel-Forum, aber egal.
Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCD
1NameEintrittJubiläum01.06.2010
2Maier01.05.198720 
3Müller01.06.198920 
4Schulze01.06.200010 

ZelleFormel
D1=HEUTE()
C2=WENN(JAHR($D$1)-JAHR(B2)>=30;30;WENN(JAHR($D$1)-JAHR(B2)>=20;20;WENN(JAHR($D$1)-JAHR(B2)>=10;10;"")))
C3=WENN(JAHR($D$1)-JAHR(B3)>=30;30;WENN(JAHR($D$1)-JAHR(B3)>=20;20;WENN(JAHR($D$1)-JAHR(B3)>=10;10;"")))
C4=WENN(JAHR($D$1)-JAHR(B4)>=30;30;WENN(JAHR($D$1)-JAHR(B4)>=20;20;WENN(JAHR($D$1)-JAHR(B4)>=10;10;"")))


Das ist zwar nicht taggenau, geht aber. Die Einträge 10 und 20 bleiben so loange drin, bis wieder eine 10-er-Stufe übersprungen wird. Wahrscheinlich gibt es aber noch elegantere Lösungen. Oder schau mal hier:
http://www.office-loesung.de/ftopic185483_0_0_asc.php&highlight=jubil%E4umsliste
Oder hier:
http://www.office-loesung.de/ftopic185155_0_0_asc.php&highlight=alarm+funktion

_________________
Gruß
Charly
---------------------------
WIN 7 HP SP1 + XP SP3
MS Office 2010 + 2007 SP2
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme