Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
13 Spalten, wenn eine <>0 dann 1
zurück: Werte einer spalte Addieren, wenn diese kleiner als bsp. 100 weiter: Excelzelle mit einem Ordner verknüpfen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
biker3105
Megamonsterformelersteller


Verfasst am:
13. Sep 2010, 16:59
Rufname:
Wohnort: Tief im Westen

13 Spalten, wenn eine <>0 dann 1 - 13 Spalten, wenn eine <>0 dann 1

Nach oben
       Version: Office XP (2002)

Hallo!

Ich habe eine Tabelle mit 13 Spalten.

Nun möchte ich, dass in der 14 Spalte mir eine 1 angezeigt wird, wenn in mind. einer der 13 Spalte eine Zahl <>0 steht.

Zu erst dachte ich an Summe und wenn die <>0 dann 1, aber es kann ja sein,

das in der 1. Spalte -5 steht und in der 12. Spalte +5, dann würde die Summe ja wieder 0 sein.

Habt ihr einen Tipp für mich?

Vielen Dank!

Grüße

Marc

_________________
Grüße

biker3105
steve1da
Moderator


Verfasst am:
13. Sep 2010, 17:02
Rufname:


AW: 13 Spalten, wenn eine <>0 dann 1 - AW: 13 Spalten, wenn eine <>0 dann 1

Nach oben
       Version: Office XP (2002)

Hola,

warum sollte das nicht mit SUMME gehen?

Code:
=wenn(Summe(A:E)<>0;1;0)


Gruß,
steve1da
Gast



Verfasst am:
13. Sep 2010, 17:12
Rufname:

AW: 13 Spalten, wenn eine <>0 dann 1 - AW: 13 Spalten, wenn eine <>0 dann 1

Nach oben
       Version: Office XP (2002)

Hallo Steve,

geht nicht, aber ZÄHLENWENN geht:

Arbeitsblatt mit dem Namen 'Tabelle3'
 ABCDEFGHIJKLMN
32-6-5-4-3-2-101234560
3300000000100001

ZelleFormel
N32=WENN(SUMME(A32:M32)<>0;1;0)
N33=WENN(ZÄHLENWENN(A33:M33;"<>0");1;0)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruß

Bosko
steve1da
Moderator


Verfasst am:
13. Sep 2010, 17:14
Rufname:

AW: 13 Spalten, wenn eine <>0 dann 1 - AW: 13 Spalten, wenn eine <>0 dann 1

Nach oben
       Version: Office XP (2002)

Stimmt, Bosko hat recht - hab mich glatt verlesen Embarassed
FP
Excel-Kenner


Verfasst am:
13. Sep 2010, 19:32
Rufname:

AW: 13 Spalten, wenn eine <>0 dann 1 - AW: 13 Spalten, wenn eine <>0 dann 1

Nach oben
       Version: Office XP (2002)

Hallo,

Code:
=1-(MAX(MIN(;A1:M1))=0)

_________________
Servus aus dem Salzkammergut
Franz
biker3105
Megamonsterformelersteller


Verfasst am:
14. Sep 2010, 12:13
Rufname:
Wohnort: Tief im Westen


AW: 13 Spalten, wenn eine <>0 dann 1 - AW: 13 Spalten, wenn eine <>0 dann 1

Nach oben
       Version: Office XP (2002)

Hallo!

Vielen Dank!

Ich hatte zwischen einigen Spalten mit Daten auch einige Leerspalten (wegen der Optik). Dann funktioniert leider die Formel nicht. Nach dem löschen der Spalten funktioniert es!!!


Grüße

Marc

_________________
Grüße

biker3105
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Anfängerfrage: Spalten berechnen ? 4 Ernst Kuhlmann 14033 06. Okt 2005, 12:25
Gast Anfängerfrage: Spalten berechnen ?
Keine neuen Beiträge Excel Formeln: Addieren von Spalten in denen berechnete Werte stehen 2 Hanjo 1347 05. Okt 2005, 17:30
Gast Addieren von Spalten in denen berechnete Werte stehen
Keine neuen Beiträge Excel Formeln: 2 Spalten mit Telefonnummern zusammenführen 2 Nicola1969 2184 28. Sep 2005, 14:51
Nicola1969 2 Spalten mit Telefonnummern zusammenführen
Keine neuen Beiträge Excel Formeln: MINV() --> wie bringe ich Spalten mit Nullen weg? 4 bird20 2923 28. Sep 2005, 12:42
bird20 MINV() --> wie bringe ich Spalten mit Nullen weg?
Keine neuen Beiträge Excel Formeln: Spalten rechts fortfahren 14 Gast1234 809 08. Sep 2005, 17:50
Wuselmann Spalten rechts fortfahren
Keine neuen Beiträge Excel Formeln: Daten in Spalten zusammenführen 5 krabbelkrabbel 1470 30. Aug 2005, 14:14
krabbelkrabbel Daten in Spalten zusammenführen
Keine neuen Beiträge Excel Formeln: Zählen von Einträgen in Zeilen oder Spalten 3 ggaribaldi 1657 27. Jul 2005, 09:23
steve1da Zählen von Einträgen in Zeilen oder Spalten
Keine neuen Beiträge Excel Formeln: Sotierung einer Tabelle nach mehreren Spalten 3 Mentor 1566 14. Jul 2005, 14:42
Gast Sotierung einer Tabelle nach mehreren Spalten
Keine neuen Beiträge Excel Formeln: Ausblenden von spalten 3 mromar 1444 28. Mai 2005, 12:55
fl618 Ausblenden von spalten
Keine neuen Beiträge Excel Formeln: Spalten Buchstarben ausgeben lassen ? 2 slicki 916 20. Apr 2005, 00:31
Hübi Spalten Buchstarben ausgeben lassen ?
Keine neuen Beiträge Excel Formeln: Automatisches umbennen von 0,00 und 0.00 in 0:00 5 BertM 814 03. Jan 2005, 12:33
Charly2 Automatisches umbennen von 0,00 und 0.00 in 0:00
Keine neuen Beiträge Excel Formeln: Will Werte addieren, in Bezug zu zwei anderen Spalten 3 Hardy_K_888 1971 02. Dez 2004, 12:00
ae Will Werte addieren, in Bezug zu zwei anderen Spalten
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme