Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Sicherheitshinweis ---> für registrierte Mitglieder <-
Summe verschiedener Werte
zurück: Text und Zahl aus einer Zelle separat extrahieren weiter: Teil aus einer "Textzelle" kopieren Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Stefan_Stefan
Gast


Verfasst am:
12. Okt 2010, 15:10
Rufname:

Summe verschiedener Werte - Summe verschiedener Werte

Nach oben
       Version: Office 2003

Hallo,

habe folgendes Problem:
ich habe eine sehr lange Liste nach folgendem Prinzip:

A 1
B 2
A 3
B 4

So, jetzt möchte ich in einer Zelle die Summe von A haben und ein einer die Summe von B also

Summe A= 4
Summe B= 6

Wie könnte ich das machen?
madin
Einsteiger


Verfasst am:
12. Okt 2010, 15:16
Rufname: Martin


AW: Summe verschiedener Werte - AW: Summe verschiedener Werte

Nach oben
       Version: Office 2003

Hallo Stefan,

so zum Beispiel

 ABCDE
116 SummeA =15
227 SummeB =40
338   
449   
5510   

ZelleFormel
E1=SUMME(A:A)
E2=SUMME(B:B)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß Martin
VBA_lerner
Excel - gut / VBA - Erstklässler


Verfasst am:
12. Okt 2010, 15:19
Rufname: Mario
Wohnort: Porz am Rhein

AW: Summe verschiedener Werte - AW: Summe verschiedener Werte

Nach oben
       Version: Office 2003

Hallo,

ich habs so verstanden:
für SpalteA
Code:
=SUMMENPRODUKT(1*(REST(ZEILE(A1:A50);2)=1);A1:A50)


für Spalte B:
Code:
=SUMMENPRODUKT(1*(REST(ZEILE(B2:B50);2)=1);B2:B50)

_________________
LG Mario
Feedback wäre schon toll!
Stefan_Stefan
Gast


Verfasst am:
12. Okt 2010, 15:23
Rufname:

AW: Summe verschiedener Werte - AW: Summe verschiedener Werte

Nach oben
       Version: Office 2003

ich meine eine solche Tabelle:

| A | 1 |
| B | 2 |
| A | 3 |
| B | 4 |

Also so eine Art Eigenschaft. Ich möchte die Summe von allen Zahlen haben, die die Eigenschaft A haben. Das A steht in einer anderen Zelle.

Es geht um eine Kabelliste. Dort stehen verschiedene Kabeltypen mit einer Länge und ich möchte die Summe der einzelnen Länge (bezogen auf den Typ) rausfiltern.
VBA_lerner
Excel - gut / VBA - Erstklässler


Verfasst am:
12. Okt 2010, 15:25
Rufname: Mario
Wohnort: Porz am Rhein

AW: Summe verschiedener Werte - AW: Summe verschiedener Werte

Nach oben
       Version: Office 2003

Hallo,

dann vielleicht mit SUMMEWENN()

Code:
=SUMMEWENN(A1:A100;"A";B1)
=SUMMEWENN(A1:A100;"B";B1)


Gruß

_________________
LG Mario
Feedback wäre schon toll!
ChristianL
Excel-Kenner (ohne VBA)


Verfasst am:
12. Okt 2010, 15:25
Rufname: Christian

AW: Summe verschiedener Werte - AW: Summe verschiedener Werte

Nach oben
       Version: Office 2003

Hallo,

mit SUMMEWENN()?

=SUMMEWENN(A:A;"A";B:B) bzw. =SUMMEWENN(A:A;"B";B:B)

_________________
MfG Christian
Gast



Verfasst am:
12. Okt 2010, 15:31
Rufname:


AW: Summe verschiedener Werte - AW: Summe verschiedener Werte

Nach oben
       Version: Office 2003

Spitze! es funktioniert perfekt!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Werte aus Liste raussuchen 8 KARL 1217 30. Apr 2014, 18:10
Holger1968 Werte aus Liste raussuchen
Keine neuen Beiträge Excel Formeln: Werte aus 2. Datei/Tabellenblatt übertragen //Zusatzfrage 6 original-m 1708 25. Feb 2005, 11:25
Sigrid Werte aus 2. Datei/Tabellenblatt übertragen //Zusatzfrage
Keine neuen Beiträge Excel Formeln: mehrere Werte einzelner zellen einer zelle zu weisen 1 cygnus0815 1326 24. Feb 2005, 14:09
Gästchen mehrere Werte einzelner zellen einer zelle zu weisen
Keine neuen Beiträge Excel Formeln: Excel XP :Summe mit SummeWenn 27 monsterspeedy 2316 11. Feb 2005, 11:34
monsterspeedy Excel XP :Summe mit SummeWenn
Keine neuen Beiträge Excel Formeln: Werte vergleichen und übernehmen 8 10823berlin 2409 08. Feb 2005, 20:40
rainberg Werte vergleichen und übernehmen
Keine neuen Beiträge Excel Formeln: Vergleichen 2 Tabellen mit ausgabe der fehlenden werte 1 Julie 2923 25. Jan 2005, 16:53
fridgenep Vergleichen 2 Tabellen mit ausgabe der fehlenden werte
Keine neuen Beiträge Excel Formeln: Anzahl identischer Werte 2 Toledo 2627 04. Dez 2004, 01:19
Toledo Anzahl identischer Werte
Keine neuen Beiträge Excel Formeln: Verschiedene Werte in einer Spalte 4 Toledo 2408 23. Nov 2004, 19:54
Toledo Verschiedene Werte in einer Spalte
Keine neuen Beiträge Excel Formeln: Werte aus Liste mit Validation in Zelle 1 Gast 2516 18. Okt 2004, 15:20
icke Werte aus Liste mit Validation in Zelle
Keine neuen Beiträge Excel Formeln: Werte in Zellen?!? 3 Kiamolo 2818 18. Okt 2004, 10:01
Kiamolo Werte in Zellen?!?
Keine neuen Beiträge Excel Formeln: werte innerhalb eines bestimmten bereichs suchen 3 infantil88 3545 17. Sep 2004, 10:54
Arnim werte innerhalb eines bestimmten bereichs suchen
Keine neuen Beiträge Excel Formeln: werte in neue tabelle mit neuen spalten kopieren 1 Timo 1723 03. Sep 2004, 07:37
ae werte in neue tabelle  mit neuen spalten kopieren
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage