Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Bedingte Formatierung mit Oder
zurück: volltextsuche + Ausgabe der position weiter: Anzahl zur Person Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Qwertzuiop
Gast


Verfasst am:
27. Jun 2005, 12:57
Rufname:

Bedingte Formatierung mit Oder - Bedingte Formatierung mit Oder

Nach oben
       

Hallo

Geht es in einer bedingten Formatierung ein Oder zu setzen?
Bei mir ist das so:
In A1 und A2 Sollen Werte eingegeben werden.
A3 Erechnet was aus den Werten, soll aber keine Formatierung enthalten wenn in einen von den beiden Zellen kein Wert steht. Aslo:
Code:
A3=WENN(ODER(A1="";A2="")=Wahr;"";A1+A2)

Bedingte Formatierung von A3
Code:
Formel ist:    =ODER($A$1<>"";$A$2<>"")="WAHR"   ->  Mach ein Rahmen


Es Wird also A1 und A2 nur dann zusammengerechnet, wenn beide Werte eingegeben sind und in diesem Falle sollte dann auch ein Rahmen um die Zelle erscheinen, es geht aber leider nicht.

Könnt ihr mir Vielleicht helfen?
Das wär sehr nett.

Qwertzuiop
ae
Mein Name ist Ente


Verfasst am:
27. Jun 2005, 13:03
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Bedingte Formatierung mit Oder - AW: Bedingte Formatierung mit Oder

Nach oben
       

Hallo,
es reicht aus als bedingte Formatierung so zu schreiben:

=ODER($A$1<>"";$A$2<>"")

analog dazu die Wenn

=WENN(und(A1="";A2="");"";A1+A2)

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
qwertzuiop
Gast


Verfasst am:
27. Jun 2005, 13:20
Rufname:

AW: Bedingte Formatierung mit Oder - AW: Bedingte Formatierung mit Oder

Nach oben
       

Danke Andreas
Es hat funktioniert
Charlie
kein Einsteiger :-)


Verfasst am:
27. Jun 2005, 14:36
Rufname:


AW: Bedingte Formatierung mit Oder - AW: Bedingte Formatierung mit Oder

Nach oben
       

Hallo,

nur als Anmerkung:

es reicht nicht nur aus, die Formel bei der bedingten Formatierung so:
Code:
Formel ist:    =ODER($A$1<>"";$A$2<>"")

zu schreiben, sondern es ist notwendig, das so zu machen ... oder alternativ (überflüssigerweise) so:
Code:
Formel ist:    =ODER($A$1<>"";$A$2<>"")=WAHR


Wenn Du es nämlich so:
Code:
Formel ist:    =ODER($A$1<>"";$A$2<>"")="WAHR"

schreibst, kann es nicht funktionieren.

Die ODER-Bedingung wird ja auf jeden Fall zu einem WAHR oder FALSCH ausgewertet - und damit kannst Du das Ergebnis dann auch vergleichen.

"WAHR" ist dagegen eine Zeichenkette und nicht identisch mit dem Wahrheitswert WAHR.

_________________
Schöne Grüße
Charlie Smile
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 8 Snewi 1129 09. Mai 2006, 21:13
Bonny Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung für Nachbarfelder 2 schaf_i 1810 05. Apr 2006, 11:57
Gast Bedingte Formatierung für Nachbarfelder
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung bei datumsüberschreitung 2 mahu 2760 01. Feb 2006, 17:30
Gast Bedingte Formatierung bei datumsüberschreitung
Keine neuen Beiträge Excel Formeln: bestimmte Formel für bedingte Formatierung 4 dschugga 1700 17. Jan 2006, 14:15
dschugga bestimmte Formel für bedingte Formatierung
Keine neuen Beiträge Excel Formeln: bed. Formatierung 5 Excelminimalist 1088 03. Jan 2006, 16:11
Excelminimalist bed. Formatierung
Keine neuen Beiträge Excel Formeln: Bedingte formatierung mit Wortteilen 9 herbert65 1926 17. Nov 2005, 13:17
herbert65 Bedingte formatierung mit Wortteilen
Keine neuen Beiträge Excel Formeln: mehrfach bedingung mit formel in bedingter formatierung 3 tRiBUN 2527 23. Okt 2005, 19:41
ae mehrfach bedingung mit formel in bedingter formatierung
Keine neuen Beiträge Excel Formeln: Bedinget formatierung 9 Steven 886 22. Sep 2005, 13:26
fridgenep Bedinget formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 2 Qwertzuiop 1929 27. Jun 2005, 09:38
Qwertzuiop Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 10 Carina 2 1615 22. Jun 2005, 14:01
rainberg Bedingte Formatierung
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Excel Wenn oder bedingte Formatierung 3 Unregistered 12359 22. März 2005, 15:50
fridgenep Excel Wenn oder bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Beding. Formatierung 2 Susan 1396 23. Feb 2005, 16:22
Susan Beding. Formatierung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS