Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn Funktion in Summewenns einbauen
zurück: WORD 2010: Tabellen mit Formatvorlagen formatieren weiter: pst datei Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Mondo
Gast


Verfasst am:
16. Dez 2010, 13:13
Rufname:

Wenn Funktion in Summewenns einbauen - Wenn Funktion in Summewenns einbauen

Nach oben
       Version: Office 2007

Ich möchte in eine Summewenns-Formel eine Wenn Funktion einbauen, weiss jedoch nicht wie ich dies am besten angehe.

Die Spalte E aus einem anderen Tabellenblatt sollte summiert werden, sofern gewisse Kriterien übereinstimmen.
Code:
=SUMMEWENNS(Einnahmen!$E$2:$E$500;Einnahmen!$D$2:$D$500;$L$3;Einnahmen!$F$2:$F$500;SNF!$A27)
Soweit so gut. Nun möchte ich die Formel noch an eine Bedingung knüpfen und zwar, dass die Zeilen ins Spalte E (Einnahmen) nur summiert werden, wenn die entsprechende Zeile in Spalte G (Einnahmen) leer ist.

LG
Wolfgang 1958
Trainer


Verfasst am:
16. Dez 2010, 13:27
Rufname: Wolfgang
Wohnort: Geretsried


AW: Wenn Funktion in Summewenns einbauen - AW: Wenn Funktion in Summewenns einbauen

Nach oben
       Version: Office 2007

Hallo,

hier mal ein Ansatz "Deine Bedingung" mußt Du entsprechend ersetzen:
Code:
=WENN( "Deine Bedingung"; SUMMEWENN(Einnahmen!$E$2:$E$500;Einnahmen!$D$2:$D$500;$L$3;Einnahmen!$F$2:$F$500;SNF!$A27); 0 )
Viel Erfolg!

Ciao

Wolfgang

_________________
Ich freue mich über ein Feedback.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : wenn funktion 8 Tazer 198 08. Jan 2014, 11:28
Tazer wenn funktion
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Verweis auf absolut Wert einer Zelle in Funktion 1 MaxMona 353 28. Jul 2013, 17:20
ransi Verweis auf absolut Wert einer Zelle in Funktion
Keine neuen Beiträge Office 2010 Forum: Wenn Funktion in Access 2010 0 m-coupe 1079 29. Apr 2012, 23:35
m-coupe Wenn Funktion in Access 2010
Keine neuen Beiträge Office 2010 Forum: excel Funktion ..... ich bekomme das nicht hin 0 subuku 467 01. März 2012, 10:14
subuku excel Funktion ..... ich bekomme das nicht hin
Keine neuen Beiträge Office 2010 Forum: Excel verschachtelte Wenn Funktion 2 Albatros2 2623 23. Jan 2012, 18:26
Albatros2 Excel verschachtelte Wenn Funktion
Keine neuen Beiträge Office 2010 Forum: Funktion "Berechtigung nach Person einschränken" f 0 bingolo 1205 02. Okt 2011, 18:13
bingolo Funktion "Berechtigung nach Person einschränken" f
Keine neuen Beiträge Office 2010 Forum: wie in excel auf benutzerdefinierte funktion zugreifen? 3 xlsx38 2013 04. Aug 2011, 17:43
banman wie in excel auf benutzerdefinierte funktion zugreifen?
Keine neuen Beiträge Office 2010 Forum: Excel - Häckchen setzen und wenn funktion 1 Helpo 3844 10. Jul 2011, 15:21
Ute-S Excel - Häckchen setzen und wenn funktion
Keine neuen Beiträge Office 2010 Forum: Outlook 2010 Problem bei der Funktion "Allen Antworten& 0 whiterabbit 965 10. März 2011, 13:01
whiterabbit Outlook 2010 Problem bei der Funktion "Allen Antworten&
Keine neuen Beiträge Office 2010 Forum: Chat Funktion in Office 2010? 1 pcmauserl 3038 23. Sep 2010, 17:13
Ute-S Chat Funktion in Office 2010?
Keine neuen Beiträge Office 2007 Forum: Nützliche Funktion abgeschafft / Einstellungen speichern 6 Tummy 6283 20. Dez 2009, 14:25
mumpel Nützliche Funktion abgeschafft / Einstellungen speichern
Keine neuen Beiträge Office 2007 Forum: pdf funktion in symbolleiste anzeigen 2 cattgrisu 2798 29. Nov 2009, 14:25
iso pdf funktion in symbolleiste anzeigen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: MS Frontpage