Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Namen aus Liste suchen
zurück: Urlaubstage und Resturlaub weiter: Formel um Anfang oder Ende der Woche zu bestimmen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Gast



Verfasst am:
28. Dez 2010, 15:37
Rufname:

Namen aus Liste suchen - Namen aus Liste suchen

Nach oben
       Version: Office XP (2002)

Hallo,

wie macht man das: Wenn der in Zelle B1 eingetragene Name in Spalte A nicht gelistet ist, soll in B2 "Fehler" stehen.

Gruß
Gast
ChristianL
Excel-Kenner (ohne VBA)


Verfasst am:
28. Dez 2010, 15:52
Rufname: Christian


AW: Namen aus Liste suchen - AW: Namen aus Liste suchen

Nach oben
       Version: Office XP (2002)

Hallo,

ein Ansatz:

Tabelle2

 ABC
1Name 1Name 2 
2Name 2vorhandenBenutzerdefiniertes Format: [>0]"vorhanden";"Fehler"
3Name 3vorhanden 
4Name 4  
5Name 5  
6Name 6  
7Name 7  
8Name 8  
9Name 9  
10Name 10  
11Name 11  
12Name 12  
13Name 13  
14Name 14  
15Name 15  
16Name 16  
17Name 17  
18Name 18  
19Name 19  
20Name 20  
21Name 21  
22Name 22  

Formeln der Tabelle
ZelleFormel
B2=ZÄHLENWENN(A:A;B1)
B3=WENN(ZÄHLENWENN(A:A;B1);"vorhanden";"Fehler")


Excel Jeanie Html

_________________
MfG Christian
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Ergebnis liste 1 mchair 723 25. Mai 2005, 22:01
fl618 Ergebnis liste
Keine neuen Beiträge Excel Formeln: Funktion "SUCHEN" 2 Claudia36 1461 19. Mai 2005, 17:18
Claudia36 Funktion "SUCHEN"
Keine neuen Beiträge Excel Formeln: automatisches zugreifen aus einer liste 2 poison30m 650 07. Mai 2005, 00:28
poison30m automatisches zugreifen aus einer liste
Keine neuen Beiträge Excel Formeln: Tabellenblätter als Liste mit Hyperlink 2 Ulli2k 1032 19. Feb 2005, 17:40
Ulli2k Tabellenblätter als Liste mit Hyperlink
Keine neuen Beiträge Excel Formeln: Tage in Kalender farbig hervorheben anahnd externer Liste 1 fraga 1548 14. Jan 2005, 14:05
KARL Tage in Kalender farbig hervorheben anahnd externer Liste
Keine neuen Beiträge Excel Formeln: Daten aus Liste übernehmen und selektieren 1 Maggi 1695 06. Jan 2005, 02:21
Gast1 Daten aus Liste übernehmen und selektieren
Keine neuen Beiträge Excel Formeln: Nach Zeichenketten in Feldern suchen 9 Jan-Jakob Meyer 858 04. Jan 2005, 15:11
Jan-Jakob Meyer Nach Zeichenketten in Feldern suchen
Keine neuen Beiträge Excel Formeln: Liste für Verleih erstellen - Verweis auf Kalenderwoche 2 Silbrunke 1924 02. Jan 2005, 22:00
Gast Liste für Verleih erstellen - Verweis auf Kalenderwoche
Keine neuen Beiträge Excel Formeln: Suchen nach bestimmten Formatierungen 1 *** Lydia *** 517 20. Dez 2004, 11:21
ae Suchen nach bestimmten Formatierungen
Keine neuen Beiträge Excel Formeln: Problem mit Suchen/Ersetzen 1 Benni 730 24. Nov 2004, 23:04
Reinhard Problem mit Suchen/Ersetzen
Keine neuen Beiträge Excel Formeln: Liste erstellen mit excel 2000 2 Mönch 3182 14. Nov 2004, 06:47
Mönch Liste erstellen mit excel 2000
Keine neuen Beiträge Excel Formeln: werte innerhalb eines bestimmten bereichs suchen 3 infantil88 3545 17. Sep 2004, 10:54
Arnim werte innerhalb eines bestimmten bereichs suchen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen