Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
S-Verweis ?
zurück: Wenn dann Funktion weiter: Summe von Zellen mit gleichen Inhalt in einem best. Monat Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Hartmut F.
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. Feb 2011, 20:09
Rufname:
Wohnort: Peiting

S-Verweis ? - S-Verweis ?

Nach oben
       Version: Office 2007

Hallo zusammen,

ich habe folgende Tabelle:

Daten

 BNBOBPBQBRBS
195203120332034203520362038
1960,000,0036.731,3236.837,0736.943,3637.157,53
1970,000,0090.479,2190.723,1190.968,2291.462,14
198
199104.236,86104.529,96104.677,61104.826,00104.975,13105.275,63
2000,000,000,000,000,000,00
201104.236,86104.529,96231.888,14232.386,18232.886,71233.895,29
20263.189,8960.273,95130.406,35127.456,44124.574,03119.005,47
203636566676870
204606263646567

Formeln der Tabelle
ZelleFormel
BN195=Steuer!I8
BO195=Steuer!K8
BP195=Steuer!M8
BQ195=WENN(Steuer!O8="";"";Steuer!O8)
BR195=WENN(Steuer!Q8="";"";Steuer!Q8)
BS195=WENN(Steuer!S8="";"";Steuer!S8)
BN196=WENN(TEILERGEBNIS(102;$N$203)=0;0;WENN(BM196>0;ZW($P$201/12;BN195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;WENN(ODER(BN195=JAHR($N$203);BN195>JAHR($N$203));ZW($P$201/12;BN195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;0)))
BO196=WENN(TEILERGEBNIS(102;$N$203)=0;0;WENN(BN196>0;ZW($P$201/12;BO195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;WENN(ODER(BO195=JAHR($N$203);BO195>JAHR($N$203));ZW($P$201/12;BO195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;0)))
BP196=WENN(TEILERGEBNIS(102;$N$203)=0;0;WENN(BO196>0;ZW($P$201/12;BP195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;WENN(ODER(BP195=JAHR($N$203);BP195>JAHR($N$203));ZW($P$201/12;BP195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;0)))
BQ196=WENN(Steuer!O8="";"";WENN(TEILERGEBNIS(102;$N$203)=0;0;WENN(BP196>0;ZW($P$201/12;BQ195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;WENN(ODER(BQ195=JAHR($N$203);BQ195>JAHR($N$203));ZW($P$201/12;BQ195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;0))))
BR196=WENN(Steuer!Q8="";"";WENN(TEILERGEBNIS(102;$N$203)=0;0;WENN(BQ196>0;ZW($P$201/12;BR195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;WENN(ODER(BR195=JAHR($N$203);BR195>JAHR($N$203));ZW($P$201/12;BR195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;0))))
BS196=WENN(Steuer!S8="";"";WENN(TEILERGEBNIS(102;$N$203)=0;0;WENN(BR196>0;ZW($P$201/12;BS195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;WENN(ODER(BS195=JAHR($N$203);BS195>JAHR($N$203));ZW($P$201/12;BS195-JAHR($N$203);0;-$BI$204;0)+$Z$201+$AU$199*$AD$201;0))))
BN197=WENN(TEILERGEBNIS(102;$N$213)=0;0;WENN(BM197>0;ZW($P$211/12;BN195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;WENN(ODER(BN195=JAHR($N$213);BN195>JAHR($N$213));ZW($P$211/12;BN195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;0)))
BO197=WENN(TEILERGEBNIS(102;$N$213)=0;0;WENN(BN197>0;ZW($P$211/12;BO195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;WENN(ODER(BO195=JAHR($N$213);BO195>JAHR($N$213));ZW($P$211/12;BO195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;0)))
BP197=WENN(TEILERGEBNIS(102;$N$213)=0;0;WENN(BO197>0;ZW($P$211/12;BP195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;WENN(ODER(BP195=JAHR($N$213);BP195>JAHR($N$213));ZW($P$211/12;BP195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;0)))
BQ197=WENN(Steuer!O8="";"";WENN(TEILERGEBNIS(102;$N$213)=0;0;WENN(BP197>0;ZW($P$211/12;BQ195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;WENN(ODER(BQ195=JAHR($N$213);BQ195>JAHR($N$213));ZW($P$211/12;BQ195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;0))))
BR197=WENN(Steuer!Q8="";"";WENN(TEILERGEBNIS(102;$N$213)=0;0;WENN(BQ197>0;ZW($P$211/12;BR195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;WENN(ODER(BR195=JAHR($N$213);BR195>JAHR($N$213));ZW($P$211/12;BR195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;0))))
BS197=WENN(Steuer!S8="";"";WENN(TEILERGEBNIS(102;$N$213)=0;0;WENN(BR197>0;ZW($P$211/12;BS195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;WENN(ODER(BS195=JAHR($N$213);BS195>JAHR($N$213));ZW($P$211/12;BS195-JAHR($N$213);0;-$BI$214;0)+$Z$211+$AU$209*$AD$211;0))))
BN199=WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BM199>0;ZW($P$221/12;BN195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;WENN(ODER(BN195=JAHR($N$223);BN195>JAHR($N$223));ZW($P$221/12;BN195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;0)))
BO199=WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BN199>0;ZW($P$221/12;BO195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;WENN(ODER(BO195=JAHR($N$223);BO195>JAHR($N$223));ZW($P$221/12;BO195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;0)))
BP199=WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BO199>0;ZW($P$221/12;BP195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;WENN(ODER(BP195=JAHR($N$223);BP195>JAHR($N$223));ZW($P$221/12;BP195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;0)))
BQ199=WENN(Steuer!O8="";"";WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BP199>0;ZW($P$221/12;BQ195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;WENN(ODER(BQ195=JAHR($N$223);BQ195>JAHR($N$223));ZW($P$221/12;BQ195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;0))))
BR199=WENN(Steuer!Q8="";"";WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BQ199>0;ZW($P$221/12;BR195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;WENN(ODER(BR195=JAHR($N$223);BR195>JAHR($N$223));ZW($P$221/12;BR195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;0))))
BS199=WENN(Steuer!S8="";"";WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BR199>0;ZW($P$221/12;BS195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;WENN(ODER(BS195=JAHR($N$223);BS195>JAHR($N$223));ZW($P$221/12;BS195-JAHR($N$223);0;-$BI$224;0)+$Z$221+$AU$219*$AD$221;0))))
BN200=WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BM200>0;ZW($P$231/12;BN195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;WENN(ODER(BN195=JAHR($N$233);BN195>JAHR($N$233));ZW($P$231/12;BN195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;0)))
BO200=WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BN200>0;ZW($P$231/12;BO195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;WENN(ODER(BO195=JAHR($N$233);BO195>JAHR($N$233));ZW($P$231/12;BO195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;0)))
BP200=WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BO200>0;ZW($P$231/12;BP195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;WENN(ODER(BP195=JAHR($N$233);BP195>JAHR($N$233));ZW($P$231/12;BP195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;0)))
BQ200=WENN(Steuer!O8="";"";WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BP200>0;ZW($P$231/12;BQ195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;WENN(ODER(BQ195=JAHR($N$233);BQ195>JAHR($N$233));ZW($P$231/12;BQ195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;0))))
BR200=WENN(Steuer!Q8="";"";WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BQ200>0;ZW($P$231/12;BR195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;WENN(ODER(BR195=JAHR($N$233);BR195>JAHR($N$233));ZW($P$231/12;BR195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;0))))
BS200=WENN(Steuer!S8="";"";WENN(TEILERGEBNIS(102;$N$223)=0;0;WENN(BR200>0;ZW($P$231/12;BS195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;WENN(ODER(BS195=JAHR($N$233);BS195>JAHR($N$233));ZW($P$231/12;BS195-JAHR($N$233);0;-$BI$234;0)+$Z$231+$AU$229*$AD$231;0))))
BN201=SUMME(BN196:BN200)
BO201=SUMME(BO196:BO200)
BP201=SUMME(BP196:BP200)
BQ201=WENN(Steuer!O8="";0;SUMME(BQ196:BQ200))
BR201=WENN(Steuer!Q8="";0;SUMME(BR196:BR200))
BS201=WENN(Steuer!S8="";0;SUMME(BS196:BS200))
BN202=ZW(-$C$73/12;SUMME(BN195-$W$33)*12;0;-BN201;0)
BO202=ZW(-$C$73/12;SUMME(BO195-$W$33)*12;0;-BO201;0)
BP202=ZW(-$C$73/12;SUMME(BP195-$W$33)*12;0;-BP201;0)
BQ202=WENN(Steuer!O8="";0;ZW(-$C$73/12;SUMME(BQ195-$W$33)*12;0;-BQ201;0))
BR202=WENN(Steuer!Q8="";0;ZW(-$C$73/12;SUMME(BR195-$W$33)*12;0;-BR201;0))
BS202=WENN(Steuer!S8="";0;ZW(-$C$73/12;SUMME(BS195-$W$33)*12;0;-BS201;0))
BN203=BN195-JAHR($K$37)
BO203=BO195-JAHR($K$37)
BP203=BP195-JAHR($K$37)
BQ203=BQ195-JAHR($K$37)
BR203=BR195-JAHR($K$37)
BS203=BS195-JAHR($K$37)
BN204=BN195-JAHR($K$41)
BO204=BO195-JAHR($K$41)
BP204=BP195-JAHR($K$41)
BQ204=BQ195-JAHR($K$41)
BR204=BR195-JAHR($K$41)
BS204=BS195-JAHR($K$41)


Excel Jeanie Html

In der Zelle A5 steht z.B. "63". Nun möchte ich die Zeile "204" mit dem Wert in "A5" vergleichen und dann den entsprechenden Wert aus der Zeile "196" angezeigt bekommen.

Wer kann mir hier weiterhelfen?

Gruß

Hartmut
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
27. Feb 2011, 20:15
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: S-Verweis ? - AW: S-Verweis ?

Nach oben
       Version: Office 2007

Hallo,

das hört sich nach Wverweis nach oben an.

_________________
Gruß
Peter
Hartmut F.
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. Feb 2011, 20:23
Rufname:
Wohnort: Peiting

AW: S-Verweis ? - AW: S-Verweis ?

Nach oben
       Version: Office 2007

Hallo Peter ,

erst einmal vielen Dank für den Tip, leider steh ich da noch auf dem Schlauch. In meiner Darstellung des Problems habe ich leider ein wichtiges Thema vergessen zu erwähnen Embarassed . Die Zelle "A5" steht in dem Tabellenblatt "Druck" die Tabelle in dem Tabellenblatt "Daten", das Ergebniss soll dann in einer Zelle des Tabellenblattes "Druck" stehen.

Kannst du mir vielleicht da noch ein Stück in den Sattel helfen Smile

Gruß

Hartmut
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
27. Feb 2011, 20:38
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: S-Verweis ? - AW: S-Verweis ?

Nach oben
       Version: Office 2007

Hallo,

dann musst du die Formel um den Tabellenblattnamen ergänzen.

=INDEX(Daten!BN196:BS196;VERGLEICH(A5;Daten!BN203:BS203;0))

_________________
Gruß
Peter
Hartmut F.
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. Feb 2011, 22:52
Rufname:
Wohnort: Peiting

AW: S-Verweis ? - AW: S-Verweis ?

Nach oben
       Version: Office 2007

Hallo Peter,

bin gerade erst wieder nach Hause gekommen, vielen Dank für deine Info. Ich werde es morgen aber erst umsetzten.

Gruß

Hartmut
Hartmut F.
Im Profil kannst Du frei den Rang ändern


Verfasst am:
03. März 2011, 17:35
Rufname:
Wohnort: Peiting


AW: S-Verweis ? - AW: S-Verweis ?

Nach oben
       Version: Office 2007

Hallo Peter,

bin leider erst jetzt dazu gekommen es zu testen, funktioniert bestens.

Noch einmal vielen Dank
Gruß Hartmut
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Formeln als Quelldaten? - Umwandlung in Zahlen? 6 Herbert K. 2864 24. Jan 2005, 10:00
Herbert K. SVERWEIS mit Formeln als Quelldaten? - Umwandlung in Zahlen?
Keine neuen Beiträge Excel Formeln: SVERWEIS mit doppeltem Suchkriterium 2 Peter VBA 1532 21. Jan 2005, 15:12
Gast SVERWEIS mit doppeltem Suchkriterium
Keine neuen Beiträge Excel Formeln: SVERWEIS mit RANG kombinieren 1 Helle67 2236 09. Dez 2004, 01:48
xyzdef SVERWEIS mit RANG kombinieren
Keine neuen Beiträge Excel Formeln: #NV unterdrücken bei sverweis 6 Olli-Holzfaeller 2445 22. Nov 2004, 12:51
Olli-Holzfaeller #NV unterdrücken bei sverweis
Keine neuen Beiträge Excel Formeln: "=TEIL" mit "SVERWEIS" 3 fredi! 1211 10. Nov 2004, 13:01
fredi! "=TEIL" mit "SVERWEIS"
Keine neuen Beiträge Excel Formeln: HILFE! Sehr ****Sverweis und Vergleich geschachtelt 3 KrExceln 2031 19. Okt 2004, 13:05
KrExceln HILFE! Sehr ****Sverweis und Vergleich geschachtelt
Keine neuen Beiträge Excel Formeln: Exel - Unendlich berechnung einer Provision (***Sverweis***) 3 da_mKe 8505 03. Okt 2004, 15:02
ae Exel - Unendlich berechnung einer Provision (***Sverweis***)
Keine neuen Beiträge Excel Formeln: Problem mit Sverweis 3 Bernett22 945 24. Sep 2004, 09:51
Bernett22 Problem mit Sverweis
Keine neuen Beiträge Excel Formeln: sverweis und wenn abfrage 4 gast 2761 14. Sep 2004, 18:56
gast sverweis und wenn abfrage
Keine neuen Beiträge Excel Formeln: SVERWEIS oder WENN für Anfänger 2 Gast 1532 01. Sep 2004, 16:20
gast SVERWEIS oder WENN für Anfänger
Keine neuen Beiträge Excel Formeln: WENN --- SVERWEIS und noch mal WENN 6 Shooter 3168 18. Aug 2004, 17:19
Shooter WENN --- SVERWEIS und noch mal WENN
Keine neuen Beiträge Excel Formeln: SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE! 2 Frank S. 2561 26. Jul 2004, 19:12
fl618 SVERWEIS mit Bezug auf 2 Spalten - ist das möglich??? HILFE!
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA