Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formatierung einer Zeile wenn das Wort CL vorkommt
zurück: Formel kopieren ohne Veränderung des Zellenbezugs (ohne $) weiter: Formel finden! Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 13:00
Rufname:

Formatierung einer Zeile wenn das Wort CL vorkommt - Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hi zusammen,

habe ein Problem, ich moechte gerne eine Zeile formtiert haben wenn das Wort CL in der Spalte vorkommt. Ist es realisierbar.

mfg
kemal
rainberg
Excel-Anwender


Verfasst am:
22. Jul 2005, 13:02
Rufname:


AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hallo kemal,

welche Zelle soll wie formatiert werden, wenn das Wort CL wo vorkommt???
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 13:11
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hi, er soll z.b. die Zeil A1 Fett darstellen, jeder Wert steht in einer separaten spalte, hier also A1 bis E1


A
1 CL 19-Jul-05 EUR (14,519.87)
2 TR 20-Jul-05 EUR 1,500,000.00


danke fuer die schnelle antwort.

mfg
kemal
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 13:16
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Kemal76 hat folgendes geschrieben:
Hi, er soll z.b. die Zeil A1 Fett darstellen, jeder Wert steht in einer separaten spalte, hier also A1 bis E1, also die einzelnen Zeilen von CL bis zu dem betrag von 14.519.87 fett markieren



A
1 CL 19-Jul-05 EUR (14,519.87)
2 TR 20-Jul-05 EUR 1,500,000.00


danke fuer die schnelle antwort.

mfg
kemal
rainberg
Excel-Anwender


Verfasst am:
22. Jul 2005, 13:26
Rufname:


AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hallo Kemal,

weiß immer noch nicht, ob ich dich richtig vertanden habe

Tabelle1
 ABCDE
11CL19. Jul 05EUR(14,519.87)
22TR20. Jul 05EUR1,500,000.00
33    
44    
55    
66    
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =ZÄHLENWENN($B:$B;"CL")&gt;0Abc
A21. / Formel ist =ZÄHLENWENN($B:$B;"CL")&gt;0Abc
A31. / Formel ist =ZÄHLENWENN($B:$B;"CL")&gt;0Abc
A41. / Formel ist =ZÄHLENWENN($B:$B;"CL")&gt;0Abc
A51. / Formel ist =ZÄHLENWENN($B:$B;"CL")&gt;0Abc
A61. / Formel ist =ZÄHLENWENN($B:$B;"CL")&gt;0Abc
 

Die Formel für die Bedingte Formaierung ist verstümmelt, richtig ist:
Code:
Formel ist =ZÄHLENWENN($B:$B;"CL")>0
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 13:29
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

hi ich glaube ich habe mich nicht richtig ausgedrueckt, versuche es noch eimal, die formel soll also die gesamte Zeile A3 bis F3 Fett markieren.



A       B        C              D              E            F
1    TR    19-Jul-05    18-Jul-05    EUR     3,371,913.91
2    TR    19-Jul-05    18-Jul-05    EUR    (3,368,526.37)
3    CL 19-Jul-05    18-Jul-05    EUR    (14,519.87)
4    TR    20-Jul-05    19-Jul-05    EUR    1,500,000.00


gruss
kemal
rainberg
Excel-Anwender


Verfasst am:
22. Jul 2005, 13:35
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hallo Kemal,

da hattest du deine Frage aber wirklich nicht richtig überlegt.

So müsste es nun funzen

Tabelle3
 ABCDEF
1TR 19-Jul-05 18-Jul-05 EUR3,371,913.91
2TR 19-Jul-05 18-Jul-05 EUR (3,368,526.37)
3CL19-Jul-05 18-Jul-05 EUR (14,519.87)
4TR 20-Jul-05 19-Jul-05 EUR 1,500,000.00
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =$B1="CL"Abc
B11. / Formel ist =$B1="CL"Abc
C11. / Formel ist =$B1="CL"Abc
D11. / Formel ist =$B1="CL"Abc
E11. / Formel ist =$B1="CL"Abc
F11. / Formel ist =$B1="CL"Abc
A21. / Formel ist =$B2="CL"Abc
B21. / Formel ist =$B2="CL"Abc
C21. / Formel ist =$B2="CL"Abc
D21. / Formel ist =$B2="CL"Abc
E21. / Formel ist =$B2="CL"Abc
F21. / Formel ist =$B2="CL"Abc
A31. / Formel ist =$B3="CL"Abc
B31. / Formel ist =$B3="CL"Abc
C31. / Formel ist =$B3="CL"Abc
D31. / Formel ist =$B3="CL"Abc
E31. / Formel ist =$B3="CL"Abc
F31. / Formel ist =$B3="CL"Abc
A41. / Formel ist =$B4="CL"Abc
B41. / Formel ist =$B4="CL"Abc
C41. / Formel ist =$B4="CL"Abc
D41. / Formel ist =$B4="CL"Abc
E41. / Formel ist =$B4="CL"Abc
F41. / Formel ist =$B4="CL"Abc
 
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 13:41
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

hi, muss ich die formeln so eingaben, da die tabelle ziemlich gross ist,
leider liegt mir die formatierung nicht so besonders,
gruss
kemal
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 13:49
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

hi kann ich auch
=A2:A12="CL"

als formel eingeben so dass er die komplette spalte a1 bis a.... ueberprueft, mit welchem befehl markiert er es fett ??

gruss
kemal
rainberg
Excel-Anwender


Verfasst am:
22. Jul 2005, 13:50
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hallo Kemal,

markiere den gesamten Datenbereich (z.B. A1:F100)
Menü > Format > Bedingte Formatierung
unter "Formel ist" gibst du =$B1="CL" ein und
wählst nach Klick auf "Format" die Schriftart Fett und dann OK.
Schon ist der gesamte Datenbereich entsprechend formatiert.
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 14:11
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

ich kriege es nicht hin, muss ich nicht 2 formeln eingeben,

markiere den gesamten datensatz und waehle
Call Value is und
between auswaehlen
und in den naechsten spalten gebe ich ="cl" ein, dann markiert er mir nur die zelle wo CL steht fett, aber wenn ich es so eingebe wie du es geschrieben hast macht er garnichts, ich will aber das er die gesamte spalte fett markiert
rainberg
Excel-Anwender


Verfasst am:
22. Jul 2005, 14:32
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

Hallo Kemal,

lies dir in aller Ruhe durch, was ich geschrieben habe und mache es vor allem auch so.
Das Ergebnis siehst du ja an meinem Beispiel, mehr kann ich dir leider nicht bieten.
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 14:49
Rufname:

AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

trotzdem danke, bin zur zeit auf der arbeit, versuche es zu hause an meinem rechner noch einmal, danke dir sehr

gruss
kemal
Kemal76
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Jul 2005, 14:55
Rufname:


AW: Formatierung einer Zeile wenn das Wort CL vorkommt - AW: Formatierung einer Zeile wenn das Wort CL vorkommt

Nach oben
       

markiert er denn auch die ganze zeile mit deiner formel ??
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 2 Qwertzuiop 1929 27. Jun 2005, 09:38
Qwertzuiop Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: "Bedingte Formatierung" 1 TripleF 1233 20. Jun 2005, 14:05
TripleF "Bedingte Formatierung"
Keine neuen Beiträge Excel Formeln: automatisch eine zeile einfügen... 4 nichtswisser 2156 17. Mai 2005, 10:36
fl618 automatisch eine zeile einfügen...
Keine neuen Beiträge Excel Formeln: Wenn Bedingung ganze Zeile in endere Arbeitsmappe kopieren 2 Unregistered7 1556 05. Mai 2005, 22:32
Gast Wenn Bedingung ganze Zeile in endere Arbeitsmappe kopieren
Keine neuen Beiträge Excel Formeln: Wenn Formel als bedingte Formatierung 3 Unregistered 1057 04. Apr 2005, 13:21
Unregistered Wenn Formel als bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Formel für Zusammenzählen jeder zweiten Zelle einer Zeile 2 toto_225 814 11. März 2005, 12:04
toto_225 Formel für Zusammenzählen jeder zweiten Zelle einer Zeile
Keine neuen Beiträge Excel Formeln: Summe mit automat. Hochzählen der Zeile 7 Excellehrling_Tom 1544 09. März 2005, 15:40
Excellehrling_Tom Summe mit automat. Hochzählen der Zeile
Keine neuen Beiträge Excel Formeln: Zahl durch Wort ersetzen. 1 Carrear 3152 23. Feb 2005, 15:46
ae Zahl durch Wort ersetzen.
Keine neuen Beiträge Excel Formeln: Zeile einfügen mit Formel oder Makro? 2 original-m 2246 21. Feb 2005, 08:09
original-m Zeile einfügen mit Formel oder Makro?
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung erstellt reagiert nicht 2 gilmax 925 13. Feb 2005, 00:00
gilmax Bedingte Formatierung erstellt reagiert nicht
Keine neuen Beiträge Excel Formeln: Platzhalter für Formel in der bedingten Formatierung 2 fisler0815 5900 27. Jan 2005, 14:36
fisler0815 Platzhalter für Formel in der bedingten Formatierung
Keine neuen Beiträge Excel Formeln: Daten aus Spalte in Zeile 2 ckahlert 1126 06. Jan 2005, 17:56
ckahlert Daten aus Spalte in Zeile
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln