Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summewenn bei leeren Zellen
zurück: Dezimalzahlen weiter: Excel 2003 - Problem mit Hyperlink Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
GERAS
Excel-Kenner, der eigentlich keine Ahnung hat


Verfasst am:
04. März 2011, 13:07
Rufname:

Summewenn bei leeren Zellen - Summewenn bei leeren Zellen

Nach oben
       Version: Office 2011 (Mac)

Hallo Alle Zusammen,
ich hab da gerade mal einen Denkfehler.....
Ich würde gerne in Spalte N die Werte aufsummieren, die in Spalte B nichts stehen haben....also leer sind.... Egal ob ich =0 oder ISTLEER eingebe gibt die Formel gibt 0 zurück

=SUMMEWENN(Daten!B1:B16000;"=0";Daten!N2:N16000)

Hab ich da einen grundlegenden Fehler ???

Besten Dank im Voraus und Grüsse
GERAS Question
VBA_lerner
Excel - gut / VBA - Erstklässler


Verfasst am:
04. März 2011, 13:12
Rufname: Mario
Wohnort: Porz am Rhein


AW: Summewenn bei leeren Zellen - AW: Summewenn bei leeren Zellen

Nach oben
       Version: Office 2011 (Mac)

HAllo,

so?
Code:
=SUMMEWENN(Daten!B1:B16000;"";Daten!N1)

Gruß

_________________
LG Mario
Feedback wäre schon toll!
GERAS
Excel-Kenner, der eigentlich keine Ahnung hat


Verfasst am:
04. März 2011, 13:16
Rufname:

AW: Summewenn bei leeren Zellen - AW: Summewenn bei leeren Zellen

Nach oben
       Version: Office 2011 (Mac)

Servus VBA_lerner,
besten Dank für die schnelle Reaktion.... bin auch gerade drüber gestolpert.... manchmal hat man halt Tomaten auf den Augen....

Grüsse
GERAS
Gast



Verfasst am:
04. März 2011, 13:17
Rufname:


AW: Summewenn bei leeren Zellen - AW: Summewenn bei leeren Zellen

Nach oben
       Version: Office 2011 (Mac)

Hallo Geras,

drei Fehler:

1. Bereiche unterschiedlich
2. nicht "=0" sondern 0
3. Zahlen nicht in "" einschließen, sonst sind sie Text!

Gruß

Bosko
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zellen zusammen fügen 4 Gast 9501 17. Aug 2006, 17:11
< Peter > Zellen zusammen fügen
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Bestimmten Zellen einen Wert zuteilen. 1 tomimmo 2544 03. Dez 2004, 20:35
ae Bestimmten Zellen einen Wert zuteilen.
Keine neuen Beiträge Excel Formeln: Berechnung mit ausgeblendeten Zellen 2 Urban 1123 11. Nov 2004, 08:25
Günni Berechnung mit ausgeblendeten Zellen
Keine neuen Beiträge Excel Formeln: Zellen auswerten 4 Cat 1526 11. Nov 2004, 01:20
Gast Zellen auswerten
Keine neuen Beiträge Excel Formeln: Excel Zellen verknüpfen! 1 Gast 2858 10. Nov 2004, 10:41
Gast Excel Zellen verknüpfen!
Keine neuen Beiträge Excel Formeln: farbige Hinterlegung von bestimmten Zellen 3 Gast 2867 09. Nov 2004, 22:38
=KB=Shorty farbige Hinterlegung von bestimmten Zellen
Keine neuen Beiträge Excel Formeln: SUMMEWENN mit mehreren Kriterien 6 beat. 1330 29. Okt 2004, 13:04
KrExceln SUMMEWENN mit mehreren Kriterien
Keine neuen Beiträge Excel Formeln: automatische Farbänderung mehrerer Zellen 5 Gast 2777 14. Sep 2004, 15:11
Cubitus007 automatische Farbänderung mehrerer Zellen
Keine neuen Beiträge Excel Formeln: Kopieren von Zellen, Problem mit Datumsformatierung 4 Mick 1431 08. Sep 2004, 18:59
Mick Kopieren von Zellen, Problem mit Datumsformatierung
Keine neuen Beiträge Excel Formeln: Zellen mit Formeln ausfüllen 22 akm1978 4502 26. Aug 2004, 17:33
akm1978 Zellen mit Formeln ausfüllen
Keine neuen Beiträge Excel Formeln: Auf Zellen einer Datei im Web verweisen. 1 kha 812 30. Jul 2004, 13:18
kha Auf Zellen einer Datei im Web verweisen.
Keine neuen Beiträge Excel Formeln: Zusammenhängende Zellen mit gleichem Text zählen 10 Red Hair 1522 09. Jul 2004, 15:22
Red Hair Zusammenhängende Zellen mit gleichem Text zählen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Dreamweaver Forum