Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summe nach bedingter Formatierung
zurück: Summe bedingter Formatierung, Teil 2 weiter: Datum aus einzelnen Werten zusammensetzen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
les
Im Profil kannst Du frei den Rang ändern


Verfasst am:
20. Sep 2005, 09:31
Rufname:

Summe nach bedingter Formatierung - Summe nach bedingter Formatierung

Nach oben
       

Hallo,

ich brauche eine Formel zu folgender Problemstelung:

Bilde die Summe einer beliebigen Zahlenreihe aller Zellen, deren Zellwert >X und <Y ist.

Ich muß also selektieren können, dass Zahlen, die nicht zwischen den zwei vorgegebenen Werten liegen, nicht in die Summenbildung einfliessen.

Für eine schnelle Lösung wäre ich superdankbar!

Gruß und Dank an alle, die es versuchen.

Thomas
ae
Mein Name ist Ente


Verfasst am:
20. Sep 2005, 09:42
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Summe nach bedingter Formatierung - AW: Summe nach bedingter Formatierung

Nach oben
       

Hallo,
schau dir die summenprodukt an
Die Wenn Formel kannst igbnorieren !

Tabelle3
 ABCD
11000 x wert10000
212000 y wert14000
3400 Summe25500
413500   
Formeln der Tabelle
D3 : =SUMMENPRODUKT((A1:A4&lt;D2)*(A1:A4&gt;D1)*(A1:A4))
A4 : =WENN(SUMME(A1:A3)&gt;15000;SUMME(A1:A3)+150;WENN(SUMME(A1:A3)&gt;10000;SUMME(A1:A3)+100;SUMME(A1:A3)))
 
Code:
=SUMMENPRODUKT((A1:A4<D2)*(A1:A4>D1)*(A1:A4))

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Thomas Ramel
Microsoft Excel-MVP


Verfasst am:
20. Sep 2005, 10:36
Rufname: Thom
Wohnort: Glashütten - CH

AW: Summe nach bedingter Formatierung - AW: Summe nach bedingter Formatierung

Nach oben
       

Grüezi Thomas

Hier noch eine Alternative zu SUMMENPRODUKT() mit der gleich die ganze Spalte geprüft wird:

Tabelle1
 ABCD
11000 X10000
212000 Y14000
3400 Summe25500
413500   
Formeln der Tabelle
D3 : =SUMMEWENN(A:A;">"&D1)-SUMMEWENN(A:A;">="&D2)
 

_________________
Mit freundlichen Grüssen

Thomas Ramel
[Vista Ultimate SP-1 / xl2007 SP-2]
les
Im Profil kannst Du frei den Rang ändern


Verfasst am:
20. Sep 2005, 11:20
Rufname:

Summe bedingter Formatierung - Summe bedingter Formatierung

Nach oben
       

Danke schön an beide. Das war sehr hilfreich.
Thomas Ramel
Microsoft Excel-MVP


Verfasst am:
20. Sep 2005, 13:39
Rufname: Thom
Wohnort: Glashütten - CH


AW: Summe nach bedingter Formatierung - AW: Summe nach bedingter Formatierung

Nach oben
       

Grüezi Les

Du kannst auch die ANzahl ähnlich ermitteln und dann den Durchschinitt berechnen:

Tabelle1
 ABCD
11000 X10000
212000 Y14000
3400 Summe25500
413500 Anzahl2
5  Mittelwert12750
Formeln der Tabelle
D3 : =SUMMEWENN(A:A;">"&D1)-SUMMEWENN(A:A;">="&D2)
D4 : =ZÄHLENWENN(A:A;">"&D1)-ZÄHLENWENN(A:A;">="&D2)
D5 : =D3/D4
 

_________________
Mit freundlichen Grüssen

Thomas Ramel
[Vista Ultimate SP-1 / xl2007 SP-2]
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: "Bedingte Formatierung" 1 TripleF 1233 20. Jun 2005, 14:05
TripleF "Bedingte Formatierung"
Keine neuen Beiträge Excel Formeln: Realtive Summe 6 Gast 1434 08. Jun 2005, 17:36
Gast Realtive Summe
Keine neuen Beiträge Excel Formeln: SUMME wenn in der Spalte Text und Zahl steht ??? 8 Inge 1750 30. Mai 2005, 11:40
Inge SUMME wenn in der Spalte Text und Zahl steht ???
Keine neuen Beiträge Excel Formeln: Einfache SUMME Formel ... 2 anna-bolika 1212 03. Mai 2005, 10:06
anna-bolika Einfache SUMME Formel ...
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. Excel Formeln: Excel Wenn oder bedingte Formatierung 3 Unregistered 12359 22. März 2005, 15:50
fridgenep Excel Wenn oder bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Frage zu Excel 2000 "Summe abrunden" 3 Benjamin22 1616 22. März 2005, 15:10
fl618 Frage zu Excel 2000 "Summe abrunden"
Keine neuen Beiträge Excel Formeln: Summe mit automat. Hochzählen der Zeile 7 Excellehrling_Tom 1544 09. März 2005, 15:40
Excellehrling_Tom Summe mit automat. Hochzählen der Zeile
Keine neuen Beiträge Excel Formeln: =summe mit runden kombinieren 4 daniel 1655 15. Feb 2005, 15:36
Daniel =summe mit runden kombinieren
Keine neuen Beiträge Excel Formeln: Summe in Spalte 2 Tiroler 724 28. Jan 2005, 18:12
Tiroler Summe in Spalte
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung? 4 Andi10 649 27. Nov 2004, 01:03
Reinhard Bedingte Formatierung?
Keine neuen Beiträge Excel Formeln: bedingte Formatierung 13 Gast 1567 29. Okt 2004, 12:12
Gast bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks