Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Bedingte Formatierung -Fristüberwachung
zurück: Rufnummern anhand der Vorwahl zusammenfassen.. weiter: Uhrzeit richtig auslesen lassen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
xmichax
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Nov 2005, 18:39
Rufname:

Bedingte Formatierung -Fristüberwachung - Bedingte Formatierung -Fristüberwachung

Nach oben
       

Hallo

Wer erläutert mir die folgende Formel:

=WENN(DATEDIF(HEUTE();A1;"d")<=30;"Vertrag endet bald";"Noch genug Zeit")

ansatzweise ist mir folgendes bereits verständlich: wenn die Differenz aus dem heutigen Datum und dem in A1 keiner als 30 dann ?, ja was dann ? ?

Was bedeutet "d" und in welcher Zelle erscheinen die Textmeldungen. Ich habe die Formel in B1 und ein "Probierdatum" in A1 eingetragen, aber NIX passiert.
Bisher habe ich zur Fristüberwachung mit der bedingten Formatierung so gearbeitet, indem ich "Hilfszellen" erstellt habe z.B. =HEUTE()-30 und diese dann in die bedingte Formatierung eingearbeitet habe. Das ist aber dreimal um die Ecke gedacht. Wer hat die elegantere Lösung, die noch verständlich für einen durchschnittlichen Anwender ist.
ae
Mein Name ist Ente


Verfasst am:
22. Nov 2005, 18:44
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Bedingte Formatierung -Fristüberwachung - AW: Bedingte Formatierung -Fristüberwachung

Nach oben
       

Hallo,
die Meldung erscheint in der Zelle in der die Formel steht -
nähere Erläuterung
http://www.office-loesung.de/viewtopic.php?t=17946

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
xmichax
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Nov 2005, 18:54
Rufname:

AW: Bedingte Formatierung -Fristüberwachung - AW: Bedingte Formatierung -Fristüberwachung

Nach oben
       

O.K soweit sogut "d" steht also für days

...aber in meiner B1 Zelle steht (unabhängig von den Datumsangaben in A1) nur #Zahl!
ae
Mein Name ist Ente


Verfasst am:
22. Nov 2005, 19:03
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Bedingte Formatierung -Fristüberwachung - AW: Bedingte Formatierung -Fristüberwachung

Nach oben
       

Hallo,
was genau steht denn in A1 ?
Ein Datum ?
Ist das Datum grösser heute ? wenn ja - dann Zahl!

Tabelle4
 AB
1501.01.2006#ZAHL!
1601.01.2005325
Formeln der Tabelle
B15 : =DATEDIF(A15;HEUTE();"d")
B16 : =DATEDIF(A16;HEUTE();"d")
 

Dann müsstest eine wenn Abfrage bauen

Tabelle4
 AB
1501.01.200640
1601.01.2005325
Formeln der Tabelle
B15 : =WENN(A15&gt;HEUTE();DATEDIF(HEUTE();A15;"d");DATEDIF(A15;HEUTE();"d"))
B16 : =WENN(A16&gt;HEUTE();DATEDIF(HEUTE();A16;"d");DATEDIF(A16;HEUTE();"d"))
 

Code:
B15 : =WENN(A15>HEUTE();DATEDIF(HEUTE();A15;"d");DATEDIF(A15;HEUTE();"d"))
B16 : =WENN(A16>HEUTE();DATEDIF(HEUTE();A16;"d");DATEDIF(A16;HEUTE();"d"))

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
xmichax
Im Profil kannst Du frei den Rang ändern


Verfasst am:
22. Nov 2005, 20:18
Rufname:


Fristüberwachung - Fristüberwachung

Nach oben
       

Very Happy

DANKE!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 5 Test007 741 15. Mai 2006, 08:24
< Peter > Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung - 4 Felder vergleichen 4 Gudi 7413 11. Mai 2006, 15:48
Kaischi Bedingte Formatierung - 4 Felder vergleichen
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 8 Snewi 1129 09. Mai 2006, 21:13
Bonny Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: bedingte Formatierung im nachbar Feld verändern 6 sisqonrw 1463 15. Apr 2006, 19:53
sisqonrw bedingte Formatierung im nachbar Feld verändern
Keine neuen Beiträge Excel Formeln: bedingte Formatierung mit Checkbox 5 Gast 2362 08. März 2006, 17:37
Zimbomann bedingte Formatierung mit Checkbox
Keine neuen Beiträge Excel Formeln: Formel oder Formatierung ?Zahlen in Tausend anzeigen? 5 tomate 9775 11. Feb 2006, 11:00
tomate Formel oder Formatierung ?Zahlen in Tausend anzeigen?
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung bei datumsüberschreitung 2 mahu 2760 01. Feb 2006, 17:30
Gast Bedingte Formatierung bei datumsüberschreitung
Keine neuen Beiträge Excel Formeln: MAX-Formel (bedingte Formatierung) 6 Tanja1980 5652 14. Jan 2006, 16:50
ae MAX-Formel (bedingte Formatierung)
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung (Sonntage) 7 Gast 1139 08. Dez 2005, 15:07
fridgenep Bedingte Formatierung (Sonntage)
Keine neuen Beiträge Excel Formeln: Summe nach bedingter Formatierung 4 les 1126 20. Sep 2005, 13:39
Thomas Ramel Summe nach bedingter Formatierung
Keine neuen Beiträge Excel Formeln: bedingte Formatierung 3 G.Koch 749 19. Sep 2005, 14:13
fridgenep bedingte Formatierung
Keine neuen Beiträge Excel Formeln: bedingte Formatierung 5 Gonyzo 841 02. Sep 2005, 14:11
Willie bedingte Formatierung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Excel Tipps