Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0?
zurück: Hyperlink auf anderes Tabellenblatt-dynamisch weiter: Datumsabfrage Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Hujnter
Gast


Verfasst am:
17. Apr 2013, 07:23
Rufname:

Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0? - Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0?

Nach oben
       Version: Office 2010

Hallo alle zusammen,

ich habe folgendes Problem:

In Spalte E und G stehen mehrere Werte untereinander, die in Spalte M zeilenweise addiert werden sollen.

Wenn kein Inhalt in den Spalten E und G steht, soll in Spalte M der Wert #NV erscheinen. Ist hingegen in Spalte E und G eine Null vorhanden, so soll der Wert 0 ausgegeben werden. Denn 0+0=0 und nichts + nichts =#NV Wink

Ich habe in Spalte M folgende Formel eingetragen:

=WENN(SUMME(E115:G115)=0;#NV;SUMME(E115:G115))

Diese Formel liefert mir allerdings immer dann wenn in Spalte E und G eine Null ODER nichts eingetragen ist, den Wert #NV.........


Vielen Dank für Eure Hilfe!
RPP63
ambitionierter Spätanfänger


Verfasst am:
17. Apr 2013, 07:34
Rufname:
Wohnort: mitten im Pott

AW: Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0? - AW: Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0?

Nach oben
       Version: Office 2010

Hallo!
So?

 ABC
15000
16  #NV
17123

ZelleFormel
C15=WENN(UND(A15="";B15="");#NV;SUMME(A15:B15))
C16=WENN(UND(A16="";B16="");#NV;SUMME(A16:B16))
C17=WENN(UND(A17="";B17="");#NV;SUMME(A17:B17))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Gruß, Ralf

_________________
besser spät als nie ...
Hujnter
Gast


Verfasst am:
17. Apr 2013, 07:39
Rufname:


AW: Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0? - AW: Summe von zwei Zellen: kein Inhalt=#NV, Inhalt 0=0?

Nach oben
       Version: Office 2010

Ja genau so habe ich mir das vorgestellt Smile

Das heißt mit der Formel UND überprüft Excel zwei Wahrheitswerte? BZW, Excel kann darüber belibig viele Wahrheitswerte überprüfen?

Viele Grüße und Besten Dank!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Uhrzeiten adieren und je nach Summe Pausen abziehen 6 Zokanta 2437 30. Sep 2004, 11:48
Zokanta Uhrzeiten adieren und je nach Summe Pausen abziehen
Keine neuen Beiträge Excel Formeln: inhalt einer zelle suchen und wiedergeben 2 winni 5568 23. Sep 2004, 16:47
winni inhalt einer zelle suchen und wiedergeben
Keine neuen Beiträge Excel Formeln: Gruppieren v. bestimmten Spalten/Zellen 1 Gast 4713 21. Sep 2004, 16:41
fl618 Gruppieren v. bestimmten Spalten/Zellen
Keine neuen Beiträge Excel Formeln: In Zellen nach mehreren 'Strings' suchen... 4 Schmalhans 2373 16. Sep 2004, 12:45
Schmalhans In Zellen nach mehreren 'Strings' suchen...
Keine neuen Beiträge Excel Formeln: automatische Farbänderung mehrerer Zellen 5 Gast 2777 14. Sep 2004, 15:11
Cubitus007 automatische Farbänderung mehrerer Zellen
Keine neuen Beiträge Excel Formeln: Kopieren von Zellen, Problem mit Datumsformatierung 4 Mick 1431 08. Sep 2004, 18:59
Mick Kopieren von Zellen, Problem mit Datumsformatierung
Keine neuen Beiträge Excel Formeln: Datum aus 3 Zellen zusammenstellen 13 Aloha 3497 07. Sep 2004, 17:29
ae Datum aus 3 Zellen zusammenstellen
Keine neuen Beiträge Excel Formeln: Auf Zellen einer Datei im Web verweisen. 1 kha 812 30. Jul 2004, 13:18
kha Auf Zellen einer Datei im Web verweisen.
Keine neuen Beiträge Excel Formeln: Text in verschiedene Zellen aufteilen 5 Thompsen 2069 30. Jul 2004, 13:12
Gast Text in verschiedene Zellen aufteilen
Keine neuen Beiträge Excel Formeln: Werte aus zwei tabellen vergleichen 3 nfips 2974 29. Jul 2004, 21:01
fl618 Werte aus zwei tabellen vergleichen
Keine neuen Beiträge Excel Formeln: Summe Wenn verschiedene Schriftfarbe 0 Gast 718 07. Jun 2004, 11:52
Gast Summe Wenn verschiedene Schriftfarbe
Keine neuen Beiträge Excel Formeln: Summe mehrerer Produkte 2 hgm 2031 09. Mai 2004, 09:26
hgm Summe mehrerer Produkte
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum