Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN
zurück: Spalten aus zwei Dateien in einer Datei vervollständigen weiter: Variablen Link erstellen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Julz
Student


Verfasst am:
22. Jul 2013, 12:50
Rufname: Julz

wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN - wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN

Nach oben
       Version: Office 2010

Guten Tag zusammen,

die Problemstellung ist folgende:

- in A1: aktuelles Datum [=heute()]
- in A2: Datum +3Monate [=edatum(A1;3)]

Diese zwei Daten bilden die Zeitspanne.

- in A3 wird manuell ein beliebiges Datum eingegeben

In A4 soll jetzt mittels einer Formel automatisch erscheinen:

- wenn A1<=A3<=A2 dann: "JA", oder
- wenn A1>A3>A2 dann: "NEIN".


Gibt es dafür eine Lösung?
Vielen Dank im Voraus!

Beste Grüße
Julz
steve1da
Moderator


Verfasst am:
22. Jul 2013, 12:52
Rufname:


AW: wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN - AW: wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN

Nach oben
       Version: Office 2010

Hola,

gibt es:

Code:
=WENN((A3>=A1)*(A3<=A2)=1;"Ja";"Nein")


Gruß,
steve1da
Gast



Verfasst am:
22. Jul 2013, 13:24
Rufname:

AW: wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN - AW: wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN

Nach oben
       Version: Office 2010

Hallo,

oder auch so:

Arbeitsblatt mit dem Namen 'Tabelle1'
 AB
122.07.2013 
222.10.2013 
315.08.2013ja

ZelleFormel
A1=HEUTE()
A2=EDATUM(A1;3)
B3=WENN(A3=MEDIAN(A1:A3);"ja";"nein")
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg



Bei der Formel von Steve1da kann man das =1 auch weglassen.


Gruß

elg
Julz
Student


Verfasst am:
22. Jul 2013, 13:53
Rufname: Julz


AW: wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN - AW: wenn Datum in festgelegter Zeitspanne dann JA sonst NEIN

Nach oben
       Version: Office 2010

Vielen Dank die Herren Steve1da und elg!

Eure Hilfe war sehr nützlich und hat mich ein gutes Stück weiter gebracht!

Sonnige Grüße
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Rechnen mit Datum (nur Tageswert) 6 MartinJungwirth 4097 19. Mai 2005, 11:19
c0bRa Rechnen mit Datum (nur Tageswert)
Keine neuen Beiträge Excel Formeln: Zellen mit Zahlen zählen, sonst nicht zählen - ? 3 Kara ben nemsi 15076 14. Apr 2005, 15:40
kara ben nemsi Zellen mit Zahlen zählen, sonst nicht zählen - ?
Keine neuen Beiträge Excel Formeln: Zinsberechnung nach Datum (fest. Zinssatz und Kapital) 8 Mirco 32701 03. Apr 2005, 15:42
Michael B. Zinsberechnung nach Datum (fest. Zinssatz und Kapital)
Keine neuen Beiträge Excel Formeln: Datum Konvertieren 3 palath 2225 22. Feb 2005, 19:17
Günni Datum Konvertieren
Keine neuen Beiträge Excel Formeln: 8-stellige Zahl in Datum umwandeln 1 Controller1976 4207 14. Jan 2005, 12:35
ae 8-stellige Zahl in Datum umwandeln
Keine neuen Beiträge Excel Formeln: Wert und Datum verknüpfen 3 Helle67 3021 11. Jan 2005, 18:23
Helle67 Wert und Datum verknüpfen
Keine neuen Beiträge Excel Formeln: Datum von morgen als Dateiname 1 D U K E 1765 22. Okt 2004, 16:08
ae Datum von morgen als Dateiname
Keine neuen Beiträge Excel Formeln: Datum automatisch berechnen 8 fisler0815 3392 21. Okt 2004, 14:41
icke Datum automatisch berechnen
Keine neuen Beiträge Excel Formeln: Datum 1 Peter3 2568 16. Okt 2004, 21:51
ae Datum
Keine neuen Beiträge Excel Formeln: DATUM -> Tage zählen ? 3 anna-bolika 4451 11. Okt 2004, 16:34
lou38 DATUM -> Tage zählen ?
Keine neuen Beiträge Excel Formeln: suche Formel zum Summieren von datensätzen je nach Datum 3 haarald 1773 11. Okt 2004, 09:46
haarald suche Formel zum Summieren von datensätzen je nach Datum
Keine neuen Beiträge Excel Formeln: Variables Datum (HEUTE()) in Text konvertieren? 4 Chillieout 3008 04. Okt 2004, 17:04
michi795 Variables Datum (HEUTE()) in Text konvertieren?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft-Excel Diagramme