Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Wenn mit SVerweis
zurück: sverweis und wenn - Auswertung von Lieferlisten weiter: CSV in Excel Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
neuin excel34
Gast


Verfasst am:
22. Jul 2013, 16:27
Rufname:

Wenn mit SVerweis - Wenn mit SVerweis

Nach oben
       Version: Office 2007

Hallo Leute,

Ich sitze hier vor einer Excel Datei und verstehe die Welt nicht mehr.
Ich habe in einer Spalte eine Formel die durchgehend zuverlässig funktioniert, aber heute macht sie das nicht mehr.

Hinter der Spalte steckt diese Funktion:
=WENN(Tabelle1!$B10907="";"";SVERWEIS(Tabelle1!$B10907;'Tabelle2'!$A$1:$AX$100001;30;FALSCH))

Ich bekomme von der Funktion ein #NV ausgespuckt.
Formatierung der Zelle ist so wie die andern....

hat jemand eine idee ? Smile

danke
steve1da
Moderator


Verfasst am:
22. Jul 2013, 16:29
Rufname:

AW: Wenn mit SVerweis - AW: Wenn mit SVerweis

Nach oben
       Version: Office 2007

Hola,

das bedeutet schlicht, dass der Wert aus B10907 nicht in Tabelle2, Spalte A gefunden wird.
Eventuell ein Leerzeichen hinter dem Wert?

Gruß,
steve1da
neuin excel34
Gast


Verfasst am:
22. Jul 2013, 16:54
Rufname:


AW: Wenn mit SVerweis - AW: Wenn mit SVerweis

Nach oben
       Version: Office 2007

okay sehr gut Smile danke dir, jetzt klappts
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: SVERWEIS 5 Julia 1607 18. Jan 2005, 14:46
Julia SVERWEIS
Keine neuen Beiträge Excel Formeln: SVERWEIS - Problem (Suchkriterium = Formelergebnis) 2 intellijens 3624 25. Dez 2004, 15:26
intellijens SVERWEIS - Problem (Suchkriterium = Formelergebnis)
Keine neuen Beiträge Excel Formeln: sverweis + darunterliegende Zeilen 7 L*R 3701 12. Nov 2004, 13:55
Arnim sverweis + darunterliegende Zeilen
Keine neuen Beiträge Excel Formeln: Problem mit sverweis 6 Yvi 648 11. Nov 2004, 16:38
ae Problem mit sverweis
Keine neuen Beiträge Excel Formeln: Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7) 2 Gast 1362 25. Okt 2004, 20:15
Gast Koennte ein Sverweis sein *{=SUMME((MONAT(A1:A7)=E1)*(C1:C7)
Keine neuen Beiträge Excel Formeln: bestelltabelle mit sverweis 2 rerö 1966 13. Okt 2004, 13:38
rerö bestelltabelle mit sverweis
Keine neuen Beiträge Excel Formeln: Sverweis HELP!!!!!! 2 Black_Samurai 1773 30. Sep 2004, 18:12
Black_Samurai Sverweis HELP!!!!!!
Keine neuen Beiträge Excel Formeln: Vergleich mit SVERWEIS und WENN 4 Marc 3124 27. Sep 2004, 12:44
Marc Vergleich mit SVERWEIS und WENN
Keine neuen Beiträge Excel Formeln: Tabellendaten mit SVERWEIS vergleichen 7 Gast 6039 19. Sep 2004, 00:45
fl618 Tabellendaten mit SVERWEIS vergleichen
Keine neuen Beiträge Excel Formeln: S-Verweis? Oder wie? 5 -Christoph- 1775 17. Sep 2004, 10:35
-Christoph- S-Verweis? Oder wie?
Keine neuen Beiträge Excel Formeln: Fehler in Formel mit "WENN" und "SVERWEIS&quo 1 Peter VBA 885 14. Sep 2004, 17:21
fl618 Fehler in Formel mit "WENN" und "SVERWEIS&quo
Keine neuen Beiträge Excel Formeln: Brauch mal bitte eure Hilfe ***Sverweis*** 10 Gast 1570 09. Sep 2004, 21:59
Bandit Brauch mal bitte eure Hilfe    ***Sverweis***
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen