Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formel "prozentualer Anteil"
zurück: Ordnerüberwachung für Import in Excel 2010 weiter: Eingabe und Ergebnis in der gleichen Zelle Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
D'ole
Gast


Verfasst am:
23. Jul 2013, 11:12
Rufname:

Formel "prozentualer Anteil" - Formel "prozentualer Anteil"

Nach oben
       Version: Office 2010

Hallo,

habe folgendes Problem und hoffe auf Eure Unterstützung:

In einer größeren Tabelle habe ich folgende Daten
- Spalte M = Aufnahme Datum (z.B. Jun. 13)
- Spalte AL = Erhöhung beantragt (z.B. "Ja" oder Leer)
- Spalte C = Geschlecht (m oder w)

Ich suche eine Formel, die es mir ermöglicht, den prozentualen Anteil aller in einem Jahr (z.B. 2013) angemeldeten Klienten zu erfassen, bei denen später eine Erhöhung (AL = "Ja") beantragt wurde.
Wie könnte diese Formel aussuchen.

Wenn ich jetzt noch das Geschlecht mit einbeziehen möchte (Spalte C= "w" oder "m"), wie kann ich das in eine Formel packen?

Schönen Dank schon einmal im Voraus.


D'ole
Jensolator
Formeln, aber kein VBA


Verfasst am:
23. Jul 2013, 11:53
Rufname: Jens
Wohnort: Rhön

AW: Formel "prozentualer Anteil" - AW: Formel "prozentualer Anteil"

Nach oben
       Version: Office 2010

Hallo,

meinst Du so?

 ABCDEFGHI
1DatumErhöhungGeschlecht      
229.12.2012jam Anzahl    
330.12.2012neinw Gesamt:10   
431.12.2012jam Anzahl 20137Kriterien  
501.01.2013neinm Anzahl32013jaw
602.01.2013neinw [%]43%   
703.01.2013jam      
804.01.2013jaw      
905.01.2013jaw      
1006.01.2013neinm      
1107.01.2013jaw      

Formeln der Tabelle
ZelleFormel
F3=ANZAHL2(A2:A11)
F4=SUMMENPRODUKT((JAHR(A2:A11)=2013)*1)
F5=SUMMENPRODUKT((JAHR(A2:A11)=G5)*(B2:B11=H5)*(C2:C11=I5))
F6=F5/F4


Excel Jeanie Html

Die Kriterien G5:I5 kannst Du entsprechend variieren...

_________________
Viele Grüße,
Jens
D'ole
Gast


Verfasst am:
23. Jul 2013, 12:31
Rufname:


AW: Formel "prozentualer Anteil" - AW: Formel "prozentualer Anteil"

Nach oben
       Version: Office 2010

Super, funktioniert!

Danke!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Formel mit Variable die jede Zeile um eins höher wird??! 2 Gast 917 09. Mai 2004, 09:10
Gast Formel mit Variable die jede Zeile um eins höher wird??!
Keine neuen Beiträge Excel Formeln: Formel gesucht !!!!!! 1 Kimbolaysen 1585 08. Mai 2004, 14:46
Hades Formel gesucht !!!!!!
Keine neuen Beiträge Excel Formeln: Formel anzeigen und gleichzeitig Ergebnis 1 Achim 2435 03. Mai 2004, 10:36
xpec Formel anzeigen und gleichzeitig Ergebnis
Keine neuen Beiträge Excel Formeln: suche ne formel mit bestimmten abhängigkeiten 6 pipi 3131 26. Apr 2004, 13:39
pipi suche ne formel mit bestimmten abhängigkeiten
Keine neuen Beiträge Excel Formeln: In einer Formel die Matrix flexsiebel machen 1 merdin75 2158 22. Apr 2004, 19:59
peb In einer Formel die Matrix flexsiebel machen
Keine neuen Beiträge Excel Formeln: Formel über Blätter 7 akm197 bzw akm1978 2613 08. Apr 2004, 12:38
peb Formel über Blätter
Keine neuen Beiträge Excel Formeln: wenn formel mit ODER 4 Equilibrium 1654 16. März 2004, 00:09
Gast wenn formel mit ODER
Keine neuen Beiträge Excel Formeln: Suche Formel (keine ahnung ob es sowas gibt) 1 Teladi 2758 12. März 2004, 07:48
peb Suche Formel (keine ahnung ob es sowas gibt)
Keine neuen Beiträge Excel Formeln: BRAUCHE DRINGEND EINE FORMEL 2 Susanne 1947 03. März 2004, 17:45
Susanne BRAUCHE DRINGEND EINE FORMEL
Keine neuen Beiträge Excel Formeln: Suche eine Formel für die Nachtschicht-Arbeitszeit 2 charlie77 4981 13. Feb 2004, 00:01
charlie77 Suche eine Formel für die Nachtschicht-Arbeitszeit
Keine neuen Beiträge Excel Formeln: Formel zum Zählen von farblich-markierten Zellen 1 Gast 1473 12. Feb 2004, 12:34
Hajo_Zi Formel zum Zählen von farblich-markierten Zellen
Keine neuen Beiträge Excel Formeln: Formel kompremieren? 2 KingMarco 848 02. Feb 2004, 16:49
Zero Formel kompremieren?
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML CSS