Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
bed. Formatierung
zurück: Hyperlinks an falschen Stellen, wie bekomme ich die weg? weiter: Letzter Wert in ein anderes Tabellenblatt übernehmen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Excelminimalist
Gast


Verfasst am:
03. Jan 2006, 09:51
Rufname:

bed. Formatierung - bed. Formatierung

Nach oben
       

Hallo.

Ich habe folgende Bedingte Formatierung:

Bedingung 1: =C9=MAX($C$9:$N$9)
Bedingung 2: =C9=MIN($C$9:$N$9)

Das Problem ist, dass es vorkommt, dass mehrere Werte den maximalen bzw. minimalen Wert erreichen. Wie kann ich Excel veranlassen, mir nur den jeweils ersten max- und min-Wert farbig zu hinterlegen?

Danke für Eure Hilfe im Voraus!

Gruß
rainberg
Excel-Anwender


Verfasst am:
03. Jan 2006, 10:42
Rufname:


AW: bed. Formatierung - AW: bed. Formatierung

Nach oben
       

Hallo Gast,

das geht so

Tabelle1
 A
11
22
33
46
51
65
74
86
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =ZEILE()=VERGLEICH(KGRÖSSTE(A:A;1);A:A;0)Abc
A12. / Formel ist =ZEILE()=VERGLEICH(KKLEINSTE(A:A;1);A:A;0)Abc
 
Excelminimalist
Gast


Verfasst am:
03. Jan 2006, 13:51
Rufname:

AW: bed. Formatierung - AW: bed. Formatierung

Nach oben
       

Hallo.

Das klappt leider nicht. Question

=SPALTE()=VERGLEICH(KGRÖSSTE(D134:N134;1);D134:N134;0)

=SPALTE()=VERGLEICH(KKLEINSTE(D134:N134;1);D134:N134;0)

Es werden Zahlen markiert, diese stellen aber weder einen Maximum- noch einen Minimumwert dar.

Woran kann das liegen?

Gruß
fridgenep
Gast


Verfasst am:
03. Jan 2006, 14:04
Rufname:

AW: bed. Formatierung - AW: bed. Formatierung

Nach oben
       

Hallo Rainer,

hier noch eine Alternative für deine Formel. Sieht nicht elegant aus, aber it works...


in diesem Bsp. Spalte A markieren und dann bei Formel diese kopieren:

Code:
=ODER(UND(A1=MIN(A:A);ZÄHLENWENN($A$1:A1;MIN(A:A))=1);UND(A1=MAX(A:A);ZÄHLENWENN($A$1:A1;MAX(A:A))=1))
rainberg
Excel-Anwender


Verfasst am:
03. Jan 2006, 15:48
Rufname:

AW: bed. Formatierung - AW: bed. Formatierung

Nach oben
       

Hallo Gast,

wenn du keine ganzen Spalten referenzierst, musst du absolute Bezüge verwenden.
Tabelle1
 DEFGHIJKLMN
134111087190119926229310880
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
D1341. / Formel ist =SPALTE(A:A)=VERGLEICH(KGRÖSSTE($D$134:$N$134;1);$D$134:$N$134;0)Abc
D1342. / Formel ist =SPALTE(A:A)=VERGLEICH(KKLEINSTE($D$134:$N$134;1);$D$134:$N$134;0)Abc
 

@ Christian
Viele Wege führen nach Rom, so auch deiner Razz
Excelminimalist
Gast


Verfasst am:
03. Jan 2006, 16:11
Rufname:


AW: bed. Formatierung - AW: bed. Formatierung

Nach oben
       

Hallo reinbarg.

Bin in Rom angekommen. Funktioniert wie gewünscht! Danke! Razz

Gruß
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung mit Formel Excel 2003 1 focused 6947 23. Jun 2006, 07:49
icke2 Bedingte Formatierung mit Formel Excel 2003
Keine neuen Beiträge Excel Formeln: bedingte Formatierung / oder Verknüpfung 4 spawn 30291 23. Mai 2006, 22:39
spawn bedingte Formatierung / oder Verknüpfung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung für Nachbarfelder 2 schaf_i 1810 05. Apr 2006, 11:57
Gast Bedingte Formatierung für Nachbarfelder
Keine neuen Beiträge Excel Formeln: Formel oder Formatierung ?Zahlen in Tausend anzeigen? 5 tomate 9775 11. Feb 2006, 11:00
tomate Formel oder Formatierung ?Zahlen in Tausend anzeigen?
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 4 Target 978 02. Feb 2006, 14:28
Gast Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: bestimmte Formel für bedingte Formatierung 4 dschugga 1700 17. Jan 2006, 14:15
dschugga bestimmte Formel für bedingte Formatierung
Keine neuen Beiträge Excel Formeln: MAX-Formel (bedingte Formatierung) 6 Tanja1980 5652 14. Jan 2006, 16:50
ae MAX-Formel (bedingte Formatierung)
Keine neuen Beiträge Excel Formeln: Bedingte formatierung 6 herbert65 881 03. Nov 2005, 13:16
herbert65 Bedingte formatierung
Keine neuen Beiträge Excel Formeln: mehrfach bedingung mit formel in bedingter formatierung 3 tRiBUN 2526 23. Okt 2005, 19:41
ae mehrfach bedingung mit formel in bedingter formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung - Text 2 iso 2298 16. Okt 2005, 20:41
iso Bedingte Formatierung - Text
Keine neuen Beiträge Excel Formeln: Bedinget formatierung 9 Steven 885 22. Sep 2005, 13:26
fridgenep Bedinget formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung + Flexsible Stunden berechnung 10 Quaasi 2395 20. Sep 2005, 17:01
fridgenep Bedingte Formatierung + Flexsible Stunden berechnung
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Word VBA