Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Runden bei WENN DANN
zurück: Bei CSV-Import werden Icon-Formeln nicht richtig ausgeführt weiter: Mit Sverweis 2 Kriterien suchen & 1;2;3 ausgeben Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Heike SA
Gast


Verfasst am:
13. März 2014, 10:30
Rufname:

Runden bei WENN DANN - Runden bei WENN DANN

Nach oben
       Version: Office 2003

Mir fehlt die zündende Idee.....


Wenn die Zahl in Feld X eine Null vor der Kommastelle hat, so soll diese Zahl um 1 abgerundet werden.

400 = 399
388 = nichts tun...

Sinn wäre eine optischer Preis.


Danke
Heike
HKindler
ambitionierter Amateur


Verfasst am:
13. März 2014, 10:37
Rufname:


AW: Runden bei WENN DANN - AW: Runden bei WENN DANN

Nach oben
       Version: Office 2003

Hi Heike,

stellst du dir das so vor?

 AB
1400399
2388388

ZelleFormel
B1=WENN(REST(A1;10)=0;A1-1;A1)
B2=WENN(REST(A2;10)=0;A2-1;A2)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß,
Helmut

----------------------------
Windows 7 / Office 2010
Heike SA
Gast


Verfasst am:
13. März 2014, 11:23
Rufname:

AW: Runden bei WENN DANN - AW: Runden bei WENN DANN

Nach oben
       Version: Office 2003

Danke Helmut,

funktioniert auf anhieb.

Grüsse aus SA
lupo1
Tüftler und {}-Sympathisant


Verfasst am:
13. März 2014, 11:53
Rufname:


AW: Runden bei WENN DANN - AW: Runden bei WENN DANN

Nach oben
       Version: Office 2003

B1: =A1-(REST(A1;10)=0) als Alternative
_________________
MfG Lupo - 11.10.2012-> {MSO 2000 SP3;Win 7} - 28.02.2013-> {MSO 2010;Win 8.1} (beide vorhanden)
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Negativ Runden 3 RusselCrow 999 29. Aug 2008, 19:29
urs Negativ Runden
Keine neuen Beiträge Excel Formeln: Runden ab bestimmten Dezimalwert 3 wave2008 1590 08. Aug 2008, 16:53
wave2008 Runden ab bestimmten Dezimalwert
Keine neuen Beiträge Excel Formeln: Runden auf volle Zehner bzw. -5er 4 Bridda 10696 07. Aug 2008, 12:42
Bridda Runden auf volle Zehner bzw. -5er
Keine neuen Beiträge Excel Formeln: runden - brteiljahre 18 chief 2902 31. Jul 2008, 10:34
Gast runden - brteiljahre
Keine neuen Beiträge Excel Formeln: Funktion RUNDEN: RUNDEN aufs nächste Ganze 2 DaRe 2524 31. Jul 2008, 09:56
DaRe Funktion RUNDEN: RUNDEN aufs nächste Ganze
Keine neuen Beiträge Excel Formeln: Immer die 2. Stelle auf 9 runden 4 Sag ich nicht 3228 16. Jun 2008, 23:03
< Peter > Immer die 2. Stelle auf 9 runden
Keine neuen Beiträge Excel Formeln: Runden 2 Klausche 384 28. Feb 2008, 17:50
Gast Runden
Keine neuen Beiträge Excel Formeln: Komplexe Zahl runden 4 Wuuusch 1916 27. Feb 2008, 14:33
Janni 07 Komplexe Zahl runden
Keine neuen Beiträge Excel Formeln: auf zwei Stellen runden, egal ob vor oder nach dem Komma 3 eco-ch 3926 19. Feb 2008, 19:05
< Peter > auf zwei Stellen runden, egal ob vor oder nach dem Komma
Keine neuen Beiträge Excel Formeln: Runden auf 0,5 und 0 4 feanny 1490 11. Jan 2008, 12:08
feanny Runden auf 0,5 und 0
Keine neuen Beiträge Excel Formeln: Runden während summenbildung bei zeitformat 2 Tirion 598 23. Nov 2007, 19:39
HermannZ Runden während summenbildung bei zeitformat
Keine neuen Beiträge Excel Formeln: Zeitergebniss durch Formel immer auf volle 1/4 Stunde runden 2 pattyratlos 1604 17. Okt 2007, 20:16
pattyratlos Zeitergebniss durch Formel immer auf volle 1/4 Stunde runden
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen