Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
= -Zeichen zählen mit ZÄHLENWENN klappt nicht
zurück: Hilfe für T.TEST in Excel benötigt weiter: Sprungmarke in Dateipfad mit Wildcard Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
zweiter
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. März 2014, 12:21
Rufname:

= -Zeichen zählen mit ZÄHLENWENN klappt nicht - = -Zeichen zählen mit ZÄHLENWENN klappt nicht

Nach oben
       Version: Office 2010

Hallo,

ich habe ein einfaches Problem, komme aber zu keiner Lösung. Ich möchte mit der Funktion ZÄHLENWENN alle Einträge in der Tabelle zählen, die = (als Zeichen) enthalten. Eingetragen habe ich es als '=. Irgendwie funktioniert die Formel nicht korrekt, ich habe die Zeilen auch schon als Text oder Standard formatiert. Excel liefert nicht die korrekte Anzahl an = -Zeichen.

Hat jemand eine Idee?
Ich danke im Voraus.
WF
nur Formeln - null VBA


Verfasst am:
27. März 2014, 12:35
Rufname: WF
Wohnort: Düsseldorf

=ZÄHLENWENN(A1:A99;"*=*") - =ZÄHLENWENN(A1:A99;"*=*")

Nach oben
       Version: Office 2010

falls Du nicht Formeln meinst, die mit = beginnen

Salut WF
zweiter
Im Profil kannst Du frei den Rang ändern


Verfasst am:
27. März 2014, 12:42
Rufname:


AW: = -Zeichen zählen mit ZÄHLENWENN klappt nicht - AW: = -Zeichen zählen mit ZÄHLENWENN klappt nicht

Nach oben
       Version: Office 2010

Vielen Dank, das hat geholfen.
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Bestimmtes Zeichen zählen 14 rainer63 15961 05. Mai 2013, 12:50
CeeKay1210 Bestimmtes Zeichen zählen
Keine neuen Beiträge Excel Formeln: Sonderzeichen (Griechisches Zeichen Rho) 3 Monika 17112 29. Aug 2010, 11:12
Thomas Ramel Sonderzeichen (Griechisches Zeichen Rho)
Keine neuen Beiträge Excel Formeln: [ExcelXP] ZÄHLENWENN mit Suchkriterien in 2 Spalten? 7 escabe 14039 10. Jun 2010, 21:16
Gast [ExcelXP] ZÄHLENWENN mit Suchkriterien in 2 Spalten?
Keine neuen Beiträge Excel Formeln: x zählen 4 Scratchy 930 02. Jun 2005, 10:06
Günni x zählen
Keine neuen Beiträge Excel Formeln: Nummern zählen 9 BernhardK 820 06. Feb 2005, 08:01
BernhardK Nummern zählen
Keine neuen Beiträge Excel Formeln: Argumente in einer Zelle zählen 2 fridgenep 1538 31. Jan 2005, 14:52
fridgenep Argumente in einer Zelle zählen
Keine neuen Beiträge Excel Formeln: Namen in einer Liste zählen 3 Enjoy82 1646 26. Jan 2005, 12:57
Gast Namen in einer Liste zählen
Keine neuen Beiträge Excel Formeln: Wenn/dann klappt nicht 2 michelaushamburg 388 03. Jan 2005, 12:58
michelaushamburg Wenn/dann klappt nicht
Keine neuen Beiträge Excel Formeln: Zelleninhalte nach gewissen Bedingungen zählen 2 danaldo 1882 13. Dez 2004, 12:32
danaldo Zelleninhalte nach gewissen Bedingungen zählen
Keine neuen Beiträge Excel Formeln: Wochenenden des aktuellen monats zählen 4 Ryu-Fei 2454 11. Dez 2004, 13:37
Ryu-Fei Wochenenden des aktuellen monats zählen
Keine neuen Beiträge Excel Formeln: Zählen von Argumenten in einem Bereich 2 beaver 1634 09. Dez 2004, 23:42
Arnim Zählen von Argumenten in einem Bereich
Keine neuen Beiträge Excel Formeln: Zählen, so dass doppelte Werte nur einmal gezählt werden 2 Volkmann 2258 30. Nov 2004, 17:18
Volkmann Zählen, so dass doppelte Werte nur einmal gezählt werden
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: JavaScript