Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Bedingungen, WENN a,b,c erfüllt dann d
zurück: mehrere spalten voneinander abhängig? weiter: Mittelwert von Mittelwert falsch Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
dywlkr
Im Profil kannst Du frei den Rang ändern


Verfasst am:
03. Apr 2014, 17:12
Rufname:

Bedingungen, WENN a,b,c erfüllt dann d - Bedingungen, WENN a,b,c erfüllt dann d

Nach oben
       Version: Office 2010

Hallo,
ich weiß nicht genau wie ich es am besten / einfachsten und schönsten Lösen kann, vielleicht könnt ihr mir helfen.
Ich habe eine Tabelle mit 3 Spalten in denen entweder "Ja" oder "Nein" steht. Ich möchte, dass daraus ein Ergebnis gebildet wird in einer 4. Spalte.
Also stehen in den Spalten 3mal "Ja" soll als Ergebnis 100 herauskommen.
Steht 2x "Ja" und 1x "Nein" soll 70 herauskommen.
Steht 1x "Ja" und 2x "Nein" soll 30 herauskommen.
Steht 3x "Nein" soll in der 4. Spalte eine 0 stehen.

Mit einer WENN() UND() Formel wird das glaube ich zu lang und unnötig kompliziert. Ich hoffe die Frage ist klar und ihr könnt mir helfen.
Durch die SuFu habe ich zwar einiges gefunden aber nichts, was funktioniert hat. (Für meine Inkompetenz kann ich leider nichts ;) )

Viele Grüße und DANKE schonmal

//EDIT:
Und falsches Forum, sorry dafür, bitte verschieben!
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
03. Apr 2014, 17:34
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: Bedingungen, WENN a,b,c erfüllt dann d - AW: Bedingungen, WENN a,b,c erfüllt dann d

Nach oben
       Version: Office 2010

Hallo,

meinst du sowas in der Art?

Arbeitsblatt mit dem Namen 'Tabelle1'
 ABCD
1JaJaJa100
2JaJaNein70
3JaNeinNein30
4NeinNeinNein0

ZelleFormel
D1=WENN(ZÄHLENWENN(A1:C1;"JA")=0;0;WAHL(ZÄHLENWENN(A1:C1;"JA");30;70;100))
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg


Evtl. auch so:

=WENNFEHLER(WAHL(ZÄHLENWENN(A1:C1;"JA");30;70;100);0)

_________________
Gruß
Peter
dywlkr
Im Profil kannst Du frei den Rang ändern


Verfasst am:
03. Apr 2014, 17:43
Rufname:

AW: Bedingungen, WENN a,b,c erfüllt dann d - AW: Bedingungen, WENN a,b,c erfüllt dann d

Nach oben
       Version: Office 2010

Hallo Peter,

Nein ich meine nicht sowas in der Art, ich meine EXAKT das!
wo ist der DAAANKE-Button?
Vielen vielen Dank.

Gruß Mario
dywlkr
Im Profil kannst Du frei den Rang ändern


Verfasst am:
04. Apr 2014, 15:02
Rufname:


AW: Bedingungen, WENN a,b,c erfüllt dann d - AW: Bedingungen, WENN a,b,c erfüllt dann d

Nach oben
       Version: Office 2010

Hallo Peter,

gibt es zu der Formel noch irgendwo eine schlüssige Erklärung?
Habe Sie so in der Zusammensetzung nirgendwo finden können würde sie aber gerne besser verstehen.

Gruß Mario
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Forum für LibreOffice, OpenOffice und Staroffice : Schriftfarbe anhand von Bedingungen automatisch festlegen 2 Gast 504 04. Mai 2013, 12:34
nauthiz81 Schriftfarbe anhand von Bedingungen automatisch festlegen
Keine neuen Beiträge Office 2007 Forum: Zellen vergleichen und Bedingungen prüfen 0 knigge83 301 23. Aug 2011, 15:49
knigge83 Zellen vergleichen und Bedingungen prüfen
Keine neuen Beiträge Anwendungsübergreifende Fragen: Kann nichts mehr installieren z.B. NERO 3 Gast 410 22. Okt 2009, 16:56
Gast Kann nichts mehr installieren z.B. NERO
Keine neuen Beiträge Fragen & Anregungen zum Office Forum: md5:c b: Oder ähnliches 6 licht 447 03. Feb 2009, 10:31
maninweb md5:c b: Oder ähnliches
Keine neuen Beiträge Anwendungsübergreifende Fragen: Kann man einen Ordner z.B Briefe, mit Passwort sperren? 1 DagmarXXX 1775 09. Dez 2007, 15:06
mumpel Kann man einen Ordner z.B Briefe, mit Passwort sperren?
Keine neuen Beiträge Office 2007 Forum: Fehler beim öffnen von z.B. Word 0 Jesbo 3874 19. Aug 2007, 00:01
Jesbo Fehler beim öffnen von z.B. Word
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen