Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summewenn mit mehreren Kriterien eiener Spalte
zurück: Excel 2010 Grafik: Portfolio-Analyse aus 2 Prozentwerten weiter: Trendpfeile mit Bezug auf andere Spalten? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Feedback Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
renate02
Excel-Kenner


Verfasst am:
24. Apr 2014, 17:00
Rufname:

Summewenn mit mehreren Kriterien eiener Spalte - Summewenn mit mehreren Kriterien eiener Spalte

Nach oben
       Version: Office 2007

Hallo,
suche eine Summewenn oder Summenproduktformel aus der aus einer Kriterienspalte mit z.B. 4 Kriterien nur 2 spezifische als Bedingung für eine Ergebnismenge definiert werden soll, wobei in der Spalte A nur bestimmte Texte stehen.
Es sollen beispielsweise die Summenwerte der Spalte B als Ergebnisse für "eins" und "zwei" der Spalte A angezeigt werden.
Vielen Dank für die Unterstützung.

A B
eins 100
drei 400
zwei 300
eins 200
zwei 300
eins 100
vier 150
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
24. Apr 2014, 17:16
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun

AW: Summewenn mit mehreren Kriterien eiener Spalte - AW: Summewenn mit mehreren Kriterien eiener Spalte

Nach oben
       Version: Office 2007

Hallo,

sowas in der Art (wobei ich die Pivottabelle bevorzugen würde):

Arbeitsblatt mit dem Namen 'Tabelle4'
 ABCDE
1SpalteASpalteB 1000 
2eins100 1000 
3drei400   
4zwei300   
5eins200   
6zwei300 ZeilenbeschriftungenSumme von SpalteB
7eins100 eins400
8vier150 zwei600
9   Gesamtergebnis1000

ZelleFormel
D1=SUMMENPRODUKT((A2:A10={"Eins"."Zwei"})*(B2:B10))
D2=SUMMEWENN(A2:A10;"Eins";B2:B10)+SUMMEWENN(A2:A10;"Zwei";B2:B10)
Diese Tabelle wurde mit Tab2Html (v2.4.1) erstellt. ©Gerd alias Bamberg

_________________
Gruß
Peter
renate02
Excel-Kenner


Verfasst am:
24. Apr 2014, 17:37
Rufname:


AW: Summewenn mit mehreren Kriterien eiener Spalte - AW: Summewenn mit mehreren Kriterien eiener Spalte

Nach oben
       Version: Office 2007

Vielen Dank - funktioniert!
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Suche Formel, welche Spalte nur bis zum akt. Datum berechnet 7 Sveny 1609 04. Jan 2005, 21:45
Sveny Suche Formel, welche Spalte nur bis zum akt. Datum berechnet
Keine neuen Beiträge Excel Formeln: abfrage gestalten mit mehreren bedingungen 3 Gast 1303 15. Dez 2004, 16:58
nugget abfrage gestalten mit mehreren bedingungen
Keine neuen Beiträge Excel Formeln: Erster Wert aus mehreren Spalten 4 Gast 1922 03. Dez 2004, 10:52
Arnim Erster Wert aus mehreren Spalten
Keine neuen Beiträge Excel Formeln: Vor- und Nachname in 1 Spalte in 2 Spalten aufteilen 2 Gast 2920 26. Nov 2004, 11:48
Gast Vor- und Nachname in 1 Spalte in 2 Spalten aufteilen
Keine neuen Beiträge Excel Formeln: Verschiedene Werte in einer Spalte 4 Toledo 2408 23. Nov 2004, 19:54
Toledo Verschiedene Werte in einer Spalte
Keine neuen Beiträge Excel Formeln: Zählen von Werten aus untersch. Spalten mit 2 Kriterien 2 Sigi 2526 20. Nov 2004, 03:18
Gast Zählen von Werten aus untersch. Spalten mit 2 Kriterien
Keine neuen Beiträge Excel Formeln: Formel für das zählen aller x in einer Spalte 1 joefaser 2003 18. Nov 2004, 23:08
ae Formel für das zählen aller x in einer Spalte
Keine neuen Beiträge Excel Formeln: Wenn-Bedingung mit mehreren Spalten und Zeile 6 Lusie 2819 02. Nov 2004, 15:57
Lusie Wenn-Bedingung mit mehreren Spalten und Zeile
Keine neuen Beiträge Excel Formeln: gegeben 2 Spalten/ ges. wie oft Wert aus Spalte 1 mit Wert a 4 Stefan B. 1310 21. Okt 2004, 08:06
Stefan B. gegeben 2 Spalten/ ges. wie oft Wert aus Spalte 1 mit Wert a
Keine neuen Beiträge Excel Formeln: Dynamisches Erweitern einer Spalte mit Formel 11 Case 1011 11. Okt 2004, 08:43
Case Dynamisches Erweitern einer Spalte mit Formel
Keine neuen Beiträge Excel Formeln: Wert nach 2 Kriterien raussuchen 2 KARL 1902 24. Sep 2004, 12:11
KARL Wert nach 2 Kriterien raussuchen
Keine neuen Beiträge Excel Formeln: Hilfe! Wenn..Dann mit mehreren Dann-Werten 4 Nina81 803 25. Aug 2004, 11:51
Nina81 Hilfe! Wenn..Dann mit mehreren Dann-Werten
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln