Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Einfärbung von Zellen wenn ein bestimmter Wert fehlt
zurück: Excel Tabelle Mieteingänge Jahresab. Formel für wer gezahlt weiter: Blödes Verhalten von Excel Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Charu
Gast


Verfasst am:
24. Apr 2014, 21:31
Rufname:

Einfärbung von Zellen wenn ein bestimmter Wert fehlt - Einfärbung von Zellen wenn ein bestimmter Wert fehlt

Nach oben
       Version: Office 2003

Guten Abend!

Bin nun seit einiger Zeit am suchen und kann leider keine passende Lösung finden.

Folgende Tabelle besteht:
Eine Monats Übersicht mit 3 verschiedenen Namen, pro Tag muss immer ein bestimmter Buchstabe passend zur geplanten Arbeitszeit eingetragen werden. (fz > frei, f > Frühschicht, s > Spätschicht).

Was ich nun möchte:
Wenn an einem Tag (in diesem Fall z. B. der Mittwoch) kein "s" für Spätschicht eingetragen wurde soll die gesamte Spalte Rot markiert werden. Dies habe ich soweit über
die "Bedingte Formatierung" auch schon hinbekommen jedoch ändert sich beim eintragen eines "s" z. B. bei Name 3 nur in dieser Zelle die Farbe wieder auf Farblos, die anderen bleiben weiterhin Rot.

Weiß da jemand zufällig weiter?
Bin mir sicher das ich nur falsch denke und es ganz Simpel ist Confused



Hier ein Screenshot der aktuellen Tabelle:
Wenn kein "s" eingetragen ist:


Wenn ein "s" eingetragen ist:
shift-del
{Irrtum / Versuch * Glaskugel}


Verfasst am:
24. Apr 2014, 21:59
Rufname: Detlef
Wohnort: Ehemaliges Fabrikgelände

AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt - AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt

Nach oben
       Version: Office 2003

Hallo

Du hast vergessen deine Formel zu nennen.
Code:
=ZÄHLENWENN($C$3:$C$5;"s")=0

_________________
Wir sehen uns!
... shift-del
Eine Mustertabelle hilft beim Helfen.
Excel Super-Funktionen: VERWEIS(), INDEX(), WAHL()
Charu
Neuling


Verfasst am:
24. Apr 2014, 22:11
Rufname:

AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt - AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt

Nach oben
       Version: Office 2003

Wow, doch so Simpel!

Hat super geklappt danke Smile
Charu
Neuling


Verfasst am:
28. Apr 2014, 12:45
Rufname:

AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt - AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt

Nach oben
       Version: Office 2003

Ich hätte dann doch noch eine kleine Frage.

Ich müsste mit der Formel insgesamt 31 Spalten ansprechen, kann ich das auch alles in einer Formel zusammenfassen oder muss ich nun für alle 31 Spalten eine eigene Bedingte Formatierung erstellen?
steve1da
Moderator


Verfasst am:
28. Apr 2014, 12:48
Rufname:

AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt - AW: Einfärbung von Zellen wenn ein bestimmter Wert fehlt

Nach oben
       Version: Office 2003

Hola,

markier vor dem Setzen der bed. Formatierung den Bereich der gefärbt werden soll.

Die Formel musst du dann leicht abändern:

Code:
=ZÄHLENWENN($C3:$C5;"s")=0


Gruß,
steve1da
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: aus verschiedenen Zellen eine Hyperlink erstellen? 2 MrMr 1905 28. Okt 2004, 19:43
MrMr aus verschiedenen Zellen eine Hyperlink erstellen?
Keine neuen Beiträge Excel Formeln: Gelbe Zellen zählen! 6 Axis_Sonnenflieger 4453 27. Okt 2004, 14:50
Axis_Sonnenflieger Gelbe Zellen zählen!
Keine neuen Beiträge Excel Formeln: gegeben 2 Spalten/ ges. wie oft Wert aus Spalte 1 mit Wert a 4 Stefan B. 1310 21. Okt 2004, 08:06
Stefan B. gegeben 2 Spalten/ ges. wie oft Wert aus Spalte 1 mit Wert a
Keine neuen Beiträge Excel Formeln: Blattschutz: bestimmte Zellen zum Löschen freigeben 6 Christiane 1203 21. Okt 2004, 07:17
lala Blattschutz: bestimmte Zellen zum Löschen freigeben
Keine neuen Beiträge Excel Formeln: Werte in Zellen?!? 3 Kiamolo 2818 18. Okt 2004, 10:01
Kiamolo Werte in Zellen?!?
Keine neuen Beiträge Excel Formeln: Gleich Zellen farblich markieren 3 badoldman 2712 05. Okt 2004, 16:14
fl618 Gleich Zellen farblich markieren
Keine neuen Beiträge Excel Formeln: Wert nach 2 Kriterien raussuchen 2 KARL 1902 24. Sep 2004, 12:11
KARL Wert nach 2 Kriterien raussuchen
Keine neuen Beiträge Excel Formeln: Wie kann ich einen Wert aus einem Vergleich übernehmen? 1 lolarenntwieder 1725 22. Sep 2004, 00:25
fl618 Wie kann ich einen Wert aus einem Vergleich übernehmen?
Keine neuen Beiträge Excel Formeln: / fehlt in Excel !? 2 Aloha 394 12. Sep 2004, 18:42
Aloha / fehlt in Excel !?
Keine neuen Beiträge Excel Formeln: Zellen zusammenfassen 4 annett 1318 12. Aug 2004, 11:35
annett Zellen zusammenfassen
Keine neuen Beiträge Excel Formeln: Auf Zellen einer Datei im Web verweisen. 1 kha 812 30. Jul 2004, 13:18
kha Auf Zellen einer Datei im Web verweisen.
Keine neuen Beiträge Excel Formeln: Wenn in Spalte A der Wert .... dann die Felder in Spalte B 3 mucky 2520 16. Jul 2004, 08:06
mucky Wenn in Spalte A der Wert .... dann die Felder in Spalte B
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel-Formeln