Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: -------> Neu: dotNet & Visual Studio Forum <-
Zählenwenn mit mehreren Suchkriterien
zurück: Formel umgestalten weiter: Anzahl in Splate wenn in anderer Spalte Bedingung erfüllt Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
Iceman1981
Einsteiger


Verfasst am:
06. Feb 2006, 19:47
Rufname:
Wohnort: Griesheim

Zählenwenn mit mehreren Suchkriterien - Zählenwenn mit mehreren Suchkriterien

Nach oben
       

Ich habe in einem tabellenblatt das aufgeteilt ist in die monate meine posten auf denen ich arbeite stehen. jetzt möchte ich in einem zweiten tabellenblatt die summe der posten aufgeteilt haben. wie kriege ich das hin???


BSP:
POSTEN:
16 A
17 A
23 A
14 B
16 E

jetzt soll excel mit hilfe einer Formel die Posten 16 A 17 A und 16 E zusammenzählen.

Ich habe es mit dieser formel probiert aber ich bekomme das ergebniss null.
Code:
=ZÄHLENWENN(Lohnabrechnung!A5:AV35;ODER("16 A";"16 B";"16 C";"16 D";"16 E";"16 F";"16 G";"16 H";"17 A";"17 B"))

_________________
Windows XP Home SP2
Microsoft Office 2003 Professionell SP2
ardom
Gast


Verfasst am:
06. Feb 2006, 20:00
Rufname:


AW: Zählenwenn mit mehreren Suchkriterien - AW: Zählenwenn mit mehreren Suchkriterien

Nach oben
       

Müsste mit Zählenwenn schon gehen, dann aber eher mit

=ZÄHLENWENN(Lohnabrechnung!A5:AV35;"16 A")+ZÄHLENWENN(Lohnabrechnung!A5:AV35;"16 B")+...

Wird halt relativ lang...

Zweite Variante: Pro Posten geschickt in einer neuen Tabelle eine Nummer hinschreiben (z.B. alle die dann Summiert werden sollen gleiche Nummer, z.B. 3), dann kann man mit
=ZÄHLENWENN(Lohnabrechnung_neu!A5:AV35;"=3")
arbeiten.
ransi
Für den Hausgebrauch reicht's..


Verfasst am:
06. Feb 2006, 20:03
Rufname:
Wohnort: Im schönen Weserbergland

AW: Zählenwenn mit mehreren Suchkriterien - AW: Zählenwenn mit mehreren Suchkriterien

Nach oben
       

hallo

zählenwenn() kann das nur mit Klimmzügen.
Nimm besser summenprodukt().

Tabelle1
 D
1POSTEN:
216 A
317 A
423 A
514 B
616 E
7 
83
Formeln der Tabelle
D8 : =SUMMENPRODUKT((D1:D6={"16 A"."16 E"."17 A"})*1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen  <a style ="font-family:'Arial'; font-size:9pt; color:#FCF507; background-color:#1506F7; font-weight:bold;" href='http://www.haserodt.de/ejh_do/ex_jean_info.htm' target='blank'>  Excel Jeanie HTML  3.0    Download  </a>

ransi

_________________
Let there be light, sound, drums, 'n guitar
Let there be rock
...
And the music was good
gast123456789
Gast


Verfasst am:
16. Jan 2014, 14:13
Rufname:

AW: Zählenwenn mit mehreren Suchkriterien - AW: Zählenwenn mit mehreren Suchkriterien

Nach oben
       

schon mal mit zählenwennS versucht?
Jensolator
Formeln, aber kein VBA


Verfasst am:
16. Jan 2014, 15:10
Rufname: Jens
Wohnort: Rhön

AW: Zählenwenn mit mehreren Suchkriterien - AW: Zählenwenn mit mehreren Suchkriterien

Nach oben
       

Zitat:
schon mal mit zählenwennS versucht?

2006 sicher nicht! Wink

_________________
Viele Grüße,
Jens
hiob
armer wissbegieriger user


Verfasst am:
16. Jan 2014, 15:23
Rufname: losmo


Re: AW: Zählenwenn mit mehreren Suchkriterien - Re: AW: Zählenwenn mit mehreren Suchkriterien

Nach oben
       

Jensolator - 16. Jan 2014, 14:10 hat folgendes geschrieben:
Zitat:
schon mal mit zählenwennS versucht?

2006 sicher nicht! Wink


hi, ich denke das würde auch heute nicht gehen...

... alternativ ginge aber..:

=SUMME(ZÄHLENWENN(D2:D7;{"16 A";"16 E";"17 A"}))

_________________
hiobs botschaft gespickt mit
halbgarem hintergrundwissen
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zählenwenn verknüpfen 5 Gast 1508 28. Sep 2005, 19:58
Gast Zählenwenn verknüpfen
Keine neuen Beiträge Excel Formeln: Wenn-Formel mit mehreren Kriterien 9 celtictiger 1243 23. Sep 2005, 17:54
ae Wenn-Formel mit mehreren Kriterien
Keine neuen Beiträge Excel Formeln: Summewenn(UND... mit 2 Bereichen und 2 Suchkriterien? 6 homer_134 11021 21. Sep 2005, 15:03
homer_134 Summewenn(UND... mit 2 Bereichen und 2 Suchkriterien?
Keine neuen Beiträge Excel Formeln: Excel Teilefilter für Zählenwenn Kriterium 4 Unregisterred 898 13. Sep 2005, 17:10
Unregisterred Excel Teilefilter für Zählenwenn Kriterium
Keine neuen Beiträge Excel Formeln: Brauche dringend Hilfe zu mehrspaltigem Suchkriterien 3 joedoe 585 22. Aug 2005, 13:03
fridgenep Brauche dringend Hilfe zu mehrspaltigem Suchkriterien
Keine neuen Beiträge Excel Formeln: Zellen zählen mit Zählenwenn 1 Ottele 1006 15. Aug 2005, 08:55
Dancingdet Zellen zählen mit Zählenwenn
Keine neuen Beiträge Excel Formeln: Sverweis mit mehreren Bezügen 13 Lino262 3135 22. Jul 2005, 10:57
Lino262 Sverweis mit mehreren Bezügen
Keine neuen Beiträge Excel Formeln: Sotierung einer Tabelle nach mehreren Spalten 3 Mentor 1557 14. Jul 2005, 14:42
Gast Sotierung einer Tabelle nach mehreren Spalten
Keine neuen Beiträge Excel Formeln: Zählenwenn mit Formel verknüpfen 7 thalow 1698 23. Jun 2005, 22:17
rainberg Zählenwenn mit Formel verknüpfen
Keine neuen Beiträge Excel Formeln: Werte aus einer Tabelle nach mehreren Kriterien auswerten 3 Daniel 2886 07. März 2005, 14:15
Hübi Werte aus einer Tabelle nach mehreren Kriterien auswerten
Keine neuen Beiträge Excel Formeln: zählenwenn 1 gast-excel 926 01. März 2005, 15:01
Hübi zählenwenn
Keine neuen Beiträge Excel Formeln: Sverweis mit mehreren Ergebnissen 2 Holly 1735 19. Feb 2005, 21:23
Arnim Sverweis mit mehreren Ergebnissen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Excel Tricks