Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Weiterführung einer Formel bei Eingabe eines Datums
zurück: Hilfe für Datenimport weiter: Zellen mit vorhandenen Daten vervollständigen Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
helpNeeded
xls verzweifelt


Verfasst am:
08. Feb 2006, 12:39
Rufname:

Weiterführung einer Formel bei Eingabe eines Datums - Weiterführung einer Formel bei Eingabe eines Datums

Nach oben
       

Hallo habe folgendes Problem und komme dabei gerade nicht weiter:

Spalte 1: Name/ Spalte2: Monat/ Spalte 3: Woche, etc.
Wie kann ich das hinbekommen, das sobald das Datum eingegeben wird, die anderen Daten automatisch kommen.
(Formeln für Woche, Monat etc. sind nicht das Problem, eher die automatische Fortführung ohne die Formeln kopieren zu müssen oder schon davor die ganzen Spalten zu belegen)

Danke für eure Hilfe

grüße

Daniel
andi_l
Im Profil kannst Du frei den Rang ändern


Verfasst am:
09. Feb 2006, 00:47
Rufname:
Wohnort: Oberwangen b. Bern

AW: Weiterführung einer Formel bei Eingabe eines Datums - AW: Weiterführung einer Formel bei Eingabe eines Datums

Nach oben
       

Hallo

Ich habe mir mal so ne Tabelle angelegt.

Spalte A: Name
Spalte B: Datum
Spalte C: Monat
Code:
Formeln der Tabelle
C2: =WENN(B2="";"";MONAT(B2))
C3: =WENN(B3="";"";MONAT(B3))
C4: =WENN(B4="";"";MONAT(B4))
C5: =WENN(B5="";"";MONAT(B5))


Nur wenn ein Datum eingegeben wird, wird in der Spalte C auch der Monat ausgegeben, sonst ist die Spalte leer. Das heisst natürlich, man muss die Formeln vorgängig für die vorgesehene Anzahl Zeilen in die entsprechenden Spalten eingeben. Zu sehen ist aber nichts. Damit die Formeln nicht überschrieben werden schützt man am besten die Spalten mit den Formeln.

Hilft das etwas weiter?

_________________
Mit freundlichen Grüssen
Andi
helpNeeded
xls verzweifelt


Verfasst am:
09. Feb 2006, 09:41
Rufname:


AW: Weiterführung einer Formel bei Eingabe eines Datums - AW: Weiterführung einer Formel bei Eingabe eines Datums

Nach oben
       

da stand ich dann wohl doch auf dem Schlauch,
Heut morgen lichtet sich das schon etwas.
Klar, dank dir für Deine Hilfe

grüße

Daniel
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: hife wenn formel?, zahlen codieren komm nicht weiter 2 Gast 1804 07. Mai 2004, 11:22
Gast hife wenn formel?, zahlen codieren komm nicht weiter
Keine neuen Beiträge Excel Formeln: suche ne formel mit bestimmten abhängigkeiten 6 pipi 3131 26. Apr 2004, 13:39
pipi suche ne formel mit bestimmten abhängigkeiten
Keine neuen Beiträge Excel Formeln: Für EXCEL-PROFIS: Formel für Zahlentreffer 1 onkelbobby 2722 20. Apr 2004, 12:21
Gast Für EXCEL-PROFIS: Formel für Zahlentreffer
Keine neuen Beiträge Excel Formeln: Formel über Blätter 7 akm197 bzw akm1978 2613 08. Apr 2004, 12:38
peb Formel über Blätter
Keine neuen Beiträge Excel Formeln: wenn formel wird zu lang und nicht mehr anerkannt 2 merdin 1602 31. März 2004, 07:34
steve1da wenn formel wird zu lang und nicht mehr anerkannt
Keine neuen Beiträge Excel Formeln: Formel Gesucht 5 Gast 2309 22. März 2004, 07:39
peb Formel Gesucht
Keine neuen Beiträge Excel Formeln: Formel Tabellenübergreifend? 3 Gast 2320 16. März 2004, 09:39
Dick Formel Tabellenübergreifend?
Keine neuen Beiträge Excel Formeln: Problem rund um Datums- und Zeitfunktionen 3 Franklin 799 06. März 2004, 13:36
Franklin Problem rund um Datums- und Zeitfunktionen
Keine neuen Beiträge Excel Formeln: suche excel formel: 1 philologe 2001 04. März 2004, 14:16
steve1da suche excel formel:
Keine neuen Beiträge Excel Formeln: Suche Formel für die Berechnung eines Punktesystems 3 Akira Yuki 2411 29. Feb 2004, 00:28
xpecidy Suche Formel für die Berechnung eines Punktesystems
Keine neuen Beiträge Excel Formeln: Datum in Formel 4 Dr.I.M.Friendly 895 11. Feb 2004, 10:26
Dr.I.M.Friendly Datum in Formel
Keine neuen Beiträge Excel Formeln: Formel logisch weiter führen ... 3 Fritze 2717 04. Feb 2004, 17:09
Fritz Formel logisch weiter führen ...
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Project