Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Summe, wenn Unternehmensname gleich
zurück: Wie kommt ein Excel Rechenergebnis in eine Access Datenbank? weiter: Datum addieren Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
bsjut
Im Profil kannst Du frei den Rang ändern


Verfasst am:
10. Feb 2006, 13:44
Rufname:
Wohnort: Hamburg

Summe, wenn Unternehmensname gleich - Summe, wenn Unternehmensname gleich

Nach oben
       

Liebes Forum,

ich habe ein kleines Excel-Problem. Mir liegt eine Tabelle vor, in der in Spalte A verschiedenen Unternehmensnamen gelistet sind. In Spalte B stehen die unterschiedliche Produktnamen, die einem bestimmten Unternehmen zugeordnet sind. In Spalte C sind verschiedene Produktumsätze gelistet, pro Produkt.

http://www.netupload.de/showdata.php?img=68a2610279e7b9cb14fa32594f7023e2.jpg

Ich muss nun den Gesamtumsatz pro Unternehmen ausrechnen. Also bräuchte ich eine Möglichkeit, wie man eine Summe aus Spalte C für alle gleichen Einträge aus Spalte A berechnet.

Das Problem ist, dass es nun mehrere hundert Unternehmensnamen gibt, für die alle einzelne Summen berechnet werden müssen.

Kennt Ihr als Experten da eine Möglichkeit?

Herzlichen Dank,

Bjoern Sjut
ae
Mein Name ist Ente


Verfasst am:
10. Feb 2006, 13:47
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg


AW: Summe, wenn Unternehmensname gleich - AW: Summe, wenn Unternehmensname gleich

Nach oben
       

Hallo Björn,
sieht fr mich nach Summewenn aus -

aber kann leider dein jpg nicht sehen -
Zitat:

Not Found
The requested URL //www.http://www.netupload.de/showdata.php was not found on this server.

Apache/1.3.22 Server at www.any.com Port 80

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
fridgenep
Gast


Verfasst am:
10. Feb 2006, 13:54
Rufname:

AW: Summe, wenn Unternehmensname gleich - AW: Summe, wenn Unternehmensname gleich

Nach oben
       

Hallo,

@ae: rechter Mausklick-->Speichern unter Wink

Ja, es ist Summewenn() oder aber auch Summenprodukt().

Alternativ bietet sich auch eine Pivote-Table an.
Magic55
Excel Autodidakt ;-)


Verfasst am:
10. Feb 2006, 13:58
Rufname:

AW: Summe, wenn Unternehmensname gleich - AW: Summe, wenn Unternehmensname gleich

Nach oben
       

Hallo Bjoern,

das Problem hört sich für mich wie ein Paradefall für eine Pivto Tabelle an.

Markier als erstes die gesamte Tabelle und dann geh auf Daten -> Pivot Table..

Den Assistenten kannst du dann durchklicken.. müsste alles passen.

Im neuen Tabellenblatt ziehst du dann "Unternehmen" in Zeile und Umsatz in Daten.

Das müsste es schon gewesen sein Smile

Gruß

Magic

PS: Falls Excel dann die Anzahl der Umsätze angibt --> rechte Maustaste auf eine Zahl im Datenfeld --> Feldeigenschaften. Und hier dann die Summenfunktion auswählen. An der Stelle kannst du auch gleich über den Button "Zahlen" das Währungsformat einstellen.
ae
Mein Name ist Ente


Verfasst am:
10. Feb 2006, 14:01
Rufname: Andreas
Wohnort: Reppenstedt bei Lüneburg

AW: Summe, wenn Unternehmensname gleich - AW: Summe, wenn Unternehmensname gleich

Nach oben
       

Hallo,
danke christian, jetzt sehe ich es auch - Razz

Hier mal ein Ansatz

Tabelle3
 ABCDEFGHI
1UnternehmenProduktUmsatz UnternehmenGesamt ProduktGesamt
2AldiA1000 Aldi3000 A3000
3LidlB1000 Lidl2000 B3000
4LidlB1000 Netto1000 C1000
5AldiA1000 Real2000 D1000
6NettoC1000      
7RealD1000      
8AldiB1000      
9RealA1000 Für UnternehmenAldi   
10    und ProduktA   
11    Gesamt2000   
12         
Formeln der Tabelle
F2 : =SUMMEWENN(A:A;E2;C:C)
I2 : =SUMMEWENN(B:B;H2;C:C)
F3 : =SUMMEWENN(A:A;E3;C:C)
I3 : =SUMMEWENN(B:B;H3;C:C)
F4 : =SUMMEWENN(A:A;E4;C:C)
I4 : =SUMMEWENN(B:B;H4;C:C)
F5 : =SUMMEWENN(A:A;E5;C:C)
I5 : =SUMMEWENN(B:B;H5;C:C)
F11 : =SUMMENPRODUKT(($A$2:$A$9=F9)*($B$2:$B$9=F10)*(C2:C9))
 

_________________
Gruß
Andreas E
------
Oh Mann, ich fühl mich heute wie =DATEDIF(DATUM(1961;6;12);HEUTE();"y") Jahre alt
Gast



Verfasst am:
10. Feb 2006, 16:09
Rufname:


AW: Summe, wenn Unternehmensname gleich - AW: Summe, wenn Unternehmensname gleich

Nach oben
       

Liebes Forum,

herzlichen, herzlichen Dank für die Hilfe. Ich werde die Vorschläge ausprobieren, sobald ich den ganzen Datensatz habe - noch liegt er bei einem Kollegen auf dem Rechner.

Und dann noch einmal Feedback geben, was am besten funktioniert hat.

Beste Grüße,

Bjoern Sjut
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Summe, aber addiert nicht 9 Glumander 1183 15. Okt 2005, 09:00
Glumander Summe, aber addiert nicht
Keine neuen Beiträge Excel Formeln: Gleich 2 Fragen 5 elgundo 989 14. Sep 2005, 13:59
elgundo Gleich 2 Fragen
Keine neuen Beiträge Excel Formeln: Summe bei verbundenen Zellen 0 huslee4ever 985 06. Sep 2005, 17:22
huslee4ever Summe bei verbundenen Zellen
Keine neuen Beiträge Excel Formeln: Summe bekannt, welche zahlen ergeben diese summe? 1 exceluser 2190 19. Jul 2005, 13:11
c0bRa Summe bekannt, welche zahlen ergeben diese summe?
Keine neuen Beiträge Excel Formeln: summe von gefilterten zahlen 2 Brain 886 13. Jul 2005, 15:13
Gast summe von gefilterten zahlen
Keine neuen Beiträge Excel Formeln: 2 Tabellen - wenn Datum und Kennzeichen gleich - wert überne 4 karlch4711 3832 14. Jun 2005, 15:02
Willie 2 Tabellen - wenn Datum und Kennzeichen gleich - wert überne
Keine neuen Beiträge Excel Formeln: Einfache SUMME Formel ... 2 anna-bolika 1212 03. Mai 2005, 10:06
anna-bolika Einfache SUMME Formel ...
Keine neuen Beiträge Excel Formeln: Wenn ein Wert gleich einem Wert in einer Spalte dann 4 Mr.Hilflos 813 30. Apr 2005, 11:51
ae Wenn ein Wert gleich einem Wert in einer Spalte dann
Keine neuen Beiträge Excel Formeln: 0 ist nicht gleich 0 2 Tom20011 504 14. Apr 2005, 15:20
Tom20011 0 ist nicht gleich 0
Keine neuen Beiträge Excel Formeln: Zwei Namen vergleichen und Summe bilden 2 Gast 1492 29. März 2005, 17:45
Gast Zwei Namen vergleichen und Summe bilden
Keine neuen Beiträge Excel Formeln: Frage zu Excel 2000 "Summe abrunden" 3 Benjamin22 1616 22. März 2005, 15:10
fl618 Frage zu Excel 2000 "Summe abrunden"
Keine neuen Beiträge Excel Formeln: Teilergebnis bzw. Summe mit ausgeblendeten Spalten 6 Hauns123 9997 08. März 2005, 12:36
rainberg Teilergebnis bzw. Summe mit ausgeblendeten Spalten
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Access Tabellen