Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Formel oder Formatierung ?Zahlen in Tausend anzeigen?
zurück: Datenreihen in Diagramm dynamisch nach Zelleninhalt weiter: Automatisch komprimieren? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Antwort Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
tomate
Im Profil kannst Du frei den Rang ändern


Verfasst am:
11. Feb 2006, 07:40
Rufname:
Wohnort: Stockholm

Formel oder Formatierung ?Zahlen in Tausend anzeigen? - Formel oder Formatierung ?Zahlen in Tausend anzeigen?

Nach oben
       

Hallo,

ich hoffe ich bin hier richtig.

Gibt es in Excel eine Formel die mir eine Zahl in Tausend anzeigt:

Z.b. habe ich 500.000 und ich möchte für einen grossen Bereich alle Zahlen in Tausend erscheinen lassen also --> 500
Ach ja in machen zeilen steht nicht nur die zahl selbst sondern z.B. ein Vlookup oder eine Formel.

Vielen Dank schon mal für eure Hilfe
Viele Grüss
fridgenep
Gast


Verfasst am:
11. Feb 2006, 10:10
Rufname:


AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen? - AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen?

Nach oben
       

Hallo,

hier sind mal 2 Vorschläge als Denkansatz:

Tabelle1
 ABCDE
1A254.548 254255
2B21.547 2122
3C100.000 100100
4D900.000 900900
Formeln der Tabelle
D1 : =ABRUNDEN(SVERWEIS(A1;A1:B4;2;0)/1000;0)
E1 : =RUNDEN(SVERWEIS(A1;A1:B4;2;0)/1000;0)
D2 : =ABRUNDEN(SVERWEIS(A2;A2:B5;2;0)/1000;0)
E2 : =RUNDEN(SVERWEIS(A2;A2:B5;2;0)/1000;0)
D3 : =ABRUNDEN(SVERWEIS(A3;A3:B6;2;0)/1000;0)
E3 : =RUNDEN(SVERWEIS(A3;A3:B6;2;0)/1000;0)
D4 : =ABRUNDEN(SVERWEIS(A4;A4:B7;2;0)/1000;0)
E4 : =RUNDEN(SVERWEIS(A4;A4:B7;2;0)/1000;0)
 
Gast



Verfasst am:
11. Feb 2006, 10:28
Rufname:

AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen? - AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen?

Nach oben
       

Hallo Christian,

vielen herzlichen Dank für die rasche Antwort.
Das klappt wunderbar. Ich denke ich werde für die Berechnung wohl eine neue Spalte machen und die alte ausblenden.

Vielen Dank also nochmal und beste Grüße
Anton
tomate
Im Profil kannst Du frei den Rang ändern


Verfasst am:
11. Feb 2006, 10:32
Rufname:
Wohnort: Stockholm

AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen? - AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen?

Nach oben
       

Hallo, also das mit dem einloggen vergesse ich jedes mal ;-(
fridgenep
Gast


Verfasst am:
11. Feb 2006, 10:52
Rufname:

AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen? - AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen?

Nach oben
       

Hallo,

du kannst beim Loggin einstellen, dass du immer automatisch eingeloggt bist, wenn du diese Seite öffnest. Dann hast du nicht diesen "Gast"-Schlamassel. Wink
tomate
Im Profil kannst Du frei den Rang ändern


Verfasst am:
11. Feb 2006, 11:00
Rufname:
Wohnort: Stockholm


AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen? - AW: Formel oder Formatierung ?Zahlen in Tausend anzeigen?

Nach oben
       

Hallo Christian,

danke für den Hinweis.
Das hatte ich auch eingestellt, aber wenn man hin und wieder mal seine Cookies u.ä säubert auf dem PC muss man den Haken wieder neue setzen.

Sag, mal ich hätte da auch noch eine Frage, die ich im Forum Format gepostet habe, wo es um die Formatierung von Balkendiagrammen (invert if negativ und Farben als Schattierung) geht. Ich würde mich rieesig freuen, wenn du (natürlich wenn du Zeit und Lust hast) auch dazu mir einen guten Tip geben könntest ob das geht.

Schöne Grüße
Anton
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Zahlen automatisch nachGröße sortieren 5 GAST 2133 24. März 2004, 13:41
Manfred Bartak Zahlen automatisch nachGröße sortieren
Keine neuen Beiträge Excel Formeln: Formel für Leerzeilen 2 Ursula 2167 24. März 2004, 12:31
steve1da Formel für Leerzeilen
Keine neuen Beiträge Excel Formeln: Formel 1 posti 636 20. März 2004, 15:51
Dick Formel
Keine neuen Beiträge Excel Formeln: Formel? 8 MantaC24NE 1355 17. März 2004, 14:40
Sebastian Formel?
Keine neuen Beiträge Excel Formeln: Zahlenvergleichen nud grössten Wert mit Namen anzeigen 3 [WN]Ultima 1537 15. März 2004, 14:26
xpecidy Zahlenvergleichen nud grössten Wert  mit Namen anzeigen
Keine neuen Beiträge Excel Formeln: Formel kopieren 1 gast 1377 10. März 2004, 11:14
fridgenep Formel kopieren
Keine neuen Beiträge Excel Formeln: Mathematische Formel gesucht! 2 Gast 1367 05. März 2004, 01:18
lala Mathematische Formel gesucht!
Keine neuen Beiträge Excel Formeln: Platzhalter in deiner SUMMEPRODUKT formel 5 seraph 3464 03. März 2004, 18:26
seraph Platzhalter in deiner SUMMEPRODUKT formel
Keine neuen Beiträge Excel Formeln: Suche ein Formel 4 Unwissender 2147 20. Feb 2004, 09:45
xpecidy Suche ein Formel
Keine neuen Beiträge Excel Formeln: Suche eine Formel für die Nachtschicht-Arbeitszeit 2 charlie77 4981 13. Feb 2004, 00:01
charlie77 Suche eine Formel für die Nachtschicht-Arbeitszeit
Keine neuen Beiträge Excel Formeln: Formel für Excel 1 stella 1164 14. Jan 2004, 18:58
gast Formel für Excel
Keine neuen Beiträge Excel Formeln: Problem bei einer Formel 2 Fabian_bkk 895 16. Dez 2003, 16:11
Gast Problem bei einer Formel
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum