Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
bedingte Formatierung / oder Verknüpfung
zurück: Wenn+Summewenn Verschachtelung weiter: Zellwer bei Änderung immer auch auf Tabelle2 aktualisieren Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
spawn
Im Profil kannst Du frei den Rang ändern


Verfasst am:
23. Mai 2006, 22:19
Rufname:

bedingte Formatierung / oder Verknüpfung - bedingte Formatierung / oder Verknüpfung

Nach oben
       

Excel2000

Hi,

möchte folgendes machen:

wenn zelle1 = zelle2 oder zelle3 ... oder zelle6 (also mehr als 3 Bedingungen) Dann "bedingte Formatierung" ( Zelle rot unterlegen)

Wenn es nur 3 Prüfungen wären könnte ich ja in der Bedingten Formatierung 3 Bedingungen erstellen - es sind aber 6!

Wenn ich es in einer Formel probiere kommt immer ne Fehlermeldung, dass Arrays und andere Sachen nicht in der bedingten Formatierung vereinbart werden können.

Wie kann ich das nun lösen??

MFG Guido
< Peter >
Excel-Moderator, der immer noch dazu lernt


Verfasst am:
23. Mai 2006, 22:25
Rufname: Kommt darauf an wer ruft
Wohnort: Das schönste Land in Deutschlands Gaun


AW: bedingte Formatierung / oder Verknüpfung - AW: bedingte Formatierung / oder Verknüpfung

Nach oben
       

Hallo Spawn,

wenn ich dein Problem richtig verstanden habe, dann sollte es so funktionieren:

 
  
 AB
1 1
2  
3  
4  
5 1
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =(ODER(B1=B2;B1=B3;B1=B4;B1=B5;B1=B6))Abc
 
 

_________________
Gruß
Peter
fridgenep
Gast


Verfasst am:
23. Mai 2006, 22:30
Rufname:

AW: bedingte Formatierung / oder Verknüpfung - AW: bedingte Formatierung / oder Verknüpfung

Nach oben
       

Hallo,

ich würde es so lösen:
Tabelle1
 A
11
22
33
44
55
66
77
88
99
1010
111
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =ZÄHLENWENN($A$2:$A$11;$A$1)Abc
 
Nescafe
Excel Bewunderer


Verfasst am:
23. Mai 2006, 22:34
Rufname:
Wohnort: Hutthurm

AW: bedingte Formatierung / oder Verknüpfung - AW: bedingte Formatierung / oder Verknüpfung

Nach oben
       

Formel ist:
Code:
=WENN(ODER(A1=A2;A1=A3;A1=A4;A1=A5;A1=A6)


So habs ich probiert und hat geklappt
spawn
Im Profil kannst Du frei den Rang ändern


Verfasst am:
23. Mai 2006, 22:39
Rufname:


AW: bedingte Formatierung / oder Verknüpfung - AW: bedingte Formatierung / oder Verknüpfung

Nach oben
       

Hi,

Danke für Deine schnelle Antwort.
Das ist ja eigentlich ganz einfach - hätte ich schon drauf kommen sollen Rolling Eyes

aber ich hab nun 72 zellen die ich immer mit den 6 zellen vergleichen möchte - muss ich dass nun immer neu eingeben?
"Ziehen" klappt leider nicht - dann vergleicht er immer die 1. zelle mit den 6 und macht dann alle 72 zellen rot

MFG Guido
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Ergebnis einer Zelle als Teil einer Verknüpfung 3 kmna 775 19. Jul 2005, 16:22
kmna Ergebnis einer Zelle als Teil einer Verknüpfung
Keine neuen Beiträge Excel Formeln: mehrere bedingte zellen - summe "#wert" ????? 5 mensch 1477 30. Jun 2005, 18:23
ae mehrere bedingte zellen - summe "#wert"  ?????
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung mit Oder 3 Qwertzuiop 1781 27. Jun 2005, 14:36
Charlie Bedingte Formatierung mit Oder
Keine neuen Beiträge Excel Formeln: Problem mit Verknüpfung 2 Gast 683 24. Jun 2005, 10:56
Gast Problem mit Verknüpfung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung 10 Carina 2 1615 22. Jun 2005, 14:01
rainberg Bedingte Formatierung
Keine neuen Beiträge Excel Formeln: Bedingte Formatierung ... 4 Marcus_bb 877 15. Apr 2005, 14:39
Marcus_bb Bedingte Formatierung ...
Keine neuen Beiträge Excel Formeln: Beding. Formatierung 2 Susan 1396 23. Feb 2005, 16:22
Susan Beding. Formatierung
Keine neuen Beiträge Excel Formeln: Verknüpfung löschen 0 kyracom 873 23. Jan 2005, 18:04
kyracom Verknüpfung löschen
Keine neuen Beiträge Excel Formeln: Verknüpfung Access Tabelle 1 DB_User 1788 17. Jan 2005, 11:54
ZeroCool Verknüpfung Access Tabelle
Keine neuen Beiträge Excel Formeln: Verknüpfung zweier Tabellen 20 Stitti 4540 19. Dez 2004, 20:13
Arnim Verknüpfung zweier Tabellen
Keine neuen Beiträge Excel Formeln: Formatierung einer Stechkarte 6 Charly2 2115 08. Dez 2004, 14:22
Charly2 Formatierung einer Stechkarte
Keine neuen Beiträge Excel Formeln: Verknüpfung von 2 Tabellen 3 Olli-Holzfaeller 2499 21. Nov 2004, 12:19
ae Verknüpfung von 2 Tabellen
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: Microsoft Word Serienbriefe