Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Berechnung von Durchschnittswerten
zurück: Zählen Nichtleere Zellen unter Bedingungen weiter: Dauerhaft sortieren? Unbeantwortete Beiträge anzeigen
Neues Thema eröffnen   Neue Antwort erstellen     Status: Bitte Status wählen ! Facebook-Likes Diese Seite Freunden empfehlen
Zu Browser-Favoriten hinzufügen
Autor Nachricht
AchimBHV
Im Profil kannst Du frei den Rang ändern


Verfasst am:
12. Aug 2006, 10:15
Rufname:
Wohnort: Bremerhaven

Berechnung von Durchschnittswerten - Berechnung von Durchschnittswerten

Nach oben
       

Hallo,
ich habe eine Tabelle (Zelle A1 - A5 )
A5 soll den Durschnittswert von A1 - A4 angeben.
Das klappt auch.
Aber wie muß ich die Funktion gestalten das in A5 auch schon der Durschnittswert angezeigt wird wenn erst die Felder A1 und A2 oder
A1 und A2 und A3 einen Wert enthalten ?

Bin absoluter Excel Neuling und hoffe das mir jemand einen Tip geben kann.
Im voraus vielen Dank
ransi
Für den Hausgebrauch reicht's..


Verfasst am:
12. Aug 2006, 10:34
Rufname:
Wohnort: Im schönen Weserbergland

AW: Berechnung von Durchschnittswerten - AW: Berechnung von Durchschnittswerten

Nach oben
       

Hallo Achim

Hilft dir das weiter?
Tabelle1
 AB
108,33333333
205
310 
48 
57 
Formeln der Tabelle
B1 : {=MITTELWERT(WENN(A1:A5<>0;A1:A5))}
B2 : =MITTELWERT(A1:A5)

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 


ransi
AchimBHV
Im Profil kannst Du frei den Rang ändern


Verfasst am:
12. Aug 2006, 12:27
Rufname:
Wohnort: Bremerhaven


AW: Berechnung von Durchschnittswerten - AW: Berechnung von Durchschnittswerten

Nach oben
       

Hallo ransi,
Vielen dank für Deine Hilfe, Die Formel die Du unter B2 hast hat mir schon weitergeholfen.
Zwar steht nun #DIV/0! in der zelle wenn kein wert eingegeben ist,
aber das wird sich hoffentlich irgendwie entfernen lassen.

nochmals Danke
Gruß Achim
Neues Thema eröffnen   Neue Antwort erstellen Alle Zeiten sind
GMT + 1 Stunde

Diese Seite Freunden empfehlen

Seite 1 von 1
Gehe zu:  
Du kannst Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum herunterladen

Verwandte Themen
Forum / Themen   Antworten   Autor   Aufrufe   Letzter Beitrag 
Keine neuen Beiträge Excel Formeln: Berechnung Gegenwartswert 5 trust4711 7153 14. Apr 2011, 19:18
MeToo Berechnung Gegenwartswert
Keine neuen Beiträge Excel Formeln: Formel Berechnung nach D Hondt - Bitte um Hilfe 4 Stasi2 19326 02. Sep 2009, 18:11
< Peter > Formel Berechnung nach D Hondt - Bitte um Hilfe
Keine neuen Beiträge Excel Formeln: Berechnung der Arbeitszeit - Formel gesucht 16 DreBa 50160 14. Nov 2008, 19:50
Gast Berechnung der Arbeitszeit - Formel gesucht
Keine neuen Beiträge Excel Formeln: Berechnung von CAGR 4 Tontaube 64236 29. Nov 2007, 03:56
Gast Berechnung von CAGR
Keine neuen Beiträge Excel Formeln: Arbeitszeit Berechnung 9 KaMpfKeKs 23666 09. Jul 2007, 07:43
Thomas Ramel Arbeitszeit Berechnung
Keine neuen Beiträge Excel Formeln: Wenn Zelle = A dann Berechnung??? 4 JayKey 5836 02. Nov 2006, 11:37
< Peter > Wenn Zelle = A dann Berechnung???
Keine neuen Beiträge Excel Formeln: Berechnung Standardabweichung 3 Jürgen80 3662 12. Okt 2006, 10:00
Jürgen80 Berechnung Standardabweichung
Keine neuen Beiträge Excel Formeln: Wenn größer oder kleiner berechnung 6 wotoma 4685 17. Sep 2006, 20:53
wotoma Wenn größer oder kleiner berechnung
Keine neuen Beiträge Excel Formeln: automatische Berechnung stoppen 1 thalow 4268 07. Sep 2006, 08:51
myfake automatische Berechnung stoppen
Keine neuen Beiträge Excel Formeln: Berechnung der Differenz von zwei Datumswerten auf Basis ... 7 scheffe 1431 10. Aug 2006, 14:50
scheffe Berechnung der Differenz von zwei Datumswerten auf Basis ...
Keine neuen Beiträge Excel Formeln: Berechnung der Uhrzeit bis zum nächsten Tag 3 financialmaf 1422 24. Jun 2006, 13:57
financialmaf Berechnung der Uhrzeit bis zum nächsten Tag
Keine neuen Beiträge Excel Formeln: Berechnung der Zellfarbe 5 schewardnadse 2731 05. Apr 2006, 16:35
Gast Berechnung der Zellfarbe
 

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum