auf Feld vom Unterformular zugreifen

Moderator: ModerationP

auf Feld vom Unterformular zugreifen

Beitragvon marc-o-polo » 19. Aug 2019, 19:19

Hallo,

ich habe ein Unterformular erstellt... und die Daten werden auch angezeigt...
wenn ich in einer Abfrage die Daten abfragen möchte kann ich die Felder nicht auswählen,
da das letzte Unterformular als Berichtssymbol und keine Felder mehr angezeigt werden... siehe Bild
hatte ich bei anderen Versionen noch nicht... Access 2019
Unterform.JPG
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
marc-o-polo
Neuling
 
Beiträge: 2
Registriert: 19. Aug 2019, 19:05

Re: auf Feld vom Unterformular zugreifen

Beitragvon Beaker s.a. » 20. Aug 2019, 11:31

Hallo Marc,
Vermutlich könnte dieses helfen: http://www.donkarl.com?FAQ4.2
Beachte dabei, dass durch das Navi-Form eine dritte Ebene entsteht, will sagen
es gibt zwei UFos. Das im Navi-Form (eigentliches HFo in diesem Fall), dass dein
"HFo" in einem UFo-Steuerelement anzeigt und darin wieder ein UFo-Steuerele-
ment mit einem Form auf dessen Felder/Eigenschaften du zugreifen willst.
gruss ekkehard
Ereignisorientierte Programmierung:
Alles, was geschieht, geschieht.
Alles, was während seines Geschehens etwas anderes geschehen
läßt, läßt etwas anderes geschehen.
Alles, was sich selbst im Zuge seines Geschehens erneut geschehen
läßt, geschieht erneut.
Beaker s.a.
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 707
Registriert: 14. Jul 2012, 21:56
Wohnort: Bremen

Re: auf Feld vom Unterformular zugreifen

Beitragvon marc-o-polo » 21. Aug 2019, 18:02

besten Dank... das scheint zu passen...
hab auch noch ein wenig probiert und das UFo an die Seite neben dem Navi positioniert...
dort funktioniert der Zugriff...

Danke
marc-o-polo
Neuling
 
Beiträge: 2
Registriert: 19. Aug 2019, 19:05


Zurück zu Access Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 8 Gäste