Command button funktioniert nach einblenden nicht

Moderator: ModerationP

Command button funktioniert nach einblenden nicht

Beitragvon martin089 » 08. Dez 2016, 14:17

Hallo,

per VBA habe ich programmiert, dass sobald eine Checkbox aktiviert wird, daneben ein Knopf erscheint, bei dessen Anklicken ein bestimmtes Blatt der Präsentation aufgerufen wird.

Ausgeblendet wurde der Knopf zuvor über die Auswahlleiste (Start -> Markieren -> Auswahlbereich).

Nun ist es so, dass sobald der Knopf per VBA Code eingeblendet wird, er sich nicht anklicken lässt. Falls er von vorn herein nicht "verschteckt" bzw. ausgeblendet war, funktioniert er einwansfrei.

Kann hier jemand helfen?
martin089
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 46
Registriert: 21. Feb 2011, 15:23

Re: Command button funktioniert nach einblenden nicht

Beitragvon G.O.Tuhls » 08. Dez 2016, 20:12

Warum machst Du das mit VBA statt mit Animationen und Hyperlinks?

Gruß
G.O.
Press any thumb to continue.
Benutzeravatar
G.O.Tuhls
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 7884
Registriert: 26. Mär 2010, 14:19
Wohnort: Berlin

Re: Command button funktioniert nach einblenden nicht

Beitragvon martin089 » 12. Jan 2017, 16:20

G.O.Tuhls hat geschrieben:Warum machst Du das mit VBA statt mit Animationen und Hyperlinks?

Gruß
G.O.


Weil diese sich nicht ausblenden lassen.

Grüße
M
martin089
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 46
Registriert: 21. Feb 2011, 15:23

Re: Command button funktioniert nach einblenden nicht

Beitragvon G.O.Tuhls » 13. Jan 2017, 01:56

martin089 hat geschrieben:Weil diese sich nicht ausblenden lassen.

Das wüsste ich aber.

Gruß
G.O.
Press any thumb to continue.
Benutzeravatar
G.O.Tuhls
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 7884
Registriert: 26. Mär 2010, 14:19
Wohnort: Berlin


Zurück zu PowerPoint Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 0 Gäste