Excel Formel

Moderator: ModerationP

Excel Formel

Beitragvon JayPie » 14. Feb 2019, 12:32

Hallo,

ich möchte in einer Tabelle 2019 die Zellen J4-J230 (sind Adressen hinterlegt) mit der Tabelle 2017 die Zellen B2:B230 (auch Adressen hinterlegt) vergleichen, wenn eine Adresse in beiden Tabellen gleich ist, soll in der Tabelle 2019 in den Zellen V4-V230 der Inhalt von den Zellen H2-H230 (Jahreszahlen) der Tabelle 2017 erscheinen.
Ich hab es schon mit der Verleichsformel probiert =VERGLEICH(J4:J230;'[Familienerholung 2017.xlsx]Beantragt'!$B$2:$B$230;'[Familienerholung 2017.xlsx]Beantragt'!$H$2:$H$230) Dann wird aber nur die Zeilen Nummer angezeigt, aber nicht die Jahreszahlen.

Ich hoffe, ich habe mich verständlich ausgedrück. Ich kann die Tabellen hier nicht anzeigen lassen, wegen Datenschutz.
JayPie
 

Re: Excel Formel

Beitragvon steve1da » 14. Feb 2019, 12:42

Hola,

dann schau dir den SVerweis an:

https://www.online-excel.de/excel/singsel.php?f=9

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 28807
Registriert: 24. Sep 2003, 10:54

Re: Excel Formel

Beitragvon Gast » 15. Feb 2019, 09:20

Danke, aber damit hat es nicht geklappt.
In H2:H230 stehen teilweise mehrere Jahreszahlen drin. Ich bekomme mit dem SVerweis entweder wahr oder falsch oder NV und Bezug in Zelle V.
Ich möchte aber, wenn in Zelle J von Tabelle 2019 und in Zelle B von Tabelle 2017 die gleiche Adresse steht, das dann aus der Zelle H von Tabelle 2017 der Inhalt in Zelle V von Tabbelle 2019 übertragen wird.

Tabelle 2019
J4
Frau Mustermann

V4

-------------------------------
Tabelle 2017

B150
Frau Mustermann


H150
2015 + 2016

2015 + 2016 soll dann in V4 erscheinen nach dem die Formel festgestellt hat das es Frau Mustermann in Tabelle 2019 und 2017 gibt.
Gast
 

Re: Excel Formel

Beitragvon steve1da » 15. Feb 2019, 09:22

Hola,

registrier dich hier und lade bitte eine Beispieldatei hoch (kein Bild).

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 28807
Registriert: 24. Sep 2003, 10:54

Re: Excel Formel

Beitragvon Gast » 15. Feb 2019, 10:54

Aaaaah ich hab die Formel -> =INDEX('[Familienerholung 2017.xlsx]Beantragt'!$H$2:$H$157;VERGLEICH(J4:J230;'[Familienerholung 2017.xlsx]Beantragt'!$B$2:$B$157)) So klappt es.

Aber trotzdem danke. Ich werde mich auch noch anmelden, es kommen bestimmt noch mal Probleme!
Gast
 

Re: Excel Formel

Beitragvon JayPie » 27. Feb 2019, 09:58

Ich habe mich zu früh gefreut.
Mit der obenstehenden Formel zeigt er die Zeile über der Adresse an.

Mit der Wenn/Dann Formel funktioniert es auch, aber auch nur bedingt. Denn da zeigt er die Jahreszahl mal an und mal nicht. Warum auch immer.
Hier die Formel
=WENN(VERGLEICH(J4:J230;'[Familienerholung 2017.xlsx]Beantragt'!$B$2:$B$157;0);'[Familienerholung 2017.xlsx]Beantragt'!$H$2:$H$157;"")
JayPie
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 3
Registriert: 25. Feb 2019, 11:02

Re: Excel Formel

Beitragvon steve1da » 27. Feb 2019, 10:14

Hola,

und wie sollen wir dir jetzt helfen, wenn es mal klappt und mal nicht? So ganz ohne Datei?

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 28807
Registriert: 24. Sep 2003, 10:54

Re: Excel Formel

Beitragvon JayPie » 28. Feb 2019, 11:12

Ich versteh das ja, das ich hier die Daten posten sollte, damit ich mich verständlich mache und ihr es sehen könnt.
Jetzt kommt das große ABER, ich bin an den Datenschutz gebunden. Ich kann hier die Tabellen nicht anzeigen, da dort Hunderte von Adressen und persönliche Daten gespeichert sind. Auch wenn ich den Großteil der Spalten ausblende, sind da immer noch die Adressen und wenn ich die Adressen ausblende, dann kann man das Problem nicht erkennen. Ich bin gerade über den Tabellen am brüten wie ich es am besten anstelle.
JayPie
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 3
Registriert: 25. Feb 2019, 11:02

Re: Excel Formel

Beitragvon HKindler » 28. Feb 2019, 13:14

Gruß,
Helmut

----------------------------
Windows 10 Enterprise (64 Bit) / Office 365 ProPlus (32 Bit)
Benutzeravatar
HKindler
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 3216
Registriert: 04. Jul 2013, 09:02

Re: Excel Formel

Beitragvon JayPie » 01. Mär 2019, 11:05

Könnte bitte jemand meinen Account hier löschen. Ich bin hier hin gekommen um Hilfe zu bekommen und nicht um angemacht zu werden. Auf so eine Kinderacke habe ich keine Lust.
Man kann nämlich alles vernünfig klären in einem höflichen Ton.
JayPie
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 3
Registriert: 25. Feb 2019, 11:02

Re: Excel Formel

Beitragvon steve1da » 01. Mär 2019, 11:25

Hola,

wo auch immer du hier angeschnauzt wurdest....ich wollte nur helfen. Egal, Tschüss.

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 28807
Registriert: 24. Sep 2003, 10:54

Re: Excel Formel

Beitragvon HKindler » 01. Mär 2019, 11:45

Vermutlich bezieht er sich auf meine Bemerkung.
Gut, der Link sagt klar und deutlich, was Sache ist, aber als "Anmache" würde ich das nicht bezeichnen.
Wenn man so dünnhäutig ist, dann darf man sich wohl in keinem Forum sehen lassen.
Gruß,
Helmut

----------------------------
Windows 10 Enterprise (64 Bit) / Office 365 ProPlus (32 Bit)
Benutzeravatar
HKindler
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 3216
Registriert: 04. Jul 2013, 09:02


Zurück zu Excel Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: DerHoepp, FabMan19, Hajo_Zi, HKindler, JBruemmer, Lucky Joe, TommyDerWalker und 31 Gäste