Excel Spalten zusammenzählen - HILFE !

Moderator: ModerationP

Excel Spalten zusammenzählen - HILFE !

Beitragvon torstenv1 » 14. Feb 2020, 16:41

Hallo community,

ich brüte schon den ganzen Tag über einer Formel und komme nicht weiter - könnt Ihr mir bitte helfen ?

In der Tabelle 1 gibt es Feld 1 und Einzelpreis.

Ich hätte es gerne, das die Preise unter "Gesamt" (I25) in Feld 1 in der Mappe "Auswertung" ausgegeben werden.
In meinem Beispiel also 10 + 15 = 25 in 10200001 und 20 in 10200002 in der Spalte "C"

Habt Ihr da eine Idee, wie das funktionieren kann ?

Schon mal vielen Dank für Eure Hilfe !

LG;

Torsten
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.
torstenv1
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 56
Registriert: 14. Feb 2010, 14:02

Re: Excel Spalten zusammenzählen - HILFE !

Beitragvon steve1da » 14. Feb 2020, 16:51

Hola,

nimm Summewenn().

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 29700
Registriert: 24. Sep 2003, 10:54

Re: Excel Spalten zusammenzählen - HILFE !

Beitragvon torstenv1 » 14. Feb 2020, 19:08

Hallo,

ich hab es jetzt mit
=SUMMEWENN(Tabelle1!E25:E27;"10200001";I7:I25)
versucht, ich bekomme aber immer nur 0 ausgegeben...

Hat jemand bitte noch eine Idee ?
VG,

Torsten
torstenv1
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 56
Registriert: 14. Feb 2010, 14:02

Re: Excel Spalten zusammenzählen - HILFE !

Beitragvon torstenv1 » 14. Feb 2020, 19:26

Hallo,
habs gefunden (für's erste :-)
=SUMMEWENN(Tabelle1!E25:E29;84818011;Tabelle1!I25:I29)
torstenv1
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 56
Registriert: 14. Feb 2010, 14:02

Re: Excel Spalten zusammenzählen - HILFE !

Beitragvon steve1da » 14. Feb 2020, 23:32

Hola,

oder du machst es dir etwas einfacher:

Code: Alles auswählen
=SUMMEWENN(Tabelle1!$E$25:$E$27;B3;Tabelle1!$I$25:$I$27)

Die Formel kannst du einfach nach unten kopieren.

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 29700
Registriert: 24. Sep 2003, 10:54


Zurück zu Excel Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 21 Gäste