Eindeutige Wörter zählen

Moderator: ModerationP

Eindeutige Wörter zählen

Beitragvon Maler80 » 14. Feb 2020, 17:13

Hallo,

ich möchte eindeutige Wörter in einer Spalte zählen... Also nicht Werte sondern Wörter...

BEispiel:

aaa
aaa
bbb
aaa

Ergebnis: 3

Mit welcher Formel kann ich so etwas hinbekommen?

Grüße
Maler80
 

Re: Eindeutige Wörter zählen

Beitragvon RPP63 » 14. Feb 2020, 17:36

Moin!
Ich zähle 2 eindeutige Werte …
=ANZAHL2(EINDEUTIG(A1:A4))

Funktioniert natürlich nur in einem aktuellen Excel, aber Du hast ja keine Version genannt.

Gruß Ralf
Benutzeravatar
RPP63
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 10478
Registriert: 19. Okt 2012, 17:41
Wohnort: mitten im Pott

Re: Eindeutige Wörter zählen

Beitragvon steve1da » 14. Feb 2020, 17:37

Hola,

ich hätte jetzt 2 als Ergebnis erwartet.

https://www.herber.de/excelformeln/page ... raege.html

Gruß,
steve1da
Benutzeravatar
steve1da
Moderator
 
Beiträge: 29700
Registriert: 24. Sep 2003, 10:54

Re: Eindeutige Wörter zählen

Beitragvon MisterBurns » 14. Feb 2020, 17:39

Die ureigenste Paradedisziplin der Pivottabelle...
Schöne Grüße
Berni
MisterBurns
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 1575
Registriert: 28. Mär 2018, 13:13

Re: Eindeutige Wörter zählen

Beitragvon slowboarder » 14. Feb 2020, 17:52

HI

beispielsweise so:
Code: Alles auswählen
=SUMMENPRODUKT(1/ZÄHLENWENN(A1:A99;A1:A99&""))


leere Zellen werden hier mitgezählt.
ohne das &"" erzeugen Leerzellen im Zellbereich einen #DIV/0-Fehler

Gruß Daniel
slowboarder
Im Profil kannst Du frei den Rang ändern
 
Beiträge: 26433
Registriert: 18. Apr 2009, 13:33

Re: Eindeutige Wörter zählen

Beitragvon Maler80 » 17. Feb 2020, 12:06

Vielen Dank!!!
Maler80
 


Zurück zu Excel Forum (provisorisch)

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 16 Gäste