Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Index
Profil anzeigen : Der Steuerfuzzi
Avatar Alles über Der Steuerfuzzi

 Experimentierfreudiger Excelfreund
Anmeldungsdatum:  25.03.2013
Beiträge insgesamt:  Alle Beiträge von Der Steuerfuzzi anzeigen
Wohnort:   
Website:   
Beruf:   
Interessen:  
Rufname:
Twitter:
Facebook:
Kontakt Der Steuerfuzzi
E-Mail-Adresse:  
Private Nachricht: Private Nachricht senden
MSN Messenger:  
Yahoo Messenger:
AIM-Name:  
ICQ-Nummer:
Die neuesten Beiträge:
Seite 1 von 38 Gehe zu Seite 1, 2, 3, 4, 5, 6, 7 ... 32, 33, 34, 35, 36, 37, 38  Weiter
Autor Nachricht
  Thema: Mittelwert und wenn Bedingungen (beantwortet)
Der Steuerfuzzi

Antworten: 1
Aufrufe: 24

Forum: Excel Formeln   Verfasst am: 30. Apr 2014, 14:24   Titel: AW: Mittelwert und wenn Bedingungen
Hallo, hier mein Vorschlag:  CDEFGHIJKL2  BeschPersonalVATUSDUmrechAktionenGutscheinMittelwert3WeißAnteil 344   1,04Umsatz 3     2,05          6KleidungAnteil1,666666671,6781,545322,666  7Umsatz2, ...
  Thema: Excel-Formel nur auf bestimmte Zellen anwenden (beantwortet)
Der Steuerfuzzi

Antworten: 1
Aufrufe: 32

Forum: Excel Auswertungen   Verfasst am: 30. Apr 2014, 12:55   Titel: AW: Excel-Formel nur auf bestimmte Zellen anwenden
Hallo, es gibt bestimmt eine Lösung, aber ohne weitere Informationen über den Aufbau der Tabelle und über die Bedingungen für die Berechnung ist es schwierig. Lade doch z. B. eine Beispieltabell ...
  Thema: Tabellenblattüberprüfung (mit Feedback)
Der Steuerfuzzi

Antworten: 3
Aufrufe: 30

Forum: Excel VBA (Makros)   Verfasst am: 29. Apr 2014, 15:51   Titel: Re: Tabellenblattüberprüfung
Hallo, ich würde zuerst eine Function erstellen, die ermittelt, ob das Blatt existiert oder nicht: Function Blatt_vorhanden(Blattname As String) As Boolean Dim Blatt As Worksheet For E ...
  Thema: Tabellen miteinander vergleichen durch Text-Subtraktion (mit Feedback)
Der Steuerfuzzi

Antworten: 2
Aufrufe: 20

Forum: Excel Formeln   Verfasst am: 29. Apr 2014, 15:45   Titel: AW: Tabellen miteinander vergleichen durch Text-Subtraktion
Hallo, nicht subtrahieren sondern vergleichen: =WENN(Tabelle2!A1=Tabelle3!A1;"";"Abw.") Bei einer Abweichung steht in der Zelle "Abw.", sonst bleibt sie le ...
  Thema: Spaltenname in Spaltenzahl umwandeln (mit Feedback)
Der Steuerfuzzi

Antworten: 3
Aufrufe: 24

Forum: Excel VBA (Makros)   Verfasst am: 29. Apr 2014, 15:41   Titel: AW: Spaltenname in Spaltenzahl umwandeln
Hallo, woher kommt die Spalteninformation (z. B. BA)? Wenn die Buchstaben der Spalten als String in einer Variable liegt, sollte es so gehen: Columns(Spaltenbuchstabe).Column
  Thema: wenn wert in zellbereich und wert in zelle rechts davon dann (mit Feedback)
Der Steuerfuzzi

Antworten: 3
Aufrufe: 41

Forum: Excel Formeln   Verfasst am: 29. Apr 2014, 13:55   Titel: AW: wenn wert in zellbereich und wert in zelle rechts davon
Hallo, so? =SUMMENPRODUKT((A1:G20="Sa")*(B1:H20="S"))
  Thema: Zellinhalt zerlegen, trennzeichen absatz (offen)
Der Steuerfuzzi

Antworten: 3
Aufrufe: 38

Forum: Excel VBA (Makros)   Verfasst am: 25. Apr 2014, 09:08   Titel: AW: Zellinhalt zerlegen, trennzeichen absatz
Hallo, was willst Du jetzt eigentlich genau machen? In Zelle BD5 sind z. B. mehrere Daten enthalten, die durch einen Zeilenumbruch getrennt sind. Willst Du diese Angaben in verschiedene Zellen s ...
  Thema: Makro sehr langsam (beantwortet)
Der Steuerfuzzi

Antworten: 5
Aufrufe: 41

Forum: Excel VBA (Makros)   Verfasst am: 25. Apr 2014, 09:04   Titel: Re: AW: Makro sehr langsam
Hallo Phelan, verwende den Autofilter. Ich vermute mal, dass die Auswertung mehrere Blöcke mit ggf. eigenen Überschriften sowie Zwischenergebnisse enthält. Auch danach folgenden Leerzeilen, z. ...
  Thema: Makro sehr langsam (beantwortet)
Der Steuerfuzzi

Antworten: 5
Aufrufe: 41

Forum: Excel VBA (Makros)   Verfasst am: 25. Apr 2014, 09:01   Titel: AW: Makro sehr langsam
Hallo, der With-Teil stimmt irgendwie nicht. Außerdem wird er nicht verwendet. Du solltest am Ende Scrennuptating wieder auf true setzen. Du hast als "cell" als Variable verwendet. Ich ...
  Thema: Formel automatisch erweitern (mit Feedback)
Der Steuerfuzzi

Antworten: 8
Aufrufe: 62

Forum: Excel Formeln   Verfasst am: 24. Apr 2014, 10:56   Titel: Re: AW: Formel automatisch erweitern
=Zeichenkette(A2:(A1:INDEX(A:A;ANZAHL2($A2:$A6000)));";") Das funktioniert nicht. Wenn dann so: =zeichenkette(A1:INDEX(A:A;ANZAHL2($A2:$A6000)+1);&quo ...
  Thema: Formel automatisch erweitern (mit Feedback)
Der Steuerfuzzi

Antworten: 8
Aufrufe: 62

Forum: Excel Formeln   Verfasst am: 24. Apr 2014, 10:53   Titel: Re: AW: Formel automatisch erweitern
Das geht bei einer Leerzeile. Wenn ich aber den Wert auf bsp. 80 erhöhe hab ich Mail1; Mail2; Mail3;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;;; Excel nimmt ja immer den Zellenwert, macht ein ";&qu ...
  Thema: Formel automatisch erweitern (mit Feedback)
Der Steuerfuzzi

Antworten: 8
Aufrufe: 62

Forum: Excel Formeln   Verfasst am: 24. Apr 2014, 09:27   Titel: AW: Formel automatisch erweitern
Hallo, Du lässt einfach eine Zeile vor der Zusammenfassung frei. Neue Zeilen fügst Du davor ein:  AB1Mail 1 2Mail 2 3Mail 3 4  5 Mail 1;Mail 2;Mail 3;ZelleFormelB5=zeichenkette(A1:A4;";&quo ...
  Thema: Zahl 4 als eine Einheint behandeln... (mit Feedback)
Der Steuerfuzzi

Antworten: 3
Aufrufe: 36

Forum: Excel Formeln   Verfasst am: 14. Apr 2014, 14:25   Titel: AW: Zahl 4 als eine Einheint behandeln...
oder: =AUFRUNDEN(A1/4;0)
  Thema: Laufzeitfehler '13': Typen unverträglich (offen)
Der Steuerfuzzi

Antworten: 13
Aufrufe: 89

Forum: Excel VBA (Makros)   Verfasst am: 14. Apr 2014, 11:13   Titel: Re: Laufzeitfehler '13': Typen unverträglich
Probier das mal: Private Sub Workbook_open() ThisWorkbook.UpdateLinks = xlUpdateLinksAlways Call alles_auswerten Call ansicht End Sub
  Thema: Alternative zu ZÄHLENWENN mit besserer Performance (mit Feedback)
Der Steuerfuzzi

Antworten: 5
Aufrufe: 131

Forum: Excel Formeln   Verfasst am: 14. Apr 2014, 10:12   Titel: AW: Alternative zu ZÄHLENWENN mit besserer Performance
Eine Alternative, die mir in einem Test einen kleinen Zeitgewinn gebracht hat: =A1&"-"&TEXT(ZÄHLENWENN(INDEX(A:A;VERGLEICH(A1;A:A;0)):A1;A1); ...
 
Seite 1 von 38 - Gehe zu Seite 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: CSS Forum