Office Forum
www.Office-Loesung.de
Access :: Excel :: Outlook :: PowerPoint :: Word :: Office :: Wieder Online ---> provisorisches Office Forum <-
Index
Profil anzeigen : rainberg
Avatar Alles über rainberg

 Excel-Anwender
Anmeldungsdatum:  03.02.2005
Beiträge insgesamt:  Alle Beiträge von rainberg anzeigen
Wohnort:   
Website:   
Beruf:   
Interessen:  
Rufname:
Twitter:
Facebook:
Kontakt rainberg
E-Mail-Adresse:  
Private Nachricht: Private Nachricht senden
MSN Messenger:  
Yahoo Messenger:
AIM-Name:  
ICQ-Nummer:
Die neuesten Beiträge:
Seite 1 von 103 Gehe zu Seite 1, 2, 3, 4, 5, 6, 7 ... 97, 98, 99, 100, 101, 102, 103  Weiter
Autor Nachricht
  Thema: Min / Max als Formel, nicht als Pivot (mit Feedback)
rainberg

Antworten: 12
Aufrufe: 1134

Forum: Excel Formeln   Verfasst am: 30. Aug 2009, 07:40   Titel: AW: Min / Max als Formel, nicht als Pivot
Hallo Heinz, perfekte Lösung. Habe mit 36000 Werten getestet, die Rechenzeit ist entgegen meiner Vermutung, akzeptabel. Damit kann meine "Notlösung" in den Müll. Gruß Rainer
  Thema: Min / Max als Formel, nicht als Pivot (mit Feedback)
rainberg

Antworten: 12
Aufrufe: 1134

Forum: Excel Formeln   Verfasst am: 29. Aug 2009, 23:56   Titel: AW: Min / Max als Formel, nicht als Pivot
Hallo Thomas, max und min sollen ohne Hilfsspalte, bei variabler Blocklänge berechnet werden. Tabelle1  ABCDE1MesswerteHilfsspalte Blocklänge429,8  min16,335,5  max28,642,6  54,622,5 66,9  ...
  Thema: Min / Max als Formel, nicht als Pivot (mit Feedback)
rainberg

Antworten: 12
Aufrufe: 1134

Forum: Excel Formeln   Verfasst am: 29. Aug 2009, 20:06   Titel: AW: Min / Max als Formel, nicht als Pivot
Hallo Pepe, nightstar3000 oder Patrick, leider konnte ich Dir im ms-office-Forum nicht mehr antworten, da Dein Beitrag wegen Crossposting (was mich persönlich nicht stört) geschlossen wurde. Tro ...
  Thema: Microsoft zahlt Bußgeld von 9 Millionen Euro ()
rainberg

Antworten: 2
Aufrufe: 2410

Forum: Office Forum Bekanntmachungen   Verfasst am: 08. Apr 2009, 17:20   Titel: AW: Microsoft zahlt Bußgeld von 9 Millionen Euro
Hallo Peter, vielleicht interessiert Dich dieser Link dazu. das wahre Office Gruß Rainer
  Thema: Werte addieren, wenn innerhalb der Zellen Worte existieren (beantwortet)
rainberg

Antworten: 1
Aufrufe: 1257

Forum: Excel Hilfe   Verfasst am: 18. Jan 2009, 09:35   Titel: AW: Werte addieren, wenn innerhalb der Zellen Worte existier
Hallo, mit Deiner unüblichen Datenerfassung machst Du Dir nur das Leben schwer. Text- u. Zahlenwerte gehören in getrennte Zelle. Falls Du das nicht einsiehst, verwende folgende Formel Tabell ...
  Thema: Wie kann ich aus einer Urzeit einen Text machen (mit Feedback)
rainberg

Antworten: 4
Aufrufe: 563

Forum: Excel Formate   Verfasst am: 25. Mai 2008, 20:00   Titel: AW: Wie kann ich aus einer Urzeit einen Text machen
Hallo Martin, meinst Du es evtl. so? Tabelle1 AB109:00:0090000223:55:12235512Formeln der TabelleZelleFormelB1=(TEXT(STUNDE(A1);"00")&TEXT(MINUTE(A1);"00")&TEXT(SEKUN ...
  Thema: Formatierung Formel / Zelle #Wert! 
rainberg

Antworten: 6
Aufrufe: 3776

Forum: Excel Formeln   Verfasst am: 01. Okt 2006, 19:55   Titel: AW: Formatierung Formel / Zelle #Wert!
Hallo, Deine Zielzelle muss vor der Eingabe der Formel das Format "Standard" besitzen.
  Thema: Formatierung Formel / Zelle #Wert! 
rainberg

Antworten: 6
Aufrufe: 3776

Forum: Excel Formeln   Verfasst am: 01. Okt 2006, 19:29   Titel: AW: Formatierung Formel / Zelle #Wert!
Hallo, wenn Du ein "U" oder einen anderen Wert z.B. aus Zelle A1 des Arbeitblattes "Urlaubsplan" in eine beliebige Zelle des Arbeitsblattes "Dienstblpan" übertragen wi ...
  Thema: Formatierung Formel / Zelle #Wert! 
rainberg

Antworten: 6
Aufrufe: 3776

Forum: Excel Formeln   Verfasst am: 01. Okt 2006, 18:36   Titel: AW: Formatierung Formel / Zelle #Wert!
Hallo Gast, um welche Formel geht es denn und welcher Datentyp soll damit übertragen werden?
  Thema: Rechnen mit 3 Spalten 
rainberg

Antworten: 5
Aufrufe: 1338

Forum: Excel Formeln   Verfasst am: 01. Okt 2006, 11:29   Titel: AW: Rechnen mit 3 Spalten
Hallo Ingo, bei gleicher Tabellenstruktur wie im obigen Beispiel, würde die Formel so lauten: =SUMMENPRODUKT((Tabelle1!A2:A21=DATWERT("28.09.06"))*Tabelle1!B2&# ...
  Thema: *M*Excel Jeanie Darstellung (unklar)
rainberg

Antworten: 52
Aufrufe: 22302

Forum: Fragen & Anregungen zum Office Forum   Verfasst am: 01. Okt 2006, 10:51   Titel: AW: Excel Jeanie Darstellung
Hallo Peter, hier noch ein Beispiel für falsche Formeldarstellung. Tabelle1  ABC1EingangTerminnoch Werktage227.09.200627.09.2006-2Formeln der TabelleZelleFormelC2{=WENN((HEUTE()-B2)>-1;(SUMME ...
  Thema: Rechnen mit 3 Spalten 
rainberg

Antworten: 5
Aufrufe: 1338

Forum: Excel Formeln   Verfasst am: 01. Okt 2006, 06:44   Titel: AW: Rechnen mit 3 Spalten
Hallo Goldfinger, meinst Du so? Daten  ABC1DatumAnzahl Pers.Stunden202.09.061312305.09.0645404.09.06144501.09.0624604.09.0611706.09.06151804.09.06147901.09.069121002.09.06141101.09.069141206.09. ...
  Thema: berechnung von reihenfolgen 
rainberg

Antworten: 8
Aufrufe: 1637

Forum: Excel Formeln   Verfasst am: 30. Sep 2006, 19:09   Titel: AW: berechnung von reihenfolgen
Hallo, so müsste es funktionieren Tabelle1  ABCDEFGH1NameRennen1Rennen2Rennen3Rennen4Rennen5gesamtRang2Fahrer1730361973Fahrer2513101094Fahrer31054162635Fahrer41026011946Fahrer5912341957Fahrer633 ...
  Thema: berechnung von reihenfolgen 
rainberg

Antworten: 8
Aufrufe: 1637

Forum: Excel Formeln   Verfasst am: 29. Sep 2006, 19:30   Titel: AW: berechnung von reihenfolgen
Hallo Gast, genau das regelt meine Formel in Spalte G. Probieres doch einfach mal.
  Thema: berechnung von reihenfolgen 
rainberg

Antworten: 8
Aufrufe: 1637

Forum: Excel Formeln   Verfasst am: 29. Sep 2006, 18:01   Titel: AW: berechnung von reihenfolgen
Hallo, anbei ein Lösungsansatz. Die gewählten Punkte sind natürlich Nonsens, aber Du erkennst daran wie gleiche Punktzahlen in den Rang einfließen. Die Spalte mit der Gesamtpunktzahl muss das ...
 
Seite 1 von 103 - Gehe zu Seite 1, 2, 3, 4, 5, 6, 7, 8, 9, 10, 11, 12, 13, 14, 15, 16, 17, 18, 19, 20, 21, 22, 23, 24, 25, 26, 27, 28, 29, 30, 31, 32, 33, 34, 35, 36, 37, 38, 39, 40, 41, 42, 43, 44, 45, 46, 47, 48, 49, 50, 51, 52, 53, 54, 55, 56, 57, 58, 59, 60, 61, 62, 63, 64, 65, 66, 67, 68, 69, 70, 71, 72, 73, 74, 75, 76, 77, 78, 79, 80, 81, 82, 83, 84, 85, 86, 87, 88, 89, 90, 91, 92, 93, 94, 95, 96, 97, 98, 99, 100, 101, 102, 103  Weiter
Gehe zu:  
Alle Zeiten sind
GMT + 1 Stunde

----> Diese Seite Freunden empfehlen <------ Impressum - Besuchen Sie auch: HTML Editor Forum